Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Netgear router: Can connect to Internet, but can't connect to http://192.168.0.1


(!)

Mazz's Avatar
Mazz Mazz is offline
Junior Member with 18 posts.
THREAD STARTER
 
Join Date: Jun 2003
12-Aug-2007, 01:21 PM #1
Netgear router: Can connect to Internet, but can't connect to http://192.168.0.1
Hi,

I just got my Netgear router WGR614 v6. I was able to initally access http://192.168.0.1 to finish setup. Setup was successful but then whenever I started my IE, intead of loading my homepage, it will only load the Netgear login page while displaying my default homepage's address. But it has no problem connection to any other website.

So I restarted my laptop and reset my modem and router. After that,
I can no longer connect to http://192.168.0.1. The IE only displays this Dell page: http://www.google.com/hws/dell-usuk-...//192.168.0.1/
stating "Sorry, we couldn't find http://192.168.0.1/. "

I'd like to know How can I connect to http://192.168.0.1/ again because as soon as I unplug the cable from my router to the laptop, I lose internet connection.

Please help. Thanks much in advance!
Jaymie1989's Avatar
Jaymie1989 Jaymie1989 is offline
Member with 400 posts.
 
Join Date: Apr 2007
Location: Gloucester, UK
Experience: Windows XP & Vista = Inte
12-Aug-2007, 02:29 PM #2
Hi,

Plug the ethernet cable back in. You should be able to access 192.168.0.1 again.

Are you trying to connect by wireless?

If yes then there is probably a WEP or WAP key (security password) you can find this on your router settings (192.168.0.1) or on the back or under neath the bottom of your router.

Try that, If there is nothing just message back.

Jay.
Rumpel's Avatar
Rumpel Rumpel is offline
Computer Specs
Member with 56 posts.
 
Join Date: Sep 2004
Location: Vancouver, BC
Experience: Intermediate
12-Aug-2007, 02:56 PM #3
192.168.0.1 is one of a group of IP addresses that are reserved for use within a LAN. That address does not exist on the Web. In a home LAN, 192.168.0.1 is usually the address used by your router/gateway. It looks as if your router is no longer recognising that address as its own, and is trying to find a remote host on the Web that will respond to that IP address. Perhaps your router's IP address has changed, and is now something else. That would explain why you can't reach your router at http://192.168.0.1.

The question becomes "why is that happening?" Let's try restoring the router's factory defaults first. If we need to, we'll then have a look at your system's Internet settings. Once you can address your router, we'll look at your router's settings if necessary.

You've said that you re-set the router and the modem. Did you try cycling the power on the router? If not, read the router's manual and any FAQs on the manufacturer's website for comment about restoring the factory default settings. If you find any, follow them. If not, unplug its power for at least 20 sec., then plug the power supply in again and let it restart. That may take the router back to its factory default settings (including its IP address) so you can start the setup again.

If that doesn't work, go on to the following:

I'll assume that you're running Windows XP, because you haven't said differently. (If you're using another version of Windows, or another operating system, these instructions may not be appropriate.) Click on Start, then Run, and enter "cmd" (without the quotes) in the dialogue box. Hit ENTER. You'll get a window with a command prompt, just like the old DOS days.

At the command prompt, enter the command "ipconfig" and hit ENTER. You'll get a display of the basic settings for all of your network connections. Find the section headed "Ethernet adapter Local Area Connection", and post the information under that heading. It will look something like this:

Connection-specific DNS Suffix . : xxxx
IP Address. . . . . . . . . . . . : 192.168.0.102
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

Once we have that information, we may have some clues as to what's going on with your Internet connection.
TerryNet's Avatar
Computer Specs
Moderator with 67,275 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
12-Aug-2007, 03:31 PM #4
I don't feel like consulting your router's manual, but since the v5 defaults to 192.168.1.1 I bet that the v6 does also. The v1 defaulted to 192.168.0.1, but somewhere along the line Netgear changed horses.

Open a command window and type
ipconfig

The Default Gateway is the router's address.
Mazz's Avatar
Mazz Mazz is offline
Junior Member with 18 posts.
THREAD STARTER
 
Join Date: Jun 2003
12-Aug-2007, 04:25 PM #5
Am now able to log in 192.198.1.1 but can't do WIFI
Hi, I found my new IP and am able to log on the website: http://192.168.1.1 . After I logged in , under Advanced Wireless setting, the default setting is checked to turn on the Radio of the router. However, when I unplug the cable and lose LAN connection, I cannot get any Internet connection thr WIFI with the router. What should I do next? Thanks
Rumpel's Avatar
Rumpel Rumpel is offline
Computer Specs
Member with 56 posts.
 
Join Date: Sep 2004
Location: Vancouver, BC
Experience: Intermediate
12-Aug-2007, 05:23 PM #6
You're making progress, Mazz -- that's great.

Should we assume that you've enabled the transmitter at the laptop end of the wireless link? And that you've investigated the suggestion offered by Jaymie1989 concerning the WEP key and other privacy settings?
TerryNet's Avatar
Computer Specs
Moderator with 67,275 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
12-Aug-2007, 05:53 PM #7
"What should I do next?"

Depends on what you've done so far.

Do you detect your wireless network? What happens when you try to connect?

Start, Run, CMD, OK to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
Mazz's Avatar
Mazz Mazz is offline
Junior Member with 18 posts.
THREAD STARTER
 
Join Date: Jun 2003
12-Aug-2007, 07:14 PM #8
Trying to get WIFI but problem with Wireless network connection
I can't get internet thr WIFI. When I clicked on Wireless network connection, it states " Wireless Adapter Radio Off. Please turn the adapter's radio on". But when I logged in Netgear's 192.168.1.1 website, under Wireless Advanced setting, it already shows that the radio is on. so I dont' understand why I get this message.

Rumpel - you mentioned "Should we assume that you've enabled the transmitter at the laptop end of the wireless link? "

How do I enable the transmitter on my laptop? Please advise.


Also, I am not using WEP but a WPA-PSK security phrase. Do I need to go in some where on the netgear site to add my laptop's IP?

Thank you very much for all your help!
TerryNet's Avatar
Computer Specs
Moderator with 67,275 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
12-Aug-2007, 07:40 PM #9
" Wireless Adapter Radio Off. Please turn the adapter's radio on".

That doesn't say "router"; turn your PC's wireless adapter on. Some brands of laptops have a physical toggle switch while others use a key combination.
Mazz's Avatar
Mazz Mazz is offline
Junior Member with 18 posts.
THREAD STARTER
 
Join Date: Jun 2003
12-Aug-2007, 11:38 PM #10
I found on Dell Support the the combination of Fn and F2 keys can turn the wirelsss adapter on.

For everyone who has given input. Thank you so very much!! I really appreciate all your help!
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
 
Join Date: Jan 2001
Experience: Advanced
12-Aug-2007, 11:41 PM #11
You can mark the thread solved using the THREAD TOOLS drop down menu.
Rumpel's Avatar
Rumpel Rumpel is offline
Computer Specs
Member with 56 posts.
 
Join Date: Sep 2004
Location: Vancouver, BC
Experience: Intermediate
13-Aug-2007, 01:59 AM #12
Quote:
Originally Posted by Mazz
I found on Dell Support the the combination of Fn and F2 keys can turn the wirelsss adapter on.
Well, done, Mazz. And thanks for letting us know how you resolved it. For other readers -- now it's apparent why it can be useful to keep the manuals handy, or at least to know where they can be found.

Quote:
For everyone who has given input. Thank you so very much!! I really appreciate all your help!
You get the credit for having found the solution. If we helped point the way to it, glad to have been able to assist.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2