Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: Can ping one way only!


(!)

computertechie's Avatar
computertechie computertechie is offline
Senior Member with 135 posts.
THREAD STARTER
 
Join Date: Jul 2007
Location: England
Experience: Loads
29-Aug-2007, 03:25 AM #1
Solved: Can ping one way only!
I have 3 computers in a workgroup, all have same workgroup name. Computer 1 can ping anything (internal or external), while computers 2 and 3 can ping anything except for computer 1. They are all Windows XP and using DHCP.

I have:
- Run the repair option on the network adapters at least twice.
- Given them all a static IP
- Tried a hosts file
- Enabled NetBIOS over TCP/IP
- Made sure firewall is disabled on all 3
- Removed network adapter in Device Manager and re-detected.
- Tried another network cable for computer 1
- Rebooted the router

If I try to ping computer 1, it won't ping, but the entry for computer 1 will appear in the arp cache afterwards.

It was working until recently and then just stopped working for no reason. Computer 2 uses the printer on computer 1, and obviously now can't.

What is the reason for not being able to ping computer 1?
an_innocent_raj's Avatar
an_innocent_raj an_innocent_raj is offline
Junior Member with 14 posts.
 
Join Date: Aug 2007
29-Aug-2007, 03:27 AM #2
You must be using some kind of security. Some kind of firewall or antivirus on that computer that is blocking
So disable all the firewalls and antivirus that will resolve your problem
computertechie's Avatar
computertechie computertechie is offline
Senior Member with 135 posts.
THREAD STARTER
 
Join Date: Jul 2007
Location: England
Experience: Loads
29-Aug-2007, 06:33 AM #3
The firewalls are disabled on all 3 computers. No changes have been made to the system, it just stopped working.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
29-Aug-2007, 07:14 AM #4
Failure to ping is almost always a firewall issue. Some software on Computer 1 is blocking the ICMP request.
computertechie's Avatar
computertechie computertechie is offline
Senior Member with 135 posts.
THREAD STARTER
 
Join Date: Jul 2007
Location: England
Experience: Loads
03-Sep-2007, 09:34 AM #5
Yep, it was a firewall alright. I never noticed Norton Internet Security was on the computer (just thought it was Norton AV).

I disabled the Norton firewall on the computer (they've got a firewall on their router), but still have no idea why it stopped working in the first place as no-one made any changes.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
03-Sep-2007, 11:34 AM #6
It's one of the mysteries of Norton.

You can mark your own threads solved using the thread tools at the top of the page in the upper right corner.
computertechie's Avatar
computertechie computertechie is offline
Senior Member with 135 posts.
THREAD STARTER
 
Join Date: Jul 2007
Location: England
Experience: Loads
04-Sep-2007, 03:06 AM #7
I still wonder why people use Norton AV or Norton IS. But that's for another thread.

Thanks chaps.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑