Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Can't connect to the internet using ethernet


(!)

sportsmom2x2's Avatar
sportsmom2x2 sportsmom2x2 is offline
Computer Specs
Member with 104 posts.
THREAD STARTER
 
Join Date: Sep 2007
03-Sep-2007, 03:09 PM #1
Unhappy Can't connect to the internet using ethernet
My daughter is having problems connecting to the internet using ethernet. She connects ok using wireless, but unfortunately her dorm is not wireless capable. I was told by our internet provider her ethernet slot, probably failed, and it couldn't be replaced because is was integrated into the motherboard. Warrantee is off. His suggestion was to buy a network card and hook internet that way when she needed to use ethernet.

This issue started earlier this summer, when I borrowed her laptop on a trip. Tried to connect using ethernet in different motels along our trip, couldn't. Tried different cables, didn't help. Took back the network card, because it seems that we need a express card--a card with different pin configuration.

Ok I'm a real novice here so, please forgive my lack of knowledge with this--we bought a network card for the pc slot, the one they recommended at the store--unfortunately it doesn't fit/connect into her pc card slot--do they make different sizes on the pins configuration? I think this is a 10/100 if that sound right.

We did talk briefly to a technician about it at Dell--she had us check the config (I think) and it looked as if it was recognizing the broadcom, but still says cable unhooked with tried to attach and install ethernet.

If anyone has any help or what our next step should be, we would surely appreciate it!! She is without network at college and well that is something that just is not "good".

Thanks

Dell Inspiron E1505 Intel Core Duo Processor
T2050DW1390, BROADCOM CORPORATION
I'm not sure what this is, but when I looked for broad com this is what I got.
Cable not connected is the error message, no yellow or red splats when checked the devices list that technician walked us to.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
03-Sep-2007, 05:02 PM #2
This machine requires a rather new type of card, the Express Card. Most older laptops still have the PCMCIA Card Bus slots. This is the cheapest Express Card NIC I found, which is the type of card you need for that laptop:

http://www.tigerdirect.com/applicati...1916&CatId=588

Of course, maybe we should do a small amount of diagnostics first...

Let's see this for the netwrok.

Start, Run, CMD to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
sportsmom2x2's Avatar
sportsmom2x2 sportsmom2x2 is offline
Computer Specs
Member with 104 posts.
THREAD STARTER
 
Join Date: Sep 2007
08-Sep-2007, 06:50 PM #3
I did not IPCONFIG, and the messages flew by--how to I get it to stop? So I can print it.

Sorry, I'm pretty much a novice at this.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
08-Sep-2007, 06:58 PM #4
Did you follow the instructions exactly?

Start, Run, CMD to open a command prompt:

If you do that, they'll stay around as long as you like.
sportsmom2x2's Avatar
sportsmom2x2 sportsmom2x2 is offline
Computer Specs
Member with 104 posts.
THREAD STARTER
 
Join Date: Sep 2007
08-Sep-2007, 07:07 PM #5
I got the information, but can't paste it here so this is what it says:

Ethernet Adapter Wireless Network Connection:
Connection--Specifice DNA Suffix
Description Dell Wireless 1390 Wlan Mini-Card
Description 00-16-CF-17-BA-63
Physical Address yes
DHCP enabled yes
AutoConfiguration Enabled yes
IP address 192.168.1.100
subnet mask 255.255.255.0
default gateway 192.168.1.1
DHCP server 192.168.1.1
DNS server 207.190.94.2
207.190.94.129
Lease Obtained Saturday, Sep 08, 2007 5:45:19
Lease Expires Skunday, Sept 09, 2007 5:45:19

I did this when it was connected wireless--I will do it unhooked as well--as I attemp to hook up with the broadcom
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
08-Sep-2007, 07:12 PM #6
Well, that IPCONFIG shows a good connection to a wireless network.

Try these simple tests.

Start, Run, CMD to open a command prompt:

PING 216.109.112.135

Tell us the results.

PING yahoo.com

Tell us the results.
sportsmom2x2's Avatar
sportsmom2x2 sportsmom2x2 is offline
Computer Specs
Member with 104 posts.
THREAD STARTER
 
Join Date: Sep 2007
08-Sep-2007, 07:12 PM #7
I most not have scrolled down far enough this is the rest---I am now trying to connect using the cable and it will not

Ethernet Adapter local Area Connection
Media State Media disconnected
Description Broadcom 440x 10/100 integrated cont
roller Phuscial address 00-15-C5-A6-1B-45

Why disconnected? That doesn't look right??
sportsmom2x2's Avatar
sportsmom2x2 sportsmom2x2 is offline
Computer Specs
Member with 104 posts.
THREAD STARTER
 
Join Date: Sep 2007
08-Sep-2007, 07:16 PM #8
Pinging 216.... bytes =32 time = 111ms TT:=51
bytes =32 time = 111ms TT:=51
bytes =32 time = 110ms TT:=50
bytes =32 time = 111ms TT:=50

Ping stats for 216.109.112.135:
Packert sent 4 received 4 lost 0
round trip time minimu 110ms...
sportsmom2x2's Avatar
sportsmom2x2 sportsmom2x2 is offline
Computer Specs
Member with 104 posts.
THREAD STARTER
 
Join Date: Sep 2007
08-Sep-2007, 07:19 PM #9
ping yahoo.
bytes =32 times =112ms TTL=52
Request timed out.
Replay from 66.94.234.13
bytes =32 times =115ms TTL=51
Ping stats sent 4 received 3 lost 1
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
08-Sep-2007, 07:30 PM #10
You are connected to the Internet, as evidenced by the PING results. As far as the "Media disconnected", if you don't have a cable to the router, that's what the wired connection would indicate.

This is also why we ask for the WHOLE display, there are lots of subtle clues in the IPCONFIG display that are useful in solving issues.
sportsmom2x2's Avatar
sportsmom2x2 sportsmom2x2 is offline
Computer Specs
Member with 104 posts.
THREAD STARTER
 
Join Date: Sep 2007
08-Sep-2007, 07:42 PM #11
I don't have an option to select all, so I had tried to print screen and copy, but It would not let me copy here in this forum?

Right now we have a wired connected to the router, but Local connection states netwrok cable unplugged, firewalled Broadcom 440 x 10/10 integ...
sportsmom2x2's Avatar
sportsmom2x2 sportsmom2x2 is offline
Computer Specs
Member with 104 posts.
THREAD STARTER
 
Join Date: Sep 2007
08-Sep-2007, 07:46 PM #12
also states that the broadcom 440x 10/100 integrated controller, device type, network adapter is working properly

We get the same message when this is plugged directly into the outlet rather then going through the router, we have switch ethernet cords as well. And this computer the desktop that I'm using to write this message, uses the same outlet and works fine.
TerryNet's Avatar
Computer Specs
Moderator with 65,707 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
08-Sep-2007, 08:00 PM #13
"I don't have an option to select all ..."

What are the options when you right click in the Command Window?

As an alternative you can left click on the c:\ icon in the extreme upper left of the Command Window then hover the mouse pointer over EDIT and you should be able to select 'Select All.'

Please try again to post the complete ipconfig /all; it is OK to be connected both wired and wireless.
sportsmom2x2's Avatar
sportsmom2x2 sportsmom2x2 is offline
Computer Specs
Member with 104 posts.
THREAD STARTER
 
Join Date: Sep 2007
08-Sep-2007, 08:32 PM #14
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Ricki Lowe>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Ricki
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1390 WLAN Mini-Card
Physical Address. . . . . . . . . : 00-16-CF-17-BA-63
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 207.190.94.2
207.190.94.129
Lease Obtained. . . . . . . . . . : Saturday, September 08, 2007 5:45:19
PM
Lease Expires . . . . . . . . . . : Sunday, September 09, 2007 5:45:19 P
M

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
roller
Physical Address. . . . . . . . . : 00-15-C5-A6-1B-45
sportsmom2x2's Avatar
sportsmom2x2 sportsmom2x2 is offline
Computer Specs
Member with 104 posts.
THREAD STARTER
 
Join Date: Sep 2007
08-Sep-2007, 08:34 PM #15
looked like didn't paste all because it was too large maybe? here is the rest

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1390 WLAN Mini-Card
Physical Address. . . . . . . . . : 00-16-CF-17-BA-63
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 207.190.94.2
207.190.94.129
Lease Obtained. . . . . . . . . . : Saturday, September 08, 2007 5:45:19
PM
Lease Expires . . . . . . . . . . : Sunday, September 09, 2007 5:45:19 P
M

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
roller
Physical Address. . . . . . . . . : 00-15-C5-A6-1B-45
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑