Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Wireless working but keep getting kicked off


(!)

Opal18's Avatar
Opal18 Opal18 is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Sep 2007
Experience: Beginner
10-Sep-2007, 09:50 PM #1
Wireless working but keep getting kicked off
My wireless on one computer (Compaq Presario M2000) has been very spotty for the past couple of days. It will not connect automatically to the wireless (router: Linksys WRT54G modem: Motorola SB5120). When I connect manually, it works for about ten minutes and then kicks me off again. I am able to reconnect, but again after ten minutes, I'm off again. Sometimes when I am connected the icon in the bottom still indicates that I'm disconnected. This does not happen with my other laptop. I tried to change my IP address, but I'm too good at this stuff and it didn't work. Any advice???
SonOfDust's Avatar
SonOfDust SonOfDust is offline
Computer Specs
Junior Member with 5 posts.
 
Join Date: Apr 2007
Location: US
Experience: Networking Guru
10-Sep-2007, 10:01 PM #2
Try changing the broadcast channel in the router until you find one that works best. Maybe you have a cordless phone or some other 2.4ghz device that is causing interference with the wireless signal.
Opal18's Avatar
Opal18 Opal18 is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Sep 2007
Experience: Beginner
10-Sep-2007, 10:04 PM #3
Thanks for your help. There aren't any other transmitting electrical devices near the comp besides the afflicted laptop. How do I change the channel on the router? I'm very new to this
TerryNet's Avatar
Computer Specs
Moderator with 66,560 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
10-Sep-2007, 10:30 PM #4
Sounds a lot like two wireless utilities conflicting with each other.

What wireless adapter do you have and what version of Windows? What wireless utility are you using to manage the connection?
Opal18's Avatar
Opal18 Opal18 is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Sep 2007
Experience: Beginner
10-Sep-2007, 10:34 PM #5
I'm not sure if this is only a temporary fix, but I secured the connection using instructions from the Linksys website and the connection seems to be holding steady. The icon is indicating that I'm online now. If anything changes for the worse, I will reply to this thread. Thank you greatly for all of your help!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑