Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Wireless internet will not work when Ethernet is plugged in


(!)

camel_456's Avatar
camel_456 camel_456 is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Sep 2007
Experience: Intermediate
15-Sep-2007, 10:49 AM #1
SOLVED: Wireless internet will not work when Ethernet is plugged in
Hi

I recently bought a Asus WL-700ge storage router. It's got a built in hard drive and thatís all I'm using it for, the storage. I already have a wireless network setup in my home which my XP PC connects happily to. The problem is, when I connect my new Asus box via Ethernet to my PC, web pages stop loading. I don't loose the connection and windows say's both connections are happy. When I unplug the Ethernet I can once again access the internet. I think it might have something to do with the IP addresses of the devices or a setting Iíve missed in the configuration of the Asus router. although I've tried just about every combination of static and dynamic addresses on my PC and the Asus box. If anyone can help it would be really great! One of the main reason I bought this device was so I could download large files from the web directly to it, obviously right now thatís impossible! Thanks in advance

Cameron

Last edited by camel_456; 16-Sep-2007 at 07:20 AM..
TerryNet's Avatar
Computer Specs
Moderator with 65,770 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
15-Sep-2007, 05:33 PM #2
Use a static IP for the ethernet connection and leave the Gateway and DNS blank.
camel_456's Avatar
camel_456 camel_456 is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Sep 2007
Experience: Intermediate
15-Sep-2007, 06:59 PM #3
Quote:
Originally Posted by TerryNet
Use a static IP for the ethernet connection and leave the Gateway and DNS blank.
No change, still no internet

Any other ideas?
TerryNet's Avatar
Computer Specs
Moderator with 65,770 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
15-Sep-2007, 07:01 PM #4
With wireless and ethernet connected ...

Start, Run, CMD, OK to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
camel_456's Avatar
camel_456 camel_456 is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Sep 2007
Experience: Intermediate
15-Sep-2007, 07:14 PM #5
Quote:
Originally Posted by TerryNet
With wireless and ethernet connected ...

Start, Run, CMD, OK to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
Hopefully this is what your after:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Cameron>IPCONFIG/ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : cameronsdesktop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap
ter
Physical Address. . . . . . . . . : 00-01-6C-CD-1E-A8
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
Lease Obtained. . . . . . . . . . : 16 September 2007 12:10:12 AM
Lease Expires . . . . . . . . . . : 17 September 2007 12:10:12 AM

Ethernet adapter Wireless Network Connection 5:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 802.11g Wireless LAN PCI
Physical Address. . . . . . . . . : 00-08-A1-7C-A8-06
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.156
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
Lease Obtained. . . . . . . . . . : 16 September 2007 12:11:10 AM
Lease Expires . . . . . . . . . . : 17 September 2007 12:11:10 AM

C:\Documents and Settings\Cameron>

I hope this helps!

Cameron
TerryNet's Avatar
Computer Specs
Moderator with 65,770 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
15-Sep-2007, 07:32 PM #6
Use a static IP for the ethernet connection and leave the Gateway and DNS blank.

Note that both routers are using the same subnet. While for your particular application this may work, I would feel safer with different subnets. So, suggest that you change the Asus to assign Dhcp addresses 192.168.3.2 through 192.168.3.100 and set its LAN address to 192.168.3.1. Then change your PC--in Network Connections right click on the ethernet connection - Properties - Internet Protocol (TCP/IP) - Properties - Assign IP address 192.168.3.200, mask 255.255.255.0 and leave everything else blank.
camel_456's Avatar
camel_456 camel_456 is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Sep 2007
Experience: Intermediate
16-Sep-2007, 07:19 AM #7
Quote:
Originally Posted by TerryNet
Use a static IP for the ethernet connection and leave the Gateway and DNS blank.

Note that both routers are using the same subnet. While for your particular application this may work, I would feel safer with different subnets. So, suggest that you change the Asus to assign Dhcp addresses 192.168.3.2 through 192.168.3.100 and set its LAN address to 192.168.3.1. Then change your PC--in Network Connections right click on the ethernet connection - Properties - Internet Protocol (TCP/IP) - Properties - Assign IP address 192.168.3.200, mask 255.255.255.0 and leave everything else blank.
That did it! Thanks very much for your help!
TerryNet's Avatar
Computer Specs
Moderator with 65,770 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
16-Sep-2007, 09:10 AM #8
Good! At least we got it on the 2nd try. Please mark this 'solved' using the Thread Tools at the upper right.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑