Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Can't Get Netgear Wireless WGR614 v6 to connect to the Internet


(!)

nx74205's Avatar
nx74205 nx74205 is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Oct 2007
04-Oct-2007, 09:43 AM #1
Can't Get Netgear Wireless WGR614 v6 to connect to the Internet
All,

I recently switched to Verizon Fios and the Actionetec router that comes with their system is not compatible with my XBOX 360 wireless adapter. Seeing as my wife is irritated with the ethernet cable running around the house connecting my 360 to the router, I brought back out my old netgear WGR614 v6. I hooked this router up to the Actiontec router that came with Fios and then proceeded to try and login to the netgear router using 192.168.1.1. I am able to do so, and the router is able to find my DHCP and so forth. However, while I am setting up the netgear router, and the router is trying to access the net, I always get the same error Page failure to load and the installation process goes no further.

I have tried powering down Modem, Router and Computer, then switch on Modem, after about a minute switch on router abd then finally boot up computer and still nothing.

Can someone please help me out?
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
04-Oct-2007, 09:45 AM #2
Rather than trying to use that as a router, try it as a WAP. This will also eliminate two NAT layers, which will drive the XBOX crazy.

Connecting two SOHO broadband routers together.

Configure the IP address of the secondary router to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!

This procedure bypasses the routing function (NAT layer) and configures the router as a switch (or wireless access point for wireless routers).
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
nx74205's Avatar
nx74205 nx74205 is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Oct 2007
04-Oct-2007, 09:56 AM #3
Ok...I'm ok with most technical stuff ( I build all my own PCs) but networking is still a mystery to me.

What is WAP?
What do you mean by SOHO?

Also how do I change the IP address of the secondary router? I cannot get to the point in the router where I can setup WEP keys etc . ?

And can you be more specific about which router you are referring to.

Thanks for the help thus far. I will try all of this when I get home.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
04-Oct-2007, 10:10 AM #4
WAP - Wireless Access Point
SOHO - Small Office Home Office

Reset the secondary router (the Netgear one) to factory defaults by holding the reset with power on for 15 seconds.

Connect a computer to one of the LAN ports, don't connect anything else, reboot the router and the computer.

Start, Run, CMD

IPCONFIG

The address of the Default Gateway is the router's base address for web setup. When you change it's base address (do this first), you'll have to reboot the computer to get connected again to finish the configuration.

You will do nothing to the Actiontec router's configuration.
nx74205's Avatar
nx74205 nx74205 is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Oct 2007
04-Oct-2007, 10:34 AM #5
Quote:
Originally Posted by JohnWill
WAP - Wireless Access Point
SOHO - Small Office Home Office

Reset the secondary router (the Netgear one) to factory defaults by holding the reset with power on for 15 seconds.

Connect a computer to one of the LAN ports, don't connect anything else, reboot the router and the computer.

Start, Run, CMD

IPCONFIG

The address of the Default Gateway is the router's base address for web setup. When you change it's base address (do this first), you'll have to reboot the computer to get connected again to finish the configuration.

You will do nothing to the Actiontec router's configuration.

Thanks, I will try all of this when I get home
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2