Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: siemens gigaset SE587 WLAN dsl


(!)

karish's Avatar
karish karish is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Jan 2008
Experience: Intermediate
25-Jan-2008, 03:50 PM #1
Solved: siemens gigaset SE587 WLAN dsl
I'm with tiscali broadband and have been using a dial up modem which has worked fine. They have now sent me a Siemens wireless modem router which I cannot install fully & connect to the internet.The installtion has to be cancelled when it asks for verification of userename and password, it says that the name or password given is wrong. I spoke to tiscali who said it is connected and tried to set up the connection manually through network connections. However when i try to connect via the web browser IE 6 or Mozilla I get DNS error. They gave me the DNS number but this didn't work either. Tiscali have said it is a problem with my computer.

The LAN, WLAN & ADSL lights are all green & steady and I have done a network diagnostic, which I have pasted some info below. On the network connection page I have the LAN icon which says it is connected & an internet gateway which just goes from connect to disconnect. I have deleted the gateway which makes no difference. i have done an Ipconfig and I have done the network diagnostic which I have pasted below.

My computer is quite old, the OS is Windows XP, SP2, I added a Low-Profile PCI 10/100Mbps Network Card to give it an Ethernet adapter, it has an internal modem but no wireless card.

Modems and Network Adapters
+ Modems U.S. Robotics 56K Voice Win Int
- Network Adapters PASSED
+ [00000001] RAS Async Adapter
+ [00000002] WAN Miniport (L2TP)
+ [00000003] WAN Miniport (PPTP)
+ [00000004] WAN Miniport (PPPOE) )
+ [00000005] Direct Parallel
+ [00000006] WAN Miniport (IP)
+ [00000007] Packet Scheduler Miniport
+ [00000008] USB ADSL WAN Adapter (my Sagem dial up modem)
+ [00000009] Packet Scheduler Miniport PMTUBHDetectEnabled = (empty)
- [00000010] Realtek RTL8139/810x Family Fast Ethernet NIC (PASSED)
ArpAlwaysSourceRoute = (empty)
ArpUseEtherSNAP = (empty)
Caption = [00000010] Realtek RTL8139/810x Family Fast Ethernet NIC
DatabasePath = %SystemRoot%\System32\drivers\etc
DeadGWDetectEnabled = (empty)
+ DefaultIPGateway = 192.168.1.1(Same Subnet) (PASSED)
DefaultTOS = (empty)
DefaultTTL = (empty)
Description = Realtek RTL8139/810x Family Fast Ethernet NIC - Packet Scheduler Miniport
DHCPEnabled = TRUE
DHCPLeaseExpires = 02:17:04 25/01/2008
DHCPLeaseObtained = 02:17:04 24/01/2008
+ DHCPServer = 192.168.1.1 (PASSED)
DNSDomain = tiscali.co.uk
DNSDomainSuffixSearchOrder = (empty)
DNSEnabledForWINSResolution = FALSE
DNSHostName = karish13
+ DNSServerSearchOrder = 192.168.1.1 (PASSED)
DomainDNSRegistrationEnabled = FALSE
ForwardBufferMemory = (empty)
FullDNSRegistrationEnabled = TRUE
GatewayCostMetric = 20
IGMPLevel = (empty)
Index = 10
+ IPAddress = 192.168.1.2 (PASSED)
IPConnectionMetric = 20
IPEnabled = TRUE
IPFilterSecurityEnabled = FALSE
IPPortSecurityEnabled = (empty)
IPSecPermitIPProtocols = 0
IPSecPermitTCPPorts = 0
IPSecPermitUDPPorts = 0
IPSubnet = 255.255.255.0
IPUseZeroBroadcast = (empty)
IPXAddress = (empty)
IPXEnabled = FALSE
IPXFrameType = (empty)
IPXMediaType = (empty)
IPXNetworkNumber = (empty)
IPXVirtualNetNumber = (empty)
KeepAliveInterval = (empty)
KeepAliveTime = (empty)
MACAddress = 00:06:4F:5F:47:55
MTU = (empty)
NumForwardPackets = (empty)
PMTUBHDetectEnabled = (empty)
PMTUDiscoveryEnabled = (empty)
ServiceName = RTL8023xp
SettingID = {52D227B7-E357-4134-88AC-80D2829BA4FB}
TcpipNetbiosOptions = 0
TcpMaxConnectRetransmissions = (empty)
TcpMaxDataRetransmissions = (empty)
TcpNumConnections = (empty)
TcpUseRFC1122UrgentPointer = (empty)
TcpWindowSize = 65535
WINSEnableLMHostsLookup = TRUE
WINSHostLookupFile = (empty)
WINSPrimaryServer = (empty)
WINSScopeID = (empty)
WINSSecondaryServer = (empty)
+ [00000011] Packet Scheduler Miniport
+ DNS Servers [00000010] Realtek RTL8139/810x Family Fast Ethernet NIC PASSED
+ DNSServerSearchOrder = 192.168.1.1 (PASSED)
+ Default Gateways [00000010] Realtek RTL8139/810x Family Fast Ethernet NIC PASSED
+ DefaultIPGateway = 192.168.1.1(Same Subnet) (PASSED)
+ DHCP Servers PASSED
+ [00000010] Realtek RTL8139/810x Family Fast Ethernet NIC (PASSED)
+ DHCPServer = 192.168.1.1 (PASSED)
+ IP Address [00000010] Realtek RTL8139/810x Family Fast Ethernet NIC PASSED
+ IPAddress = 192.168.1.2 (PASSED)
WINS Servers [00000010] Realtek RTL8139/810x Family Fast Ethernet NIC


These are the changes in the diagnostic with the dial up modem

+ [00393219] WAN Miniport (IP) (PASSED)
ArpAlwaysSourceRoute = (empty)
ArpUseEtherSNAP = (empty)
Caption = [00393219] WAN Miniport (IP)
DatabasePath = %SystemRoot%\System32\drivers\etc
DeadGWDetectEnabled = (empty)
+ DefaultIPGateway = 79.74.99.249(Same Subnet) (PASSED)
+ DNSServerSearchOrder (PASSED)
+ 212.139.132.24 (PASSED)
+ 212.139.132.25 (PASSED)
+ IPAddress = 79.74.99.249 (PASSED)
+ [00000010] Realtek RTL8139/810x Family Fast Ethernet NIC (PASSED)
ArpAlwaysSourceRoute = (empty)
ArpUseEtherSNAP = (empty)
Caption = [00000010] Realtek RTL8139/810x Family Fast Ethernet NIC
DatabasePath = %SystemRoot%\System32\drivers\etc
DeadGWDetectEnabled = (empty)
+ DefaultIPGateway = 192.168.1.1(Same Subnet) (PASSED)
DHCPServer = 192.168.1.1 (PASSED)
+ DNSServerSearchOrder (PASSED)
+ 212.74.112.66 (PASSED)
+ 212.74.112.67 (PASSED)
+ IPAddress = 192.168.1.2 (PASSED)
- DNS Servers PASSED
- [00393219] WAN Miniport (IP) (PASSED)
- DNSServerSearchOrder (PASSED)
- 212.139.132.24 (PASSED)
+ 212.139.132.25 (PASSED)
- [00000010] Realtek RTL8139/810x Family Fast Ethernet NIC (PASSED)
- DNSServerSearchOrder (PASSED)
- 212.74.112.66 (PASSED)
+ 212.74.112.67 (PASSED)
- Default Gateways PASSED
- [00393219] WAN Miniport (IP) (PASSED)
- DefaultIPGateway = 79.74.99.249(Same Subnet) (PASSED)
- [00000010] Realtek RTL8139/810x Family Fast Ethernet NIC (PASSED)
- DefaultIPGateway = 192.168.1.1(Same Subnet) (PASSED)
- DHCP Servers PASSED
- [00000010] Realtek RTL8139/810x Family Fast Ethernet NIC (PASSED)
- DHCPServer = 192.168.1.1 (PASSED)
- IP Address PASSED
+ [00393219] WAN Miniport (IP) (PASSED)
+ IPAddress = 79.74.99.249 (PASSED)
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
25-Jan-2008, 05:25 PM #2
Hold the Windows key and press R, then type CMD to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
karish's Avatar
karish karish is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Jan 2008
Experience: Intermediate
26-Jan-2008, 02:37 PM #3
Hi, thanks but I've solved the problem, I think by updating the driver on my pci netwrok card and am now online.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
26-Jan-2008, 07:24 PM #4
You can mark your own threads solved using the thread tools at the top of the page in the upper right corner.
zasuma's Avatar
zasuma zasuma is offline
Junior Member with 1 posts.
 
Join Date: Aug 2008
Experience: Graphic Designer
02-Aug-2008, 08:26 AM #5
Hi,

I've just got off the phone to Tiscali concerning the Siemens SE587 router too.

I want to use my slightly old mac ibook running OSX, but apparently they don't support macs at Tiscali.

They did inform me that Safari isn't supported by this siemens router, so I downloaded Mozilla Firefox.

I congigured the router and set the WEP key following the instructions from the guy on the phone, but when coming to connect through sytem preferences or the Airport, it won't work.

Any ideas??

As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2