Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

How To Network 2 wireless laptops


(!)

Brendo's Avatar
Brendo Brendo is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Apr 2008
Experience: Advanced
01-May-2008, 03:38 AM #1
Question How To Network 2 wireless laptops
My 2 Computers

Modem that both computers use to access the internet: Siemens Speedstream 6520.

(Mobile laptop I want to conect to the other laptop to enable printing)HP Pavilion zt3000
XP Pro SP2
1.25 GB Ram
Netgear 108Mb wireless PC card WG511T

(Main laptop hard wired to printer)
Toshiba Satellite Pro
XP Pro SP2
1 GB Ram
Intel wireless WiFi Link 4965AGN

The Problem

The computers do not see each other in "My Network Places-->Entire Network-->Workgroup"

Things I have tried and noted
  • Both computers connect to the internet with no problems.
  • I have run "Network Setup Wizard" and used the residential gateway option, and shared the printers and files.
  • I have ensured that the workgroup name is the same on both computers, and each computer has a unique name.
  • I have noted that both computers addresses are "assigned by DHCP"
  • The ip addresses on the both computers start with "10.0.0"
  • The TCP/IP is set to aquire IP and DNS addresses automatically.
  • I have used ipconfig /release, followed by ipconfig /renew on both computers.

The only success I have had was that I was able to see the Pavilion computer on the Toshiba Network places, but displayed an error when I clicked on the Pavilion name. It said I did not have permission to use the network and to see the administrator. On the Pavilion laptop at the same time did not display either computer under the workgroup name.

Please help. All I want to do is print!!!
neil21stirling's Avatar
neil21stirling neil21stirling is offline
Member with 604 posts.
 
Join Date: Sep 2007
Location: Fife, Scotland
Experience: Advanced
01-May-2008, 04:45 AM #2
I know its a bit of reading but theres alot of help for home networking at
http://www.microsoft.com/windowsxp/u...p/default.mspx
TerryNet's Avatar
Computer Specs
Moderator with 66,900 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
01-May-2008, 08:32 AM #3
About 95% probability that you have a 3rd party firewall (internet security) on one or both PCs. These often need to be completely and cleanly uninstalled or properly configured for the desired access. Sometimes 'disable' or 'turn off' will suffice.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
01-May-2008, 09:04 AM #4
On each computer do this. It may fix the permission error.

Create a file in notepad named FIXANON.REG with the following contents:

You should have 3 boxes on the bottom in NOTEPAD.
1)Filename : FIXANON.REG
2)Save as type: all files
3)Encoding: ANSI
If you do not change it from txt type to All files type, then the file will actually be FIXANON.REG.txt, this won't accomplish the desired result.

------------------- Use text after this line -------------------
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
"restrictanonymous"=dword:00000000
------------------- Use text before this line -----------------

Double click on the file and say Yes to the merge into registry question.

Reboot the computer.
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
Brendo's Avatar
Brendo Brendo is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Apr 2008
Experience: Advanced
01-May-2008, 04:27 PM #5
Thanks for the info, i have been at this for many hours, and for most of the week. It is driving me insane!

Before I do any more I just wanted to give a quick update on my best result so far, then maybe I can narrow down exactly what to do.

Best result:
I have the toshiba laptop, and the pavilion laptop both using windows to manage the wireless connections to the modem.

I have set up both computers with a unique name, and they are apart of the same workgroup.

The toshiba sees the workgroup and both computers. When i click on the pavilion computer it gives me the error. "(Computer Name) is not accesible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The network path was not found."

Right clicking on the (pavilion Computer Name) in network places under the workgroup returns the error message. "The server (computer name) could not be found on the network."


On the pavilion I have windows managing the netgear wireless pc card. In network places it see the workgroup, and displays this error after a period of hang time. "You might not have permission to use this nework resource. Contact the administrator of this server to find out if you have access permissions. The list of servers for this workgroup is not currently available" It does not even display its own shared folder.

I used regedit to look at [HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\CONTROL\LSA]
The restrictanonymous contained all 0's. Is checking it in this way the same as the procedure you have given above? or should i follow the instructions you have given?

I am speculating, but it seems both computers see each other as a server, and this is a part of, or the problem.

From the information you have already given me, could you guide me further based on what i have given you here. You assistance is much appreciated.

Cheers
TerryNet's Avatar
Computer Specs
Moderator with 66,900 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
01-May-2008, 04:44 PM #6
See post #3. Following are some troubleshooting steps. If the ping by IP address fails the probabililty of a firewall issue is above 99%.

To open a Command Window: Start - Run – cmd (command in 98SE) – OK
(if Run not on Vista’s Start menu, just type cmd in the Search box)

To determine a computer's IP address: open a Command Window and type
ipconfig

Now for some troubleshooting:

1. On each PC open a Command window and type
ping IPofOther (where IPofOther is the IP address of the other PC)

Do you get Replies, or do you get packets lost?

If you got Replies,

2. Do the same ping except use the Computer Name of the other computer:
ping NameOfOtherPC

Replies or lost packets?

If you got Replies to either or both,

3. Then
Start - Run - \\IPofOther - OK

With luck after about a minute you should get an explorer window showing the other PC's shares. If not, what is the error message?
Brendo's Avatar
Brendo Brendo is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Apr 2008
Experience: Advanced
02-May-2008, 01:43 AM #7
Ok, I have progress.

Pinging the Toshiba from the Pavilion worked 100%, and when i ran the \\IPofOther it found the Toshibas workgroup and shared folder, and allowed me to access them. Great! However the Pavilion shared folder does not show up in its own Network Places, but shows up under "My Computer." When I ping the "Computer Name" it returns the error "Ping could not find host ComputerName".

Pinging the Pavilion from the Toshiba returned the error "Timed Out" 100%. When I ran the \\IPofOther I received the following error from the Toshiba. "No network provider accepted the given network path"
The Toshiba displays it's shared folder under "Network Places" but does not display the pavilion computer name.

I am running Avira virus protection, and Spyware doctor both registered on the Pavilion. I am running just the free Avira virus protection on the Toshiba ATM. Both firewalls are down when I have done these tests. I have also tried the tests after disabling Spyware doctor, and Avira virus protection on both machines with the same results.

Last edited by Brendo; 02-May-2008 at 01:59 AM..
Brendo's Avatar
Brendo Brendo is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Apr 2008
Experience: Advanced
02-May-2008, 06:55 AM #8
I have manged to map a drive from the pavilion to the toshiba shared folder, so i am able to use the printer. This is the main thing I wanted to network for, but the whole thing is messy.

The pavilion will ping its own ip and the toshiba ip, connect to the internet and i have a networked drive to access the toshibas files. Great.

The toshiba will not ping the pavilion. I get the "request timed out" error. The toshiba shows the name of the pavilion in the Network Places, but I get the "you don't have access...etc" error. The toshiba can not access the pavilion at all.

I really would like to understand this problem, and gain a fully operational home network.

I have tried all of the things above, and this is the best result so far. Please help if you can. Thanks.

Please post any ideas you have, as I have very little hair left:-(
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
02-May-2008, 07:31 AM #9
Failure to ping is almost always a firewall issue. It would appear that some firewall is still standing in the way.
TerryNet's Avatar
Computer Specs
Moderator with 66,900 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
02-May-2008, 07:45 AM #10
Could even be a firewall that was uninstalled but did not go away cleanly.
Brendo's Avatar
Brendo Brendo is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Apr 2008
Experience: Advanced
02-May-2008, 07:58 AM #11
what is the best way to configure or get rid of the firewall? Is there a utility or application that will examine my system and let me know what exists and what doesn't?

I have turned off windows firewall, but should I uninstall it?
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
02-May-2008, 08:05 AM #12
Well, you can't really "uninstall" Windows Firewall, but turning it off will make it go away. The Norton and McAfee products are notorious for leaving behind "bits" that cause issues. Norton has a "total" uninstall tool on their site, maybe McAfee does as well.
Brendo's Avatar
Brendo Brendo is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Apr 2008
Experience: Advanced
02-May-2008, 09:10 AM #13
I have identified that it is a firewall that is causing the problem. I am using Avira Premium Security suite. I am trying to keep the highest level of security but only allow through the information from the other laptop. I will investigate the forums at Avira.

Thank you all for your help. It is much appreciated. Cheers :-)
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
03-May-2008, 07:56 PM #14
Let us know how you make out. I suspect you can configure that firewall...
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑