Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: D-link router does not connect to the internet


(!)

kire06's Avatar
kire06 kire06 is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Aug 2008
Experience: Intermediate
20-Aug-2008, 06:00 PM #1
Solved: D-link router does not connect to the internet
I have been trying to connect my Dlink wbr 2310 wireless router to the internet.

First off it worked earlier today when i had verizon as my ISP. now that i got Comcast which has a different modem it doesn't want to work. I can connect to the router (192.168.0.1) but when i try to go to a website it said "server not found". so right now the only way i can get on the internet is if i connect the computer directly to the new comcast modem. once done i want the computer to be connected to the internet wirelessly. Does any one know any way to get the wireless router to work again?

i have been working on it for 3 hours now, here is what i have done. cycled the router with modem many times, check computer network setting, checked router's firewall and wireless settings, and have disabled the firewalls on the computer.

Dlink router works
Comcast modem works
Computer connects to Comcast modem
Computer connects to Dlink (wireless)
Computer window vista
pedroguy's Avatar
Computer Specs
Member with 6,523 posts.
 
Join Date: Jan 2001
Location: Avalon,Catalina Island,Ca.
Experience: Intermediate
20-Aug-2008, 06:07 PM #2
Welcome to TSG:
Here are some things we usually like to know and see to understand something about your environment

The “Johnwill” need to know about your environment questionnaire:

Please supply the following info, exact make and models of the equipment please.

What country are you located in.
Name of your ISP (Internet Service Provider).
What is the expected Upstream/Downstream speed for your ISP Connection?
Make and exact model of the broadband modem.
Make and exact model and hardware version of the router (if a separate unit).
Model numbers can usually be obtained from the label on the device.
Connection type, wired or wireless.
If wireless, encryption used, (none, WEP, WPA, or WPA2)
Make and model of your computer.
Version and patch level of Windows on all affected machines, i.e. XP-Home (or XP-Pro), SP1-SP2, Vista, etc.
The Internet Browser in use, IE, Firefox, Opera, etc.




Please give an exact description of your problem symptoms, including the exact text of any error messages.

If you're using a wireless connection, have you tried a direct connection with a cable to see if that changes the symptoms? Have you disabled all encryption on the router to see if you can connect that way? Have you connected directly to the broadband modem to see if this is a router or modem/ISP issue?

If there are other computers on the same network, are they experiencing the same issue, or do they function normally?




On any affected computer, I'd also like to see this:

Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

Type the following commands:

PING 206.190.60.37

PING yahoo.com

NBTSTAT -n

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
__________________
kire06's Avatar
kire06 kire06 is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Aug 2008
Experience: Intermediate
20-Aug-2008, 06:54 PM #3
sorry i tried looking for a template with that info on it

country USA
ISP Comcast
What is the expected Upstream/Downstream speed for your ISP Connection? dont know how to find it
model of the broadband modem ARRIS model TM502G
model and hardware version of the router D-link WBR-2310 revision A
Connection type, wired or wireless.
When wired fine but i need it to be wireless
encryption used WEP when it works
model of your computer Dell XPS one
Version of Windows Vista ultimate
The Internet Browser in use Firefox.


Please give an exact description of your problem symptoms, including the exact text of any error messages.

I tired to connect my wireless router and connect that way but when i go to a site it keeps saying "Server not found" but i enter the router fine(192.168.0.1). When i hard wire the Comcast modem to the computer it runs perfectly (not ISP issue). I have disabled everything on the wireless router.


RESULTS WHEN CONNECTED DIRECTLY ON COMCAST MODEM

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Pineda computer>PING 206.190.60.37

Pinging 206.190.60.37 with 32 bytes of data:

Reply from 206.190.60.37: bytes=32 time=99ms TTL=45
Reply from 206.190.60.37: bytes=32 time=126ms TTL=45
Reply from 206.190.60.37: bytes=32 time=124ms TTL=45
Reply from 206.190.60.37: bytes=32 time=100ms TTL=45

Ping statistics for 206.190.60.37:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 99ms, Maximum = 126ms, Average = 112ms

C:\Users\Pineda computer>PING yahoo.com

Pinging yahoo.com [68.180.206.184] with 32 bytes of data:

Reply from 68.180.206.184: bytes=32 time=30ms TTL=50
Reply from 68.180.206.184: bytes=32 time=36ms TTL=50
Reply from 68.180.206.184: bytes=32 time=38ms TTL=50
Reply from 68.180.206.184: bytes=32 time=55ms TTL=50

Ping statistics for 68.180.206.184:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 30ms, Maximum = 55ms, Average = 39ms

C:\Users\Pineda computer>NBTSTAT -n

Local Area Connection:
Node IpAddress: [98.232.91.210] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
FAMICOM <00> UNIQUE Registered
WORKGROUP <00> GROUP Registered
WORKGROUP <1E> GROUP Registered
FAMICOM <20> UNIQUE Registered
WORKGROUP <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

Bluetooth Network Connection:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

Wireless Network Connection:
Node IpAddress: [192.168.0.135] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
FAMICOM <00> UNIQUE Registered
WORKGROUP <00> GROUP Registered
WORKGROUP <1E> GROUP Registered
FAMICOM <20> UNIQUE Registered
WORKGROUP <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

C:\Users\Pineda computer>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : famicom
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.wa.comcast.net.

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 00-1E-8C-70-57-46
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 802.11n Network Adapter
Physical Address. . . . . . . . . : 00-1E-8C-71-3C-80
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3805:ff32:4d14:978f%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.135(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, August 20, 2008 11:38:29 AM
Lease Expires . . . . . . . . . . : Wednesday, August 20, 2008 5:27:01 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 167779980
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : hsd1.wa.comcast.net.
Description . . . . . . . . . . . : Intel(R) 82566DC-2 Gigabit Network Connec
tion
Physical Address. . . . . . . . . : 00-1A-A0-85-29-E6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b81b:3803:7e8b:3006%9(Preferred)
IPv4 Address. . . . . . . . . . . : 98.232.91.210(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.252.0
Lease Obtained. . . . . . . . . . : Wednesday, August 20, 2008 12:47:48 PM
Lease Expires . . . . . . . . . . : Sunday, August 24, 2008 12:13:27 PM
Default Gateway . . . . . . . . . : 98.232.88.1
DHCP Server . . . . . . . . . . . : 68.87.69.10
DHCPv6 IAID . . . . . . . . . . . : 201333408
DNS Servers . . . . . . . . . . . : 68.87.69.146
68.87.85.98
68.87.78.130
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:3075:3017:9d17:a42d(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::3075:3017:9d17:a42d%8(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{8AD14FA1-5F6E-42E6-8654-D43A319B7
09A}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.0.135%14(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{47D44937-8B26-4301-857B-DD724B205
D11}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . : hsd1.wa.comcast.net.
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::200:5efe:98.232.91.210%15(Preferred
)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 68.87.69.146
68.87.85.98
68.87.78.130
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 12:

Connection-specific DNS Suffix . : hsd1.wa.comcast.net.
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Temporary IPv6 Address. . . . . . : 2002:62e8:5bd2::62e8:5bd2(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 68.87.69.146
68.87.85.98
68.87.78.130
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Pineda computer>



RESULTS WHEN TRYING TO CONNECT WIRELESSLY WITH DLINK

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Pineda computer>PING 206.190.60.37

Pinging 206.190.60.37 with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 206.190.60.37:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Users\Pineda computer>PING yahoo.com
Ping request could not find host yahoo.com. Please check the name and try again.


C:\Users\Pineda computer>MBTSTAT -n
'MBTSTAT' is not recognized as an internal or external command,
operable program or batch file.

C:\Users\Pineda computer>NBTSTAT -n

Local Area Connection:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

Bluetooth Network Connection:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

Wireless Network Connection:
Node IpAddress: [192.168.0.135] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
FAMICOM <00> UNIQUE Registered
WORKGROUP <00> GROUP Registered
WORKGROUP <1E> GROUP Registered
FAMICOM <20> UNIQUE Registered
WORKGROUP <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

C:\Users\Pineda computer>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : famicom
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 00-1E-8C-70-57-46
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 802.11n Network Adapter
Physical Address. . . . . . . . . : 00-1E-8C-71-3C-80
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3805:ff32:4d14:978f%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.135(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, August 20, 2008 11:38:29 AM
Lease Expires . . . . . . . . . . : Wednesday, August 20, 2008 5:27:01 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 167779980
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.wa.comcast.net.
Description . . . . . . . . . . . : Intel(R) 82566DC-2 Gigabit Network Connec
tion
Physical Address. . . . . . . . . : 00-1A-A0-85-29-E6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{8AD14FA1-5F6E-42E6-8654-D43A319B7
09A}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.0.135%14(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{47D44937-8B26-4301-857B-DD724B205
D11}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Pineda computer>
TerryNet's Avatar
Computer Specs
Moderator with 66,469 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
20-Aug-2008, 08:17 PM #4
Maybe with Verizon you needed to set the router's WAN (Internet) section to PPPoE, or something else? With your cable service it should just be a "dynamic" connection. Check and set that in the router, or reset the router to factory default settings and you should be good to go. Of course, after that you'll want to reconfigure the wireless section to your liking.

And, I think you did this, always power cycle the modem when switching from computer to router and vice versa.
kire06's Avatar
kire06 kire06 is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Aug 2008
Experience: Intermediate
20-Aug-2008, 08:57 PM #5
Hey TerryNet thanks for the help, i didn't do the dynamic thing. but i did do what you said about cycling, i did it before but since it is a new router i thought maybe i should try again. then i noticed the bottom had a hatch I didn't know it had a battery in it, so i took it out.


Thank you again.

For others with same problems ARRIS modems have batterys take them out for proper power cycling
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑