Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: DHCP not enabled?


(!)

Sean_Alan's Avatar
Sean_Alan Sean_Alan is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Aug 2008
30-Aug-2008, 06:49 PM #1
Solved: DHCP not enabled?
I am having a similar problem with my wife's laptop. We just got a new wireless gateway modem from AT&T. It works great on mine but while it says he's connected to the network, I can't get any web pages to come up. I tried some of the other solutions provided and I notice that when I run the cmd stream it says the DHCP is not enabled. But when I go into Admin tools and services it says the DHCP has "started"? I do see that both our computers are using the same IP address. Her computer says under "connection status" under "address type" "Maunally Configured" while mine says its configured by DHCP. Any ideas? Thanks!
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
30-Aug-2008, 08:25 PM #2
Even though it appears you're having the same problem, please start a new thread when you have a new issue. It's very difficult to keep two problems straight and who's working on what in a single thread.

I've created a new thread for your issue here.

Note: You will need to post complete details of your configuration and your specific issue in this new thread for us to help you.

Thanks for your cooperation.
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
30-Aug-2008, 08:25 PM #3
Hold the Windows key and press R, then type CMD to open a command prompt:

In the command prompt window that opens, type type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
Sean_Alan's Avatar
Sean_Alan Sean_Alan is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Aug 2008
31-Aug-2008, 12:01 AM #4
dhcp
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\Owner>IPCONFIG /ALL
Windows IP Configuration
Host Name . . . . . . . . . . . . : OWNER-S0LBP2Q3V
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net
Ethernet adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Wireless-G PCI Adapter
Physical Address. . . . . . . . . : 00-90-4B-C4-03-A6
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 66.215.64.14
24.205.1.14
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
roller
Physical Address. . . . . . . . . : 00-03-25-17-DF-67
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.66
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.254
Lease Obtained. . . . . . . . . . : Saturday, August 30, 2008 8:48:10 PM
Lease Expires . . . . . . . . . . : Sunday, August 31, 2008 8:48:10 PM
C:\Documents and Settings\Owner>
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,609 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
31-Aug-2008, 06:05 AM #5
you need to enable DHCP
Both PC's should not have the same IP - they should be different

I suspect your working PC is on DHCP
you seem to have the wireless set to NO DHCP , but the LAN is on DHCP
see the IP item
Dhcp Enabled. . . . . . . . . . . : No


goto your connections and change the setting for the wireless to DHCP automatic
this shows you the settings to set a fixed IP - which yours is set to
Change it - to obtain an IP automatically and change the DNS to automatic too
http://windows-server-training.com/e...a-dhcp-tcp-ip/
__________________
Wayne
Please let us know what the final solution was to any problem posted
Sean_Alan's Avatar
Sean_Alan Sean_Alan is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Aug 2008
31-Aug-2008, 12:02 PM #6
i don't see how to change the DHCP settings...I am running XP home edition. Also, does the 1394 Connection need to be enabled in addition to the Wireless Network connection?
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,609 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
31-Aug-2008, 01:00 PM #7
Quote:
Also, does the 1394 Connection need to be enabled in addition to the Wireless Network connection?
No thats firewire - for connecting things like digital video cameras

if you look at the last picture on the link
you will see it has

Use the following IP address with a radio button to the left highlightede
I suspect this is how your wireless is set up
click on the radio button above it
obtain an ip address automatically

Heres a link with it set up correctly for XP
http://www.vrml.k12.la.us/classdocs/...P/DHCP_XP.html
Sean_Alan's Avatar
Sean_Alan Sean_Alan is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Aug 2008
31-Aug-2008, 01:26 PM #8
That did it! Thank you so very much!
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,609 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
31-Aug-2008, 01:27 PM #9
glad to have helped

You can now mark as solved - button
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑