Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Internet connection slow on first connect


(!)

rctravel's Avatar
rctravel rctravel is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Sep 2008
16-Sep-2008, 05:13 PM #1
Internet connection slow on first connect
Just need some direction. Using a Windows 2000 computer that is about 5-7 years old. I know that the internet connection coming into the building is fine because when I hook my laptop onto the LAN I get great connection. But this Windows 2000 computer does this:
The FIRST time you go to the internet explorer it takes about 2-4 minutes to get the connection. Then once you get that initial connection everything goes well....unless you step away from the computer for about 15 minutes. If you do this you are back to the 2-4 minute connect and then once you make the connection you are good to go again. I know that the computer has enough memory. I defraged it. I took Norton off of it and put AVG on it - I don't know what else to do. Any suggestions?

Thanks,

Lola

P.S. this also causes problems on my emails timing out on connection

Last edited by rctravel; 16-Sep-2008 at 05:14 PM.. Reason: more info
vicks's Avatar
Computer Specs
Member with 5,119 posts.
 
Join Date: Jan 2005
Location: Nebraska
Experience: Intermediate
16-Sep-2008, 05:20 PM #2
I am not real familiar with Win 2000, but with 98SE or XP I would open Internet Explorer, select Tools>internet options> and delete the temporary files as a start.
Then open my computer> right click on C drive> disk cleanup and let it do its thing.
This should help speed things up.
Let us know if you have any luck.
vicks
rctravel's Avatar
rctravel rctravel is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Sep 2008
16-Sep-2008, 05:32 PM #3
Vicks,

Thanks for the suggestion, but I did both of these things already and it did not help.
Courtneyc's Avatar
Computer Specs
Member with 1,896 posts.
 
Join Date: Dec 2003
Location: South Central Kansas
Experience: Advanced
16-Sep-2008, 06:43 PM #4
Actually, it sounds like power management on the network card.

Disable this in Device Manager.

Courtney
rctravel's Avatar
rctravel rctravel is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Sep 2008
17-Sep-2008, 10:30 AM #5
I disabled the network card, but then I get no internet. I enabled it again. Slow is better than no. Any other ideas?

Thanks, Lola
vicks's Avatar
Computer Specs
Member with 5,119 posts.
 
Join Date: Jan 2005
Location: Nebraska
Experience: Intermediate
17-Sep-2008, 12:06 PM #6
You might try going into the device manager, select the network card>properties>remove then reboot the computer and let windows reinstall it upon the reboot...
Vicks
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑