Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: Can't connect laptop to internet via ethernet cable (wireless is ok)


(!)

spatch41's Avatar
spatch41 spatch41 is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Oct 2008
16-Oct-2008, 08:56 PM #1
Solved: Can't connect laptop to internet via ethernet cable (wireless is ok)
Hello,

I am having problem connecting my laptop to the internet via ethernet cable.

I am typing this from a Mac desktop that is on the same connection - no router in use, just a cable modem.

I have tried 3 different laptops plugging in to the ethernet cable directly to the modem and all say the same thing - limited to no connectivity for the XP machines, and "Local access only" for the Vista machine.

It recognizes the ethernet cable, and it searches for connectivity but does not succeed.

What makes this weird is that the connection itself is live as evidenced by my ability to type on this desktop.

Please help!!
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
 
Join Date: Jan 2001
Experience: Advanced
16-Oct-2008, 09:01 PM #2
Hi and welcome. If you don't have a switching program, to switch from wifi to hardwired automatically, you need to go to the network control panel and be sure the LAN adapter is enabled, instead of disabled.
spatch41's Avatar
spatch41 spatch41 is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Oct 2008
16-Oct-2008, 09:04 PM #3
Thanks for the welcome!

If it says "Identifying" in the network center for the Local Area Network, would this indicate that it is switching properly? I have also tried disabling the Wireless connection
spatch41's Avatar
spatch41 spatch41 is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Oct 2008
16-Oct-2008, 09:07 PM #4
Here is the ipconfig screen if this matters
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
 
Join Date: Jan 2001
Experience: Advanced
16-Oct-2008, 09:09 PM #5
Post the same info when the wireless is working. Looks like you need to enter a default gateway...and I believe, the subnet mask should be 255.255.255.0
spatch41's Avatar
spatch41 spatch41 is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Oct 2008
16-Oct-2008, 09:13 PM #6
There's part of the problem (and part of the reason for me wanting to fix this).

My wireless router gave out yesterday.

In order to configure the new one, I need a working hard-line connection...which I don't have.

I am connected via wireless right now, but it's just poaching a neighbor's unsecured signal. I don't suppose that will help, but I do know I won't be able to post that ipconfig screen reflecting a wireless connection to MY modem.
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
 
Join Date: Jan 2001
Experience: Advanced
16-Oct-2008, 09:17 PM #7
Yes, that will help, and of course, we don't condone poaching from the neighbor, so you need to get your router replaced ASAP
spatch41's Avatar
spatch41 spatch41 is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Oct 2008
16-Oct-2008, 09:24 PM #8
Nor do I like doing it! ;-)

Here it is - 2 images since it's longer now


~Candy~'s Avatar
Retired Administrator with 103,708 posts.
 
Join Date: Jan 2001
Experience: Advanced
16-Oct-2008, 09:29 PM #9
Go to the settings for the LAN adapter, and manually enter a gateway address, go ahead and use 192.168.0.1 to see if that will work. Also enter the subnet mask as I mentioned above. Then you may have to assign a static IP address to the computer. I would try 192.168.0.2.

If that doesn't work, we'll need to get the make/model of your modem and see if it has a default setup page.
spatch41's Avatar
spatch41 spatch41 is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Oct 2008
16-Oct-2008, 09:32 PM #10
Sorry, we've reached the end of my computer knowledge :-) Where would I find/do that? (Vista)
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
 
Join Date: Jan 2001
Experience: Advanced
16-Oct-2008, 09:35 PM #11
Do you have a network icon in the lower right hand corner? If so, click that and open up network and sharing center. If not, go to control panel and find network and sharing center there. Then go to "manage network connections." Right click on the LAN adapter...properties....then internet protocol 4, and see what is there now.

Last edited by ~Candy~; 16-Oct-2008 at 09:41 PM..
spatch41's Avatar
spatch41 spatch41 is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Oct 2008
16-Oct-2008, 09:37 PM #12
Yup - opened that up - I just don't know where you go enter a gateway address.
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
 
Join Date: Jan 2001
Experience: Advanced
16-Oct-2008, 09:40 PM #13
I was editing, go back and follow my post again
spatch41's Avatar
spatch41 spatch41 is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Oct 2008
16-Oct-2008, 09:41 PM #14
It's all grayed out because both boxes are checked to Obtain IP address automatically and Obtain DNS server address automatically
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
 
Join Date: Jan 2001
Experience: Advanced
16-Oct-2008, 09:43 PM #15
Uncheck those two boxes and manually set the settings as I mentioned above.

Set your computer to 192.168.0.2

Gateway 192.168.0.1

Subnet 255.255.255.0
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2