Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Can't get any ports to open


(!)

prowler351's Avatar
prowler351 prowler351 is offline
Member with 469 posts.
THREAD STARTER
 
Join Date: Jan 2002
14-Nov-2008, 01:38 PM #1
Unhappy Can't get any ports to open
I've tried port forwarding, UpnP through Utorrent, Router is new(wrt160Nv2 Linksys by cisco) and so is my DSL(embark) I havn't had problems forwarding before and UPNP was enabled in Utorrent and in my router, but i would got to check the port through a couple different websites and it stays closed. tried turning off upnp and still nothing, tried port forwarding through router with several different ports but not one will open for me. Any ideas of what I can do to resolve this?

thanks for any help\opinions as I'm stumped right now
Jason08's Avatar
Computer Specs
Member with 3,723 posts.
 
Join Date: Oct 2008
Location: Near Washington, D.C.
Experience: Advanced in Networking
14-Nov-2008, 02:49 PM #2
I don't know if you have been trying while the service is active, but the port checkin websites only work unless there is activity on the port.
For instance, I have port 8511 (specific host port for a game) open on my router, and when I check on port checking websites, they say the port is closed. But when I check while the server is actually running, then it says it is open. So there has to be activity on the port, not just it being open, for it to say it is open.
Is embark the manufacter of your modem?
prowler351's Avatar
prowler351 prowler351 is offline
Member with 469 posts.
THREAD STARTER
 
Join Date: Jan 2002
14-Nov-2008, 07:09 PM #3
I was trying to do all that through the router.And I have tried to check the port utorrent and then bitorrent were trying to use and got nothing through. they also have it flagged as having router/firewall problems at the bottom of their program.

The modem is embarq eq-660R ADSL and I've tried hooking straight into it but have wound up with the same results so it's not my router. can you do anything about the modem?

I've checked around on the net and it doesn't look like embark does any throttling or anything like that so is it in the modem?

Last edited by prowler351; 14-Nov-2008 at 07:10 PM.. Reason: I'm a bad speller
avisitor's Avatar
Computer Specs
Senior Member with 1,710 posts.
 
Join Date: Jul 2008
Location: Chicago, IL
Experience: Advanced
14-Nov-2008, 07:10 PM #4
Well, we can't help you with Torrent issues, however...

What's the make and model of your modem and router?

Also, post an ipconfig /all.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
14-Nov-2008, 07:13 PM #5
I think you've been here long enough to know about our rules.

From the TSG Rules, which you should have read when you joined.

Quote:
P2P Instructions - We do not support P2P file sharing applications and any threads requesting help for such will be closed. This includes Kazaa, Bearshare, WinMX, and the like. If you're interested in the topic, you are free to discuss it on our site (and please visit StealingIsIllegal.com), but information on how to use them will not be provided.

We are aware that there are legal applications for file sharing but we have chosen to take this postion as we cannot determine when the assistance requested is for illegal or legal purposes and the illegal far outweigh the legal in this medium.
This thread is closed.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2