Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Belkin f5d8233-4v3 Trouble


(!)

kendollxc's Avatar
kendollxc kendollxc is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Nov 2008
29-Nov-2008, 02:54 PM #1
Belkin f5d8233-4v3 Trouble
After setting up my Belkin f5d8233-4v3 wireless router the LED indicators on the front do not light up for "wireless." The computer that the router is plugged into is able to access the internet through a wired connection, but none of the other computers in the house can find the router's signal.

I have looked through all the settings under 192.168.2.1 and nothing seems out of place, the router simply isn't broadcasting a signal.

This is my second router from Belkin, same model. I RMA'd the first one because of the same issue, but with 2 in a row I have a hard time believing that the router is soley to blame. The first one worked for a few months before this happened, this one refuses to broadcast right out of the box.

Are there settings on my computer that could be causing this?

Thanks.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 53,058 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
29-Nov-2008, 03:18 PM #2
you can switch wireless on/off
i downloaded the manual from here
http://www.belkin.com/support/articl...=8340&scid=942

starting at page 42

check out page 43
and see what the setting is on your router

Quote:
Using the Wireless Mode Switch
This switch allows you to set the Router’s wireless modes. There are
several modes.
Note: Some modes may require firmware updates to be enabled.
1) Off
This mode will turn OFF the Router’s access point, so no wireless
devices can join the network. Turning off the wireless function of
your Router is a great way to secure your network when you are
away from home for a long period of time, or don’t want to use the
wireless feature of the Router at a certain time.
2) 802.11g only
Setting the Router to this mode will allow only 802.11g-compliant
devices to join the network, keeping out any slower 802.11b
devices.
3) 802.11b+g+n
Setting the Router to this mode will allow 802.11b-, 802.11g-, and
802.11n-compliant devices to join the network.
4) 8 02.11n only
Setting the Router to this mode will allow only N/draft
802.11n-compliant devices to join the network, keeping out
802.11g and 802.11b devices.
kendollxc's Avatar
kendollxc kendollxc is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Nov 2008
29-Nov-2008, 04:21 PM #3
Just went into the wireless settings to double check. It was set to 802.11b+g+n. I also tried setting it to the other available modes, still no luck.

Also changed the wireless channel number; no dice.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 53,058 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
29-Nov-2008, 04:52 PM #4
you have it enabled
but the light is not on the front of the router

if you turn it off
and then back on again
No Lights change on the front of the router
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
belkin, wireless

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2