Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

My Acer wont connect to internet?


(!)

Novalas's Avatar
Novalas Novalas is offline
Junior Member with 1 posts.
THREAD STARTER
 
Join Date: Dec 2008
06-Dec-2008, 11:06 AM #1
My Acer wont connect to internet?
Ok well
I have a laptop, thats an Acer (and a Vista if that matters)
and when I try to connect to the internet, it connects, but I can't access the internet.
It also says WLAN is disconnected
and LAN is disconnected

my WLAN is enabled though.
and the internet is working, just the little earth symbol that appears between the two computers aren't there, and when I go on explorer, or mozilla, it says
"Cannot display page"
When I try to connect to internet , it says "connection to WLAN failed"
*sorry I'm not much of a tech guy*

Anyone have a solution to my problem?

Last edited by Novalas; 06-Dec-2008 at 11:10 AM.. Reason: forgot one part
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
06-Dec-2008, 06:23 PM #2
Please supply the following info, exact make and models of the equipment please.

Name of your ISP (Internet Service Provider).
Make and exact model of the broadband modem.
Make and exact model and hardware version of the router (if a separate unit).
Model numbers can usually be obtained from the label on the device.
Connection type, wired or wireless.
If wireless, encryption used, (none, WEP, WPA, or WPA2)
Version and patch level of Windows on all affected machines, i.e. XP (Home or Pro), SP1-SP2-SP3, Vista (Home, Business, Ultimate), etc.
The Internet Browser in use, IE, Firefox, Opera, etc.




Please give an exact description of your problem symptoms, including the exact text of any error messages.


  • If you're using a wireless connection, have you tried a direct connection with a cable to see if that changes the symptoms?
  • For wireless issues, have you disabled all encryption on the router to see if you can connect that way?
  • Have you connected directly to the broadband modem to see if this is a router or modem/ISP issue?
  • If there are other computers on the same network, are they experiencing the same issue, or do they function normally?




On any affected computer, I'd also like to see this:

Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

Type the following commands on separate lines, following each one with the Enter key:

PING 206.190.60.37

PING yahoo.com

NBTSTAT -n

IPCONFIG /ALL


Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
acer, connection, internet, vista, wlan

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑