Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Acer Aspire 5100 Connection issues


(!)

superpousom's Avatar
superpousom superpousom is offline
Member with 33 posts.
THREAD STARTER
 
Join Date: Nov 2004
Experience: I know more hardware than software
21-Mar-2009, 10:01 AM #1
Acer Aspire 5100 Connection issues
My laptop, and Acer Aspire 5100 has always had a lousy internet connection, and I've just dealt with it until yesterday.

First off, some recent background- Two days ago I upgraded the RAM in my laptop from 1gig to 4gigs, and I had an internet connection, albeit a lousy one. It wasn't until yesterday morning that after we had the Verizon FiOS network set up that my computer started having worse issues.

It would repeatedly connect and dsiconnect at very short intervals. It would allow me to click maybe three links and last a total of 20 seconds before it shut off and restarted again. Every other computer in the house had (and has) a perfectly good wireless connection.

After messing around with it for a bit, I ended up shoving all of my important data onto a USB flash drive like Noah's Ark and just flattened the whole system. After I reinstalled Vista, the problem was still there.

I browsed the internet for a bit (in those short bursts in which I could) and became fairly certain that the problem was an out of date network adapter driver. And so I downloaded and installed one for the Atheros AR5007EG (My network adapter). After I installed it, my laptop didn't event recognize the network card anymore. It won't even show up on Device Manager. It asked that I "install driver software for my ethernet controller".

And that's where I am right now. I'm using another computer to type this post with the one with the bum internet connection right next to me. I'm running Vista Premium x32, and I can dig up any other information you need to help me out. Anyway, thanks for helping.

One more thing- I've contacted Acer technical support and found out that my laptop is out of warranty, and is no longer supported. Their website isn't a help at all.

edit: Even when directly connected to the router via cable, the problem still persisted (before when the adapter was recognized)

Last edited by superpousom; 21-Mar-2009 at 10:17 AM..
superpousom's Avatar
superpousom superpousom is offline
Member with 33 posts.
THREAD STARTER
 
Join Date: Nov 2004
Experience: I know more hardware than software
21-Mar-2009, 11:01 AM #2
Installed the driver off of Acer's site. Back to having the original problem from my first post.
superpousom's Avatar
superpousom superpousom is offline
Member with 33 posts.
THREAD STARTER
 
Join Date: Nov 2004
Experience: I know more hardware than software
21-Mar-2009, 12:49 PM #3
It seems like my drivers for it are up to date. I could be wrong, but is there something else it could be?
TerryNet's Avatar
Computer Specs
Moderator with 66,872 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
21-Mar-2009, 04:16 PM #4
Download from Acer's web site your Vista chipset and networking drivers. Install the chipset, then the networking, then check Device Manager to see if you need any other drivers.
superpousom's Avatar
superpousom superpousom is offline
Member with 33 posts.
THREAD STARTER
 
Join Date: Nov 2004
Experience: I know more hardware than software
21-Mar-2009, 10:31 PM #5
I'm not entirely sure which drivers you mean... I just got to the site that apparently has the drivers, but I'm at a complete loss as to what I should click.

http://www.acerpanam.com/synapse/for...d=3394#results
TerryNet's Avatar
Computer Specs
Moderator with 66,872 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
22-Mar-2009, 02:58 PM #6
Product line 'Notebook.' Then select 'Aspire 5100' and Search. Why that gets 57 results and only one is for Aspire 5100 I do not have a clue.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑