Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Network Connectivity Problem...


(!)

gortch13's Avatar
gortch13 gortch13 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Jun 2009
02-Jun-2009, 09:36 PM #1
Angry Network Connectivity Problem...
My computer is a Gateway C NX570X notebook that has worked fine for about a year and a half now. It is running Windows Vista Home Premium and my ISP is Comcast.

On the toolbar at the bottom of the screen it shows that I am connected to the Internet with the two little computer screens and the globe in front of them. Nonetheless, it still can't connect to the internet. When I run network diagnostics i get the message "Windows has confirmed that this computer is currently experiencing a network connectivity problem" and "Windows found a problem that cannot be repaired automatically. Contact your Internet Service Provider or network administrator for help..."

The problem is isolated to my computer because my other computer connects to my home network fine...as I am posting this...please help!
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
03-Jun-2009, 10:58 AM #2
Please supply the following info, exact make and models of the equipment please.

Name of your ISP (Internet Service Provider).
Make and exact model of the broadband modem.
Make and exact model and hardware version of the router (if a separate unit).
Model numbers can usually be obtained from the label on the device.
Connection type, wired or wireless.
If wireless, encryption used, (none, WEP, WPA, or WPA2)
Version and patch level of Windows on all affected machines, i.e. XP (Home or Pro), SP1-SP2-SP3, Vista (Home, Business, Ultimate), etc.
The Internet Browser in use, IE, Firefox, Opera, etc.




Please give an exact description of your problem symptoms, including the exact text of any error messages.


  • If you're using a wireless connection, have you tried a direct connection with a cable to see if that changes the symptoms?
  • For wireless issues, have you disabled all encryption on the router to see if you can connect that way?
  • Have you connected directly to the broadband modem to see if this is a router or modem/ISP issue?
  • If there are other computers on the same network, are they experiencing the same issue, or do they function normally?




On any affected computer, I'd also like to see this:

Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

Type the following commands on separate lines, following each one with the Enter key:

PING 206.190.60.37

PING yahoo.com

NBTSTAT -n

IPCONFIG /ALL


Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
gortch13's Avatar
gortch13 gortch13 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Jun 2009
03-Jun-2009, 07:41 PM #3
Smile Thanks for the reply!
My Computer - http://support.gateway.com/support/s...?sn=0038978188

ISP - Comcast

Router - Linksys WRT54G

Connection - Wireless

OS - Windows Vista Home Premium, my alternate computer has the same OS version and is not affected

Internet Browser - Internet Explorer & Google Chrome

Image of Error Window - http://i561.photobucket.com/albums/s.../Errorrrrr.jpg
----------------------------------------------------------------------------------------------------------------------------------
Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Dad>PING 206.190.60.37

Pinging 206.190.60.37 with 32 bytes of data:

Reply from 206.190.60.37: bytes=32 time=23ms TTL=52
Reply from 206.190.60.37: bytes=32 time=23ms TTL=52
Reply from 206.190.60.37: bytes=32 time=24ms TTL=52
Reply from 206.190.60.37: bytes=32 time=22ms TTL=52

Ping statistics for 206.190.60.37:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 22ms, Maximum = 24ms, Average = 23ms

C:\Users\Dad>PING yahoo.com
Ping request could not find host yahoo.com. Please check the name and try again.


C:\Users\Dad>NBTSTAT -n

Local Area Connection:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

Wireless Network Connection:
Node IpAddress: [192.168.1.104] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
CHRIS-PC <00> UNIQUE Registered
WORKGROUP <00> GROUP Registered
WORKGROUP <1E> GROUP Registered
CHRIS-PC <20> UNIQUE Registered

C:\Users\Dad>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : Chris-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection
Physical Address. . . . . . . . . : 00-19-D2-7C-0F-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::582:360b:87c2:c476%9(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.104(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, June 03, 2009 7:00:45 PM
Lease Expires . . . . . . . . . . : Thursday, June 04, 2009 7:00:44 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 234887634
DNS Servers . . . . . . . . . . . : 68.87.71.226
68.87.73.242
68.87.64.146
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8038 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : 00-E0-B8-C4-FD-EE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{29A81B54-EE77-4CE2-B3D3-643527268
377}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{1B2E34BC-E125-42F4-AF3C-B50236FE3
9C6}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.104%14(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 68.87.71.226
68.87.73.242
68.87.64.146
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Dad>
----------------------------------------------------------------------------------------------------------------------------------

Thanks for your reply!
TerryNet's Avatar
Computer Specs
Moderator with 66,446 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
03-Jun-2009, 09:21 PM #4
The working computer has that same set of DNS servers:

Quote:
DNS Servers . . . . . . . . . . . : 68.87.71.226
68.87.73.242
68.87.64.146
?

See if these make any difference ...

(From a JohnWill post)

TCP/IP stack repair options for use with Vista.

Start, Programs\Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

Reboot the machine.
gortch13's Avatar
gortch13 gortch13 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Jun 2009
04-Jun-2009, 07:27 AM #5
Posted via Mobile Device
gortch13's Avatar
gortch13 gortch13 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Jun 2009
04-Jun-2009, 07:30 AM #6
Posted via Mobile Device

I opened the command promt and did what you said above and restarted my computer but I still am not gettng any Internet.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
04-Jun-2009, 04:12 PM #7
Try these simple tests.

Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

In the command prompt window that opens, type type the following commands one at a time, followed by the Enter key:

NOTE: For the items below in red surrounded with < >, see comments below for the actual information content, they are value substitutions from the previous IPCONFIG command output! Do NOT type <computer_IP_address> into the command, that won't work.

IPCONFIG /ALL

PING <computer_IP_address>

PING <default_gateway_address>

PING <dns_servers>

PING 206.190.60.37

PING yahoo.com


Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
Paste the results in a message here.

<computer_IP_address> - The IP Address of your computer, obtained from the IPCONFIG command above.

<default_gateway_address> - The IP address of the Default Gateway, obtained from the IPCONFIG command above.

<dns_servers> - The IP address of the first (or only) address for DNS Servers, obtained from the IPCONFIG command above.


If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
TerryNet's Avatar
Computer Specs
Moderator with 66,446 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
04-Jun-2009, 05:37 PM #8
And please check to make sure the working PC has the same set of DNS servers. Also ...

Make sure the following services are Started (Control Panel - Administrative Tools - Services).

DNS Client
Network Location Awareness
Remote Procedure Call (RPC)
gortch13's Avatar
gortch13 gortch13 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Jun 2009
06-Jun-2009, 05:21 PM #9
Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Chris>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Chris-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection
Physical Address. . . . . . . . . : 00-19-D2-7C-0F-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::582:360b:87c2:c476%9(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.104(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, June 06, 2009 4:51:58 PM
Lease Expires . . . . . . . . . . : Sunday, June 07, 2009 4:51:58 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 234887634
DNS Servers . . . . . . . . . . . : 68.87.71.226
68.87.73.242
68.87.64.146
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8038 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : 00-E0-B8-C4-FD-EE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{29A81B54-EE77-4CE2-B3D3-643527268
377}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{1B2E34BC-E125-42F4-AF3C-B50236FE3
9C6}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.104%14(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 68.87.71.226
68.87.73.242
68.87.64.146
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Chris>ping 192.168.1.104

Pinging 192.168.1.104 with 32 bytes of data:

Reply from 192.168.1.104: bytes=32 time<1ms TTL=128
Reply from 192.168.1.104: bytes=32 time<1ms TTL=128
Reply from 192.168.1.104: bytes=32 time<1ms TTL=128
Reply from 192.168.1.104: bytes=32 time<1ms TTL=128

Ping statistics for 192.168.1.104:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Users\Chris>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:

Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64

Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 2ms, Average = 1ms

C:\Users\Chris>ping 68.87.71.226

Pinging 68.87.71.226 with 32 bytes of data:

Reply from 68.87.71.226: bytes=32 time=17ms TTL=56
Reply from 68.87.71.226: bytes=32 time=10ms TTL=56
Reply from 68.87.71.226: bytes=32 time=10ms TTL=56
Reply from 68.87.71.226: bytes=32 time=13ms TTL=56

Ping statistics for 68.87.71.226:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 10ms, Maximum = 17ms, Average = 12ms

C:\Users\Chris>

---------------------------------------------------------------------------------------------------------------------------
The DNS servers are the same on both PCs

DNS Client - Active
Network Location Awareness - Active
Remote Procedure Call (RPC) - Active
TerryNet's Avatar
Computer Specs
Moderator with 66,446 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
06-Jun-2009, 06:11 PM #10
Thanks for checking the services and DNS servers on the other machines.

All that output looks good, but you missed that last two pings ...

Quote:
PING 206.190.60.37

PING yahoo.com
I assume that the first will still work and the 2nd will still fail, but let's not rely on my assumptions.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
06-Jun-2009, 08:56 PM #11
The last two pings are the important ones, please do those as well.
gortch13's Avatar
gortch13 gortch13 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Jun 2009
07-Jun-2009, 06:09 PM #12
Haha sorry forgot about those...
-----------------------------------------------------------------------------------------------------------------
Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Chris>ping 206.190.60.37

Pinging 206.190.60.37 with 32 bytes of data:

Reply from 206.190.60.37: bytes=32 time=23ms TTL=52
Reply from 206.190.60.37: bytes=32 time=23ms TTL=52
Reply from 206.190.60.37: bytes=32 time=22ms TTL=52
Reply from 206.190.60.37: bytes=32 time=22ms TTL=52

Ping statistics for 206.190.60.37:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 22ms, Maximum = 23ms, Average = 22ms

C:\Users\Chris>ping yahoo.com
Ping request could not find host yahoo.com. Please check the name and try again.


C:\Users\Chris>
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
07-Jun-2009, 07:54 PM #13
Check your Services are Started on all PCs:
  • COM+ Event System (for WZC issues)
  • Computer Browser
  • DHCP Client
  • DNS Client
  • Network Connections
  • Network Location Awareness
  • Remote Procedure Call (RPC)
  • Server
  • TCP/IP Netbios helper
  • Wireless Zero Configuration (XP wireless configurations)
  • WLAN AutoConfig (Vista wireless configurations)
  • Workstation

Note: You can check the services in Control Panel, Administrative Tools, Services.

All of these services should be started, and their startup type should be automatic (or perhaps manual).

If a service is not running, open it's properties and check the dependencies. Check each of the dependencies and see which one is preventing the service from running. Checking the event log is also a good idea here, there may be clues to what is failing.
gortch13's Avatar
gortch13 gortch13 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Jun 2009
08-Jun-2009, 03:16 PM #14
All of the specified services are running.

In case it helps, the disables services are
- Internet Connection Sharing
- Net.tcp Port Sharing Service
- Plcottpld
- Routing and Remote Access
- Windows Media Center Extender Service
TerryNet's Avatar
Computer Specs
Moderator with 66,446 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
08-Jun-2009, 03:29 PM #15
Make sure you have the latest driver from Gateway's web site for your Intel wireless adapter. If you already have the latest driver use Device Manager to uninstall it; reboot and let Windows discover the adapter and reinstall the driver.

What, if any, non-Windows firewall or security suite do you have on this PC? What one, if any, previously existed but was uninstalled?

Try Safe Mode with Networking to see if there is any improvement.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
internet vista network

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑