Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

ISP blocking use of WIFI router at home


(!)

siam123's Avatar
siam123 siam123 is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Sep 2009
09-Sep-2009, 09:01 AM #1
ISP blocking use of WIFI router at home
Dear All,

My ISP is blocking use of wifi router at my flat. They provided me static(private class A) ip address, gateway and two dns servers. When i configured my router, i can see that it can connect to internet and update the router date & time to current, but i cannot browse or download from my laptops or desktops. Although i can ping several websites. But that's it. They(ISP) said that use of wifi router is not allowed at their network. Pls help.

Regards
Siam
Squashman's Avatar
Trusted Advisor with 19,645 posts.
 
Join Date: Apr 2003
Location: 1265 Lombardi Ave
09-Sep-2009, 11:05 AM #2
Does your computer work fine when directly connected to the modem the gave you?
Who is your ISP?
What is the make and model of that device?
Did you try cloning your mac address from your computer onto the router?
siam123's Avatar
siam123 siam123 is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Sep 2009
09-Sep-2009, 11:23 AM #3
when i clone my asus wl-500gp router's mac in my laptops's lan card and directly connect i can do everything, but not through the router. I have also tested with another netgear router, but same result. The ethernet cable is directly connected to the wan port of the router, not through any modem.

They said they have several pop/router in diferrent locations from which they provide ethernet cable to different houses and they dont allow access to those routers through home wifi routers.
Squashman's Avatar
Trusted Advisor with 19,645 posts.
 
Join Date: Apr 2003
Location: 1265 Lombardi Ave
09-Sep-2009, 11:44 AM #4
I am not understanding any of that. You need to be more specific.

Quote:
Originally Posted by siam123 View Post
when i clone my asus wl-500gp router's mac
I am going to assume your router is an Asus WL-500gp?

Quote:
Originally Posted by siam123 View Post
when i clone my asus wl-500gp router's mac in my laptops's lan card and directly connect i can do everything, but not through the router. I have also tested with another netgear router, but same result.
What I gathered from the above comments is that you cloned your routers mac address to your laptops lan card. You need to do it the other way around. Clone your laptops mac address to your router.

Quote:
Originally Posted by siam123 View Post
The ethernet cable is directly connected to the wan port of the router, not through any modem.
I am not understanding this. What network cable is going into the WAN port of your router?
Are you saying they didn't supply a modem to you?
Is your Internet Connection a direct ethernet cable?

Who is your ISP?
__________________
.
siam123's Avatar
siam123 siam123 is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Sep 2009
09-Sep-2009, 12:22 PM #5
1. Yes i am using Asus wl-500Gp
2. Here in Bangladesh they allow access based on a given mac address. I have provided them my router's mac address. So i have put router's mac address in my laptops lan card. This way i can get to the internet.
3. They did not provide any modem, Yes my internet connection is a direct ethernet (CAT5) cable, although the isp's backbone network is fully fibre optic cable...
TerryNet's Avatar
Computer Specs
Moderator with 65,980 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
09-Sep-2009, 04:06 PM #6
What is your assigned static IP address and what IP address range does your router's LAN use?
Squashman's Avatar
Trusted Advisor with 19,645 posts.
 
Join Date: Apr 2003
Location: 1265 Lombardi Ave
09-Sep-2009, 05:21 PM #7
You should have gave them your PC's mac address then cloned it to your router. Just about every router I have owned in the past 7 years has had that capability.
Now I am not sure what will happen if there is two MAC addresses on a network because you are changing your laptops mac to be the same as your router. I am going to assume this will cause some network confusion.
TerryNet's Avatar
Computer Specs
Moderator with 65,980 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
09-Sep-2009, 05:43 PM #8
Uh, I think you twisted logic a little there; very uncharacteristically!

The MAC addresses are on two different networks (the WAN and the LAN), and they are the same whether you clone PC to router or vice versa.
Squashman's Avatar
Trusted Advisor with 19,645 posts.
 
Join Date: Apr 2003
Location: 1265 Lombardi Ave
09-Sep-2009, 09:39 PM #9
Quote:
Originally Posted by TerryNet View Post
Uh, I think you twisted logic a little there; very uncharacteristically!

The MAC addresses are on two different networks (the WAN and the LAN), and they are the same whether you clone PC to router or vice versa.
Not sure what you mean. There is a reason that every router made in the past 7 years has a clone mac address. It is so it uses the MAC address of the persons computer instead of the MAC address of the router. He just did it backwards.

If he can't his router to work and only his computer works I suppose he could just setup ICS and call it good.
TerryNet's Avatar
Computer Specs
Moderator with 65,980 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
10-Sep-2009, 09:18 AM #10
I just meant that, even though he did it backwards, he ended up with router's WAN and computer's ethernet adapter's MAC Address the same, so it should work the same as if he had cloned the usual way.

Another question, siam123, you change your computer to use a dynamic (Dhcp) connection when connecting to the router, right?
Jbirk's Avatar
Jbirk Jbirk is offline
Member with 208 posts.
 
Join Date: Jan 2005
Experience: Einstein
10-Sep-2009, 10:17 AM #11
You cannot usually get away with having identical MAC addresses... Well, not if they are on the same subnet, LOL. If they are on a different subnet it should work.

I would just quit spoofing the MAC address of the router with the laptop and try again. If the router can connect, it will do all the Network Address Translation and Encapsulation for all of the connected computers... at least in theory.

As far as not permitting Wireless Routers, that sounds very shall we say "snootey" of your ISP. Is it a Government run ISP or someting? I would tell me ISP where they can put their Ethernet cable if they had a policy like that.
jmwills's Avatar
Member with 3,477 posts.
 
Join Date: Sep 2005
10-Sep-2009, 12:47 PM #12
Why does anyone need a Class A address at home?
TheOutcaste's Avatar
Computer Specs
Member with 9,028 posts.
 
Join Date: Aug 2007
Location: Oregon, USA
Experience: Intermediate
11-Sep-2009, 04:13 AM #13
Quote:
Originally Posted by siam123 View Post
Dear All,

My ISP is blocking use of wifi router at my flat. They provided me static(private class A) ip address, gateway and two dns servers. When i configured my router, i can see that it can connect to internet and update the router date & time to current, but i cannot browse or download from my laptops or desktops. Although i can ping several websites. But that's it. They(ISP) said that use of wifi router is not allowed at their network. Pls help.

Regards
Siam
If the PCs can ping websites through the router, so the router is working. Are you pinging by website name, or by the website IP address?
Ping yahoo.com
or
Ping 209.191.93.53

If you can't browse, and can't ping by name, but can ping by IP, that's a DNS issue. Did you enter the two DNS server addresses into the Router when you configured your static WAN IP settings?
Did you choose Home Gateway for the Operation Mode? Choosing Router or Access Point won't work, as that will disable NAT.
When connecting the PCs to the router, you are removing the Static IP info and setting them to obtain their IP address and DNS addresses automatically?

I'm assuming your Static WAN IP is a 10.x.x.x address as that is the Private Class A range. The default LAN side for this router is 192.168.1.X, so that shouldn't be a problem.

Perhaps an ipconfig /all and a few pings from one computer when connected directly to the ISP and also when connected to the Router would help.

From a post by JohnWill:

Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

Type the following commands on separate lines, following each one with the Enter key:

PING 74.125.45.100

PING yahoo.com

IPCONFIG /ALL


Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
jmwills's Avatar
Member with 3,477 posts.
 
Join Date: Sep 2005
11-Sep-2009, 07:45 AM #14
Buy a Wireless router, configure it so that the DHCP function is disabled. Plug it into one of the open ports on the other wired router and connect with no encryption (note the SSID name will be the default for that model).

Once you have connected successfully, add security back in layers. There is no way your ISP can block a wireless signal provided your modem has at least one ethernet port on it.
Nemo2000's Avatar
Nemo2000 Nemo2000 is offline
Member with 216 posts.
 
Join Date: Jul 2006
Experience: Intermediate
11-Sep-2009, 08:49 AM #15
Unless I'm missing something here.....

"They did not provide any modem, my internet connection is a direct ethernet (CAT5) cable..."

"They said they have several pop/router in diferrent locations from which they provide ethernet cable to different houses...."

This would suggest to me that the ISP provides Ethernet to the house with an RJ45 (?) outlet. So I don't see how the WAN port (RJ11) of the router is being connected to the ISP. Which port on the router on the router are you actually using to connect to the ISP?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑