Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Cannot connect laptop wirelessly to Orange Livebox


(!)

Pageio's Avatar
Pageio Pageio is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Apr 2009
Experience: Beginner
16-Nov-2009, 07:44 AM #1
Cannot connect laptop wirelessly to Orange Livebox
Hi

I have a problem with getting a new laptop connected wirelessly to my Orange Livebox. I already have an Acer Aspire (I forget the model) with Vista installed, and this connects wirelessly with no problems, but trying to connect the new machine (an Acer Aspire 1420 with Windows 7 installed) is proving a problem.

I have tried connecting to the Livebox with an ethernet cable, and this works fine. I have also tried connecting to an unsecured network that the laptop picks up, and this also works fine, so I assume there isn't a problem with the drivers etc.

However, when I connect to the Livebox wirelssly, it prompts me for the security key which it appears to accept, but then will not connect. An error message suggesting that there is a problem with the wireless adapter comes up.

Is this likely to be the case? Or is it more to do with Windows 7 not being compatible with the Livebox? Or because only one machine can connect to the Livebox wirelessly? I haven't spoken to Orange yet, as I thought I'd rule out other possibilities first.

Any help appreciated.

Thanks
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,950 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
16-Nov-2009, 08:36 AM #2
Quote:
However, when I connect to the Livebox wirelssly, it prompts me for the security key which it appears to accept, but then will not connect. An error message suggesting that there is a problem with the wireless adapter comes up.
Log into you router - take off the wireless secruity
Then delete all the wireless profiles on your laptop
reconnect
If that works
Then try adding the secruity again and try connecting
hood64's Avatar
hood64 hood64 is offline
Junior Member with 2 posts.
 
Join Date: Nov 2009
Experience: Intermediate
17-Nov-2009, 06:52 AM #3
Smile connecting to livebox
Just been there myself........and remembered eventually the reason the last time i failed to connect a laptop even though the 'key' was correct.

Did you put the livebox into pairing mode? If you didn't it will not connect wirelessly.

I offer this after having just spent at least 30 minutes cussing windows/orange/livebox because i could connect with the cable!!
Pageio's Avatar
Pageio Pageio is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Apr 2009
Experience: Beginner
17-Nov-2009, 09:06 AM #4
Tried your solution and the one suggested by the previous poster, and unfortunately neither worked. I'll keep at it I guess....thnaks anyway.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
17-Nov-2009, 11:03 AM #5
What is the version of Windows on this box?
Pageio's Avatar
Pageio Pageio is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Apr 2009
Experience: Beginner
17-Nov-2009, 11:42 AM #6
Well, the laptop I am trying to connect has Windows 7 if that's what you mean.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
17-Nov-2009, 11:42 AM #7
Changes that may help to increase the compatibility with older networking devices:



Disable the IP Helper service:

1. Hold the Windows key and type R, enter "services.msc" (without the quotes) and press Enter
2. Scroll down to the IP Helper service, right click on it and select Properties
3. In the dropdown box that says "Automatic" or "Manual", set it to Disabled and then click on "Apply"
4. Then click on "Stop" to stop the service from running in the current session
5. Click OK to exit the dialog



Disable IPv6:

1. Hold the Windows key and type R, enter "ncpa.cpl" (without the quotes) and press Enter
2. Right click on each network connection and select "Properties"
3. Remove the checkmark from the box next to "Internet Protocol Version 6 (TCP/IPv6)
4. Click OK to exit the dialog

NOTE: You should do this for each network connection.



Disable the DHCP Broadcast Flag:

Link: http://support.microsoft.com/default.aspx/kb/928233
  1. Hold the Windows key and type R, enter regedit and press Enter.
  2. Locate and then click the following registry subkey:
  3. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Inter faces\{GUID}
  4. In this registry path, click the (GUID) subkey to be updated.
  5. If the key DhcpConnForceBroadcastFlag does not exist, use the Edit menu, point to New, and then click DWORD (32-bit) Value. In the New Value #1 box, type DhcpConnForceBroadcastFlag, and then press ENTER. If the key exists, skip this step.
  6. Right-click DhcpConnForceBroadcastFlag, and then click Modify.
  7. In the Value data box, type 0, and then click OK.
  8. Close Registry Editor.
NOTE: You should do this for each and every GUID subkey.
NOTE2: (GUID) is a mnemonic for the individual subkeys, the actual text "GUID" does not appaer.




The only program I'm aware of that currently relies on IPv6 is the new Windows Meeting Space. The first 2 changes will cause that program not to work - but will leave all of your normal (IPv4) connections unaffected. If it causes problems that you can't overcome, simply revert back to the original settings.
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
hood64's Avatar
hood64 hood64 is offline
Junior Member with 2 posts.
 
Join Date: Nov 2009
Experience: Intermediate
17-Nov-2009, 04:25 PM #8
Mine was an Acer AS5332 with Windows 7 on it and using an old Wanadoo livebox.........good luck dude!
Pageio's Avatar
Pageio Pageio is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Apr 2009
Experience: Beginner
26-Nov-2009, 07:36 AM #9
Unfortunately, still no luck with this. Thanks for the suggestions though.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑