Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Unidentified Network Problems (XP/Vista OS)


(!)

LJoseph89's Avatar
LJoseph89 LJoseph89 is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Nov 2009
Experience: Intermediate
18-Nov-2009, 01:55 AM #1
Exclamation Unidentified Network Problems (XP/Vista OS)
Hi,

I have been surfing the web and searching through forums, trying to find a solution to my problem..

I work for a Video Production business. I'm trying to fix my Boss's network that consists of 7 computers and a DSL modem. (ALL connections are "wired" w/Netgear Gigabit Switch gs608)

1 Dell Laptop 64x Vista
1 Dell XPS 64x Vista
4 Custom Built XP Pro SP2 64x


the problem started about a week ago, the internet stopped working. But the network was still functional. I then called Verizon to resolve this issue. The fix was a charm and everything ran normal.

The following morning the internet did not work. However this time, all the computers could not connect to the network. Each computer saying "Unidentified Network" & "Limited or No Connectivity. Also, each computer recognizes that there are multiple networks, but has no connectivity.

I tried replacing the Netgear Switch with multiple switches/routers, but the network/internet still does not work.

Ive called Verizon and they had trouble getting the internet to work. Now each computer has to enter a Name/Password to gain internet abilities without network functionality .

So far, i have created a new network name and setup all the XP computers, i'm having trouble with the vista computers to connect to this new network..

The dell laptop cannot find the network at all (but has internet access). The Dell XPS desktop can access every computer in the network & go on the internet, however no computer can find the desktop. Also, the networks are unidentified on both computers.

We import/export large multimedia files daily. This glitch in our network is setting us back. Can anyone help? or send me in the right direction?
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
18-Nov-2009, 11:40 AM #2
This screams out as a problem with the DSL router, I'd start by resetting that.

Try connecting a single machine directly to the router (eliminate the switch and other computers), and see if Internet access is normal.
LJoseph89's Avatar
LJoseph89 LJoseph89 is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Nov 2009
Experience: Intermediate
18-Nov-2009, 11:59 AM #3
I've tried everything possible. Scanning each computer for viruses/spyware. Replacing the switch with an updated Netgear gigabit swtich gs608 v2. Verizon says its not the modem. I tried only setting up one computer (XP Pro) to the modem and the internet worked fine without the switch. I've messed with the IP settings & still no luck.

At one point only one computer could recognize the network and internet when the switch was connected, while all the computers had limited connectivity. Which is weird because this computer is the only PC that always had problems accessing the network.

However, My boss tried using his laptop (Vista) to connect directly to the DSL modem, with no luck... after hooking up the network to its original state, all internet access stopped.

Thus we called verizon to help, and they had problems setting up the internet. they helped us create a backdoor to get onto the internet.
using the internet connection wizard, we created a PPPoE connection on all computers


since then the network hasnt worked properly. I had to rename the network. And all XP computers can share files & use internet (PPPoE).

still no luck with getting the vista computers to recognize the network.

When trying to create a network connection, Vista can only search for Wireless hardware... is there a wizard to create a wired network? or atleast rename the unidentified network?

Dell XPS can view and access the network computers. however the network is still unidentified & no computer can view the XPS. my boss's laptop cannot view any computer, but can use the internet

Last edited by LJoseph89; 18-Nov-2009 at 12:08 PM..
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
18-Nov-2009, 12:06 PM #4
What's the exact make/model of the modem and the switch? Let's see an IPCONFIG /ALL with a direct connection to the modem?
LJoseph89's Avatar
LJoseph89 LJoseph89 is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Nov 2009
Experience: Intermediate
18-Nov-2009, 12:11 PM #5
Modem: Verizon Westell 2200
Switch: Netgear Gigabit switch GS608
LJoseph89's Avatar
LJoseph89 LJoseph89 is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Nov 2009
Experience: Intermediate
18-Nov-2009, 12:30 PM #6
my main priority is to get the Dell XPS (VISTA) desktop to recognize the network. we export large files (20gb+) to this computer. It is our burning station for final products.

its becoming a hassle having to render videos to portable hard drives, then having to copy them into the dell XPS

Can anyone help?

p.s. about the same time the internet gave out (last week), one of our computers burnt out... i had to replace the power-supply & we lost 2 hard drives... i dont think this relates to the problem.. but it happened just b4 the network problem occurred...i just wanted to add this info.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
18-Nov-2009, 05:30 PM #7
Well, let's see the IPCONFIG /ALL connected directly to the modem.


Hold the Windows key and press R, then type CMD to open a command prompt:

In the command prompt window that opens, type type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
LJoseph89's Avatar
LJoseph89 LJoseph89 is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Nov 2009
Experience: Intermediate
19-Nov-2009, 07:42 PM #8
With switch plugged in
As of right now I cannot connect my computer directly to the modem, so here is what my computer says with the switch plugged in..

i will try to post more info when i can unplug this computer and connect it directly to the modem



Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\ivp2>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : IVP2
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 4:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8121/AR8113 PCI-E Ethernet
Controller
Physical Address. . . . . . . . . : 00-22-15-85-CD-85
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.29.59
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

PPP adapter verizon:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 71.124.209.141
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 71.124.209.141
DNS Servers . . . . . . . . . . . : 71.243.0.12
71.250.0.12
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Documents and Settings\ivp2>
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
19-Nov-2009, 08:50 PM #9
TCP/IP stack repair options for use with Windows XP with SP2/SP3.

Start, Run, CMD to open a command prompt:

In the command prompt window that opens, type type the following commands, each followed by the Enter key:

Note: Type only the text in bold for the following commands.

Reset TCP/IP stack to installation defaults, type: netsh int ip reset reset.log

Reset WINSOCK entries to installation defaults, type: netsh winsock reset catalog

Reboot the machine.



Post another IPCONFIG /ALL after the reboot.
LJoseph89's Avatar
LJoseph89 LJoseph89 is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Nov 2009
Experience: Intermediate
25-Nov-2009, 04:26 PM #10
Vista computer (ipconfig /all)
Here is what our Dell XPS computer states:


Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\studio>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : ivp6
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

PPP adapter verizon:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : verizon
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 71.124.154.116(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 71.243.0.12
71.250.0.12
NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82567LF-2 Gigabit Network Connec
tion
Physical Address. . . . . . . . . : 00-24-E8-0C-D8-F3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::e90d:fd98:86d4:870a%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.135.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 251667688
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-72-D7-29-00-24-E8-0C-D8-F3

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{06342BE1-47E6-4852-BA06-36A6AAB1A
81C}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:477c:9a74::477c:9a74(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 71.243.0.12
71.250.0.12
NetBIOS over Tcpip. . . . . . . . : Disabled
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
25-Nov-2009, 07:49 PM #11
Well, I need to see this connected directly to the modem, I don't know what you're posting, since you didn't tell me what configuration you were in.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
networking xp vista, no connectivity, unidentified network

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑