Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

File sharing doesn't work.


(!)

asweeba's Avatar
asweeba asweeba is offline
Computer Specs
Member with 74 posts.
THREAD STARTER
 
Join Date: Feb 2009
Experience: Intermediate
24-Dec-2009, 01:02 PM #1
File sharing doesn't work.
Hi, I have two computers, one is wired to my wireless router, and the other one is wirelessly connected to the router. The wireless PC can access and see files from the wired one, but the wired one cant go further then seeing the wireless one. The wireless PC shows up in the workgroup, but you cannot go into it, access files, or even share printers. I am using windows xp. Please Help.

Thanks.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
24-Dec-2009, 03:39 PM #2
Can you ping the wireless PC by computer name from the wired machine? This is most likely a firewall configuration issue, disable ALL firewalls on the wireless machine and see if that corrects it.
Ent's Avatar
Ent   (Josiah) Ent is offline Ent is a Trusted Advisor with special permissions.
Computer Specs
Trusted Advisor with 5,263 posts.
 
Join Date: Apr 2009
Location: United Kingdom
Experience: Intermediate
24-Dec-2009, 04:18 PM #3
Are both computers running the same OS?
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
24-Dec-2009, 06:35 PM #4
Quote:
Originally Posted by Ent View Post
Are both computers running the same OS?
That wouldn't have any effect on the issue.
asweeba's Avatar
asweeba asweeba is offline
Computer Specs
Member with 74 posts.
THREAD STARTER
 
Join Date: Feb 2009
Experience: Intermediate
25-Dec-2009, 12:41 PM #5
yes, they are both windows xp pro
asweeba's Avatar
asweeba asweeba is offline
Computer Specs
Member with 74 posts.
THREAD STARTER
 
Join Date: Feb 2009
Experience: Intermediate
25-Dec-2009, 12:43 PM #6
and ive tried disabling the firewalls and nothing changes either
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
25-Dec-2009, 01:06 PM #7
I'm guessing you still have a firewall component in the way or one that you have "disabled" is still blocking things. Failure to ping is almost always a firewall issue.


Let's see this from each machine.


Hold the Windows key and press R, then type CMD then press Enter to open a command prompt:

In the command prompt window that opens, type type the following commands, one at a time, followed by the Enter key:

Note that there is a space before the -n or the /ALL, but there is NOT a space after the - or / in the following commands.

NBTSTAT -n

IPCONFIG /ALL


Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
file sharing doesn't work

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑