Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Unable to upload photos to facebook


(!)

sda78666's Avatar
sda78666 sda78666 is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Jan 2010
02-Jan-2010, 03:44 PM #1
Unable to upload photos to facebook
I have been unable to upload pix to facebook for months now and I have run out of ideas. I get server not found every time. I am able to upload photos to other sites and have no issue browsing. I ran ping to the url and the ip and both give me request timed out. I have tried on both my desktop (vista) and laptop (win xp). I do have a belkin router but have had the issue before I bought it. I do have windows fw and avg 9 on both computers but I have already tried disabling both and even uninstalled avg at one point to make sure it was not blocking it. I am not trying to do this from school or work. Please help, I am so annoyed with this.
BillyWag's Avatar
BillyWag BillyWag is offline
Computer Specs
Junior Member with 5 posts.
 
Join Date: Jan 2010
Experience: Shadetree Merchanic
03-Jan-2010, 04:17 AM #2
Are you using the Facebook default loader? HAve you tried the "Simple Loader" below the default loader? It is a simply denoted as a blue link stating "Simple Loader". I have experienced issues loading pictures to FB but it is usually as a result or FB servers being bombarded at certain times of the day.
sda78666's Avatar
sda78666 sda78666 is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Jan 2010
03-Jan-2010, 04:49 AM #3
Yeah I tried both versions and multiple sizes of photos to make sure that wasn't the issue. I even asked a friend to upload a photo right after I tried to see if the site was just overloaded. His went through and mine did not. I should also mention I have tried 3 different browsers as well.
jinglis's Avatar
jinglis jinglis is offline
Junior Member with 1 posts.
 
Join Date: Jan 2010
Experience: Advanced
11-Jan-2010, 12:29 PM #4
Same problem here...
Hey man, just letting you know that I've had the exact same problem for about the same time frame as you. I'd like to think that it's something server side with facebook; but, just like you, I see people uploading pictures like there's no tomorrow.

If you figure it out let me know and I'll do the same if I find the answer.

I've used all different web browsers and different operating systems. I've reformatted my HD, tinkered with the Java settings, looked for facebook photouploader updates, did a rain dance. I'm fresh out of ideas. any help would be much appreciated.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑