Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

dlink router must be reset too often


(!)

carrere2's Avatar
carrere2 carrere2 is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jan 2010
Experience: Intermediate
03-Jan-2010, 04:39 PM #1
dlink router must be reset too often
I have a desktop system running Windows Vista that is wired to a dlink wireless router (WBR 1310). The DSL modem is connected to the router, and the network has been running just fine for my wireless laptop, ipod touch, and wireless blueray DVD player.

When I upgraded the modem (to Actiontec M1000) in advance of a DSL speed upgrade, the problems began. After lengthy tech support calls to Qwest and Dlink and updating the firmware of the router, I am connected to the Internet at fairly consistent speeds on the desktop.

However, the network signal is very inconsistent for the wireless devices. Sometimes they can't find the network at all until I reset the router (it doesn't seem to matter whether I use the reset button, unplug and replug, or go to the admin Settings page and save the settings again). Sometimes they find the network, but can't connect to the internet until a reset. Sometimes they connect and everything works better than ever. For a while - then it goes funky again.

The most noticeable problem is with the laptop, but I suspect that is just because it has more ways to monitor what is happening with the signal.

I am at a loss as to what to try. Should I get rid of all of the network settings and start over? I'm not quite sure how to do that. Any suggestions will be appreciated.
Mumbodog's Avatar
Member with 7,891 posts.
 
Join Date: Oct 2007
Experience: Advanced
03-Jan-2010, 06:31 PM #2
Try this:

Change the channel for the wireless signal in the router. Other wireless devices in the area can sometimes interfere, you just need to try other channels until you find a stable one.

.
carrere2's Avatar
carrere2 carrere2 is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jan 2010
Experience: Intermediate
04-Jan-2010, 03:23 PM #3
Well, that seemed too simple, but what do you know -- it seems to have worked!!! I'll keep an eye on it, and post again.

Thanks so much!
Mumbodog's Avatar
Member with 7,891 posts.
 
Join Date: Oct 2007
Experience: Advanced
04-Jan-2010, 03:32 PM #4
Crossing fingers, you are welcome.

Welcome to TSG forums

.
carrere2's Avatar
carrere2 carrere2 is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jan 2010
Experience: Intermediate
18-Jan-2010, 06:02 PM #5
Okay, after a couple of weeks I am satisfied that the channel change has solved the network issue - but, I am now frustrated by the unpredictable internet speeds I am getting on both the desktop and laptop. They range anywhere from over 5mb to .5mb (according to speedtest.net). Since the top speed claimed by Qwest is 7mb, I can live with 5 but am not too thrilled by.5...

Perhaps I should start a new thread about this, but it may be connected to the network problem, so I thought I would start here.

Any suggestions out there? Thanks!
Mumbodog's Avatar
Member with 7,891 posts.
 
Join Date: Oct 2007
Experience: Advanced
18-Jan-2010, 06:17 PM #6
Does your connection use phone lines?

.
carrere2's Avatar
carrere2 carrere2 is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jan 2010
Experience: Intermediate
18-Jan-2010, 07:31 PM #7
Yes, and I am very near the main switching hub downtown, so I am told that I could get the maximum speeds they offer.
Mumbodog's Avatar
Member with 7,891 posts.
 
Join Date: Oct 2007
Experience: Advanced
18-Jan-2010, 09:08 PM #8
I would ask your ISP to check the lines for a possible bad connection between your house and their hub downtown.

My brother had a similar intermittant problem for 6 months with ATT uverse, they kept saying there was no problem, it finally got so bad he could not connect to the internet, it took them a week to find the problem and resolve it, if memory serves me right it was not the lines in his case, but software configuration on their end.

.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
19-Jan-2010, 07:44 PM #9
Register at DSLReports and run their Line Quality Tests. It's best to run this test with a direct wired connection to eliminate any wireless issues from the results. It's useful many times to run this test several times, and we'd like to see each of the results. Post the results link from the top of the test display page for each test run here.

The link to post is near the top of the page and looks like:

If you wish to post this result to a forum, please copy/paste this URL
http://www.dslreports.com/linequality/nil/2357195 <- sample only, yours will obviously be different!
and your IP will be disguised.

Copy/paste that link here.

Note: You will have to enable PING (ICMP) request response either in your router (if you have one), or in your computer's firewall for direct modem connections. This is very important to get the most important part of the test to run.


DSLReports

Here's also the Line Quality Tests FAQ to help you understand the results. This will answer some questions about the line quality display.
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
dlink, network settings, router lose connection

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2