Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Laptop won't recognize ethernet cable


(!)

AnimaBella's Avatar
AnimaBella AnimaBella is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jan 2010
10-Jan-2010, 08:30 PM #1
Laptop won't recognize ethernet cable
I got a new laptop a few weeks ago, and the computer will not recognize that the ethernet cable is plugged in. I use my school's network, so the cable just plugs into the wall. I use Windows 7. All help is appreciated.
cwwozniak's Avatar
cwwozniak   (Chuck) cwwozniak is online now cwwozniak is a Trusted Advisor with special permissions. cwwozniak has a Profile Picture
Computer Specs
Trusted Advisor with 46,357 posts.
 
Join Date: Nov 2005
Location: Illinois - USA
Experience: Intermediate
10-Jan-2010, 09:26 PM #2
Hi AnimaBella, and welcome to TSG.

Are you able to test the cable and wall outlet with another computer?

Does the Windows hardware device manager show the LAN hardware and does it show any problems with it?
AnimaBella's Avatar
AnimaBella AnimaBella is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jan 2010
10-Jan-2010, 09:38 PM #3
Yes, I tested it with my desktop, and it works fine.

How do I do that?
TerryNet's Avatar
Computer Specs
Moderator with 65,326 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
10-Jan-2010, 10:22 PM #4
Quote:
... computer will not recognize that the ethernet cable is plugged in.
Meaning that no (ethernet) LED lights when you connect the cable?

For the Device Manager either hit the Windows logo key or click on the Start orb and type "dev man" w/o the quotes. Select Device Manager from the found items. Click on the triangle in front of Network adapters and tell us what is listed there. Also tell us about (if there are any) warnings or errors in Device Manager.
AnimaBella's Avatar
AnimaBella AnimaBella is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jan 2010
10-Jan-2010, 11:01 PM #5
yeah, no LED lights when the cable is plugged in.

Under "Network Adapters" the following two items are listed:
-Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
-Intel(R) Wifi Link 1000 BGN
cwwozniak's Avatar
cwwozniak   (Chuck) cwwozniak is online now cwwozniak is a Trusted Advisor with special permissions. cwwozniak has a Profile Picture
Computer Specs
Trusted Advisor with 46,357 posts.
 
Join Date: Nov 2005
Location: Illinois - USA
Experience: Intermediate
11-Jan-2010, 01:50 AM #6
Quote:
Originally Posted by AnimaBella View Post
-Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Are there any red or yellow warning symbols on the icon for the device? If you double click on the device name, do you get a pop up screen that says the device is working normally?
AnimaBella's Avatar
AnimaBella AnimaBella is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jan 2010
11-Jan-2010, 10:19 AM #7
I figured it out (doing what you said). It said that the device was disabled, so I enabled it.
Thanks for your help! =)
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
11-Jan-2010, 10:24 AM #8
You can mark your own threads solved using the button at the top of the first page of the thread in the upper left corner.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑