Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

One computer will not connect to the Internet, all others do. I've tried everything!


(!)

AlexEatsWaffles's Avatar
AlexEatsWaffles AlexEatsWaffles is offline
Computer Specs
Member with 45 posts.
THREAD STARTER
 
Join Date: Mar 2010
Experience: Above intermediate?
18-Mar-2010, 07:25 PM #1
One computer will not connect to the Internet, all others do. I've tried everything!
I have what I believe is a very unusual problem. There are several devices in my house with working Internet: One computer, a laptop, and an Xbox. A different computer, running on Windows XP and using a Linksys WMP54G Wireless-G PCI adapter to connect to the Actiontec MI424-WR will not receive Internet.

That computer was working perfectly fine yesterday, until I restarted it. After a restart, I could not get on the Internet. The Linksys monitor says "Connected to access point, but the Internet cannot be found". It shows great connection (90-100%) and every other computer in my house has working Internet. I have tried tech support, system restore, flushdns, winsock resets, plugging the computer into the router using an ethernet cable, and pretty much anything else I could think of.

I can ping every IP address in my house except for 192.168.1.3 (the faulty computer). I can also ping the IP of websites, but not the actual name of the website. For example, I can ping 206.wha.te.ver (verizon.net's IP) but I cannot ping verizon.net. I'm not sure, but I think the cause of my issue may have been because of some Windows Updates, which I think I did a few days ago.

Also, in Network Connections there is an icon under the heading "Internet Gateway" labeled Internet Connection. It says Disabled and when I try to enable it, a window pops up saying Connecting... and then Connected before closing. The icon still says Disabled even after this.

Any help at all is GREATLY appreciated!
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,552 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
18-Mar-2010, 08:05 PM #2
Quote:
I can ping every IP address in my house except for 192.168.1.3 (the faulty computer). I can also ping the IP of websites, but not the actual name of the website. For example, I can ping 206.wha.te.ver (verizon.net's IP) but I cannot ping verizon.net. I'm not sure, but I think the cause of my issue may have been because of some Windows Updates, which I think I did a few days ago.
That sounds like a DNS issue
It my be a firewall is blocking access on that PC -
have you disabled the firewall?
What is the firewall you have ?
If you have norton,mcafee etc and a subscription has run out that could be the issue and you may need to use the removal tool to get rid of the software to connect

you will need to copy the results from below into notepad and copy onto a working PC to post here
also install and copy and post an image of the screen

------------------------------------------------------------------------
{ipconfig /all}
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here
We would like to see the results from ipconfig /all post back the results here
-> Start
-> (XP - enter the following in the RUN box)
cmd /k ipconfig /all
-> (Vista or Windows 7 - enter the following in the Search box)
cmd /k ipconfig /all

A black box will appear on the screen -
rightclick in the box
select all
enter
control key + C key - to copy

then reply here and
control key + V to paste
------------------------------------------------------------------------
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here
{Ping Tests}

Start> Run {search bar in Vista}> CMD to open a DOS window and type:

Type the following command
Ping google.com
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping {plus the number thats shown against the default gateway shown in above ipconfig /all}
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping 209.191.93.53
post back results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste
------------------------------------------------------------------------
Download and install
If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC

http://www.xirrus.com/library/wifitools.php
Then run the program
if you get an error - You need NET Framework installed for the WiFi Inspector to function.

post a screen shot of the program running - if there are a lot of networks showing can you click on "networks" top lefthand area - so we can see all the network information, and also post which network "Adapter Name" (1st column) is yours on the list

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here.
------------------------------------------------------------------------
__________________
Wayne
Please let us know what the final solution was to any problem posted
AlexEatsWaffles's Avatar
AlexEatsWaffles AlexEatsWaffles is offline
Computer Specs
Member with 45 posts.
THREAD STARTER
 
Join Date: Mar 2010
Experience: Above intermediate?
18-Mar-2010, 08:20 PM #3
First of all, I don't have a flash drive or anything I can transfer a notepad file with. I've tried turning the firewall off and on, and I don't have McAfee or Norton.
ipconfig /all shows nothing out of the ordinary as far as I can tell. Is there anything I should be looking for?

I pinged that IP address and got replies for all 4 pings, between 40 and 50 ms. However, pinging google.com did not work.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
18-Mar-2010, 08:46 PM #4
Quote:
Originally Posted by AlexEatsWaffles View Post
ipconfig /all shows nothing out of the ordinary as far as I can tell. Is there anything I should be looking for?
I think the key here is "as far as I can tell". The whole point of getting this information is we may well spot the problem where you're not seeing it. It's pretty hard to give you a complete course in networking and all the issues that can be indicated, it's much easier to see the data and analyze it.
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
AlexEatsWaffles's Avatar
AlexEatsWaffles AlexEatsWaffles is offline
Computer Specs
Member with 45 posts.
THREAD STARTER
 
Join Date: Mar 2010
Experience: Above intermediate?
19-Mar-2010, 03:52 PM #5
Primary DNS Suffix
Node Type: Unknown
IP Routing enabled :No
WINS Proxy Enabled: No
DNS Suffix Search list: home

Wireless Connection
Connection-specific DNS Suffix: home
Description: Linksys Wireless-G PCI Adapter
Physical address: 00-12-XX-XX-XX-XX
DHCP: Yes
Autoconfiguration enabled: Yes
IP address: 192.168.1.3
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.1.1
DHCP Server: 192.168.1.1
DNS servers: 192.168.1.1
Lease obtained 19 March 2010 03:00:00 PM
Lease expires 20 March 2010 03:00:00 PM

That's not copy and pasted, but that's what shows up when I do ipconfig /all. Does anyone know why I would be able to ping google's IP address but not the name of the website? Also, why "internet connection" under "Internet gateway" in network connections won't enable even after it says connected? Those seem to be the only two things that might indicate the actual problem, unless there's something in ipconfig /all that I didn't notice.

Again, all help is appreciated.
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,552 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
19-Mar-2010, 04:18 PM #6
Quote:
Does anyone know why I would be able to ping google's IP address but not the name of the website?
yes, because the DNS is not working correctly

in the CMD black window
start
run or search window type CMD
a black window appears same as the one for ipconfig

now type
ipconfig /flushdns

I expect the DNS is otherwise working as other pcs are OK
AlexEatsWaffles's Avatar
AlexEatsWaffles AlexEatsWaffles is offline
Computer Specs
Member with 45 posts.
THREAD STARTER
 
Join Date: Mar 2010
Experience: Above intermediate?
19-Mar-2010, 04:29 PM #7
I think I mentioned trying /flushdns in my original post. Anyway, I tried it again and I still couldn't ping google.com.
AlexEatsWaffles's Avatar
AlexEatsWaffles AlexEatsWaffles is offline
Computer Specs
Member with 45 posts.
THREAD STARTER
 
Join Date: Mar 2010
Experience: Above intermediate?
19-Mar-2010, 09:02 PM #8
Are there any more ideas for this or am I basically screwed?
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,552 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
20-Mar-2010, 05:18 AM #9
lets try some public DNS IP addresses and see if that works on the PC
Google supply a public DNS and also configuration instructions
http://code.google.com/speed/public-dns/

Put the two address into the PC

Then if that works all OK - we can try an work out why it wont use your ISP dns and whats blocking

You may have already answered, but bare withus
what firewall you do you have installed or have you had installed - it may be worth uninstalling with a removal tool
AlexEatsWaffles's Avatar
AlexEatsWaffles AlexEatsWaffles is offline
Computer Specs
Member with 45 posts.
THREAD STARTER
 
Join Date: Mar 2010
Experience: Above intermediate?
20-Mar-2010, 09:28 AM #10
Ok, I tried the Google DNS and followed all the instructions without results. I went to 18.62.1.6 (the address from the Google configuration instructions) and it gave me a link to the MIT website, which I was redirected to after 15 seconds. As usual, that came up with "This page cannot be found". In short, using the Google DNS was no different than using my regular one. Also, I'm sure you already knew this but when I disable the Wireless Internet Connection under Network Connections, the icon "Internet Connection" under Internet Gateway disappears. I don't recall ever seeing the heading Internet Gateway until the day my Internet stopped working.

The only firewall I'm using is the Windows firewall. I've tried turning it off, but that doesn't help. I haven't downloaded any other firewalls or anything recently.
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,552 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
20-Mar-2010, 09:56 AM #11
thats what I get by using the IP 18.62.1.6
Quote:
Are you looking for the MIT EECS Web site?

It is http://www.eecs.mit.edu. Please change your bookmark accordingly.

If your browser is suitably equipped, you will be redirected there in 15 seconds.
why not use one of the working PC to view the site and then configure the non-working PC
can you post ipconfig /all from non-working PC again

maybe its a virus or malware on the PC
download HJT - see my signature for link to program , copy onto faulty PC - and post the HJT log
AlexEatsWaffles's Avatar
AlexEatsWaffles AlexEatsWaffles is offline
Computer Specs
Member with 45 posts.
THREAD STARTER
 
Join Date: Mar 2010
Experience: Above intermediate?
20-Mar-2010, 10:48 AM #12
The non-working PC is the one I configured and went to that site with. ipconfig /all from that PC says the same thing as it did before. If I can get a flash drive I'll post the HJT log, but for now I can't copy anything from that computer and paste it on this one. Virus/malware is definately a possibility, I've had some huge problems with them in the past but nothing completely cut off my Internet access.
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,552 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
20-Mar-2010, 11:00 AM #13
I think a HJT log when you can - can you write a CD to copy ? as I'm out of ideas now ..
AlexEatsWaffles's Avatar
AlexEatsWaffles AlexEatsWaffles is offline
Computer Specs
Member with 45 posts.
THREAD STARTER
 
Join Date: Mar 2010
Experience: Above intermediate?
20-Mar-2010, 12:07 PM #14
Nope, my CD drive is busted on that computer. I'll get a flash drive ASAP and post the HJT log.
AlexEatsWaffles's Avatar
AlexEatsWaffles AlexEatsWaffles is offline
Computer Specs
Member with 45 posts.
THREAD STARTER
 
Join Date: Mar 2010
Experience: Above intermediate?
21-Mar-2010, 10:53 AM #15
Here's the HijackThis log.
Logfile of Trend Micro HijackThis v2.0.3 (BETA) Scan saved at 02:42:47 PM, on 20/03/2010 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v8.00 (8.00.6001.18702) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\system32\LEXBCES.EXE C:\WINDOWS\system32\spoolsv.exe C:\WINDOWS\system32\LEXPPS.EXE C:\WINDOWS\Explorer.EXE C:\Program Files\Java\jre6\bin\jqs.exe C:\Program Files\Microsoft\Search Enhancement Pack\SeaPort\SeaPort.exe C:\WINDOWS\System32\svchost.exe C:\Program Files\Linksys Wireless-G PCI Wireless Network Monitor\WLService.exe C:\WINDOWS\system32\rundll32.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\wscntfy.exe C:\Program Files\Linksys Wireless-G PCI Wireless Network Monitor\WMP54Gv4.exe E:\Programs n stuff\TrendMicro\HiJackThis\HiJackThis.exe R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://us.rd.yahoo.com/customize/yco...search/ie.html R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://us.rd.yahoo.com/customize/ie/.../www.yahoo.com R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/ R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157 R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896 R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896 R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157 R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://us.rd.yahoo.com/customize/ie/.../www.yahoo.com O2 - BHO: StumbleUpon Launcher - {145B29F4-A56B-4b90-BBAC-45784EBEBBB7} - C:\Program Files\StumbleUpon\StumbleUponIEBar.dll O2 - BHO: Browser Defender BHO - {2A0F3D1B-0909-4FF4-B272-609CCE6054E7} - C:\Program Files\Spyware Doctor\BDT\PCTBrowserDefender.dll O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - E:\PROGRA~1\SPYBOT~1\SDHelper.dll O2 - BHO: Search Helper - {6EBF7485-159F-4bff-A14F-B9E3AAC4465B} - C:\Program Files\Microsoft\Search Enhancement Pack\Search Helper\SEPsearchhelperie.dll O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll O3 - Toolbar: StumbleUpon Toolbar - {5093EB4C-3E93-40AB-9266-B607BA87BDC8} - C:\Program Files\StumbleUpon\StumbleUponIEBar.dll O3 - Toolbar: PC Tools Browser Guard - {472734EA-242A-422B-ADF8-83D1E48CC825} - C:\Program Files\Spyware Doctor\BDT\PCTBrowserDefender.dll O3 - Toolbar: AIM Toolbar - {61539ecd-cc67-4437-a03c-9aaccbd14326} - C:\Program Files\AIM Toolbar\aimtb.dll (file missing) O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime O4 - HKLM\..\Run: [iTunesHelper] "E:\iTunes\iTunesHelper.exe" O4 - HKLM\..\Run: [ArcSoft Connection Service] C:\Program Files\Common Files\ArcSoft\Connection Service\Bin\ACDaemon.exe O4 - HKCU\..\Run: [aviwsGlade] rundll32.exe "C:\Documents and Settings\Alex\Local Settings\Application Data\aviwsGlade\aviwsGlade.dll", DllInit O8 - Extra context menu item: &Winamp Search - C:\Documents and Settings\All Users\Application Data\Winamp Toolbar\ieToolbar\resources\en-US\local\search.html O8 - Extra context menu item: StumbleUpon PhotoBlog It! - res://StumbleUponIEBar.dll/blogimage O9 - Extra button: Create Mobile Favorite - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MI3AA1~1\INetRepl.dll O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MI3AA1~1\INetRepl.dll O9 - Extra 'Tools' menuitem: Create Mobile Favorite... - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MI3AA1~1\INetRepl.dll O9 - Extra button: Run IMVU - {d9288080-1baa-4bc4-9cf8-a92d743db949} - C:\Documents and Settings\Fred\Start Menu\Programs\IMVU\Run IMVU.lnk (file missing) O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - E:\PROGRA~1\SPYBOT~1\SDHelper.dll O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - E:\PROGRA~1\SPYBOT~1\SDHelper.dll O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe O16 - DPF: {1239CC52-59EF-4DFA-8C61-90FFA846DF7E} (Musicnotes Viewer) - http://www.musicnotes.com/download/mnviewer.cab O16 - DPF: {1E2941E3-8E63-11D4-9D5A-00902742D6E0} (iNotes Class) - https://nycmail1.safehorizon.org/iNotes.cab O16 - DPF: {1F2F4C9E-6F09-47BC-970D-3C54734667FE} (LSSupCtl Class) - http://www.symantec.com/techsupp/asa/ctrl/LSSupCtl.cab O16 - DPF: {2D8ED06D-3C30-438B-96AE-4D110FDC1FB8} (ActiveScan 2.0 Installer Class) - http://acs.pandasoftware.com/actives.../as2stubie.cab O16 - DPF: {4C39376E-FA9D-4349-BACC-D305C1750EF3} (EPUImageControl Class) - http://tools.ebayimg.com/eps/wl/acti..._v1-0-3-12.cab O16 - DPF: {4ED9DDF0-7479-4BBE-9335-5A1EDB1D8A21} - http://download.mcafee.com/molbin/sh...1/mcinsctl.cab O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/microsof...?1264786483734 O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/S.../bin/cabsa.cab O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsof...?1264786457921 O16 - DPF: {BCC0FF27-31D9-4614-A68E-C18E1ADA4389} - http://download.mcafee.com/molbin/sh...26/mcgdmgr.cab O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\System32\browseui.dll O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\System32\browseui.dll O23 - Service: ArcSoft Connect Daemon (ACDaemon) - ArcSoft Inc. - C:\Program Files\Common Files\ArcSoft\Connection Service\Bin\ACService.exe O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE O23 - Service: WMP54Gv4SVC - GEMTEKS - C:\Program Files\Linksys Wireless-G PCI Wireless Network Monitor\WLService.exe -- End of file - 7256 bytes
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
connection, internet, linksys, wireless

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑