Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Only one website won't load,every other site does?


(!)

jehfree562's Avatar
jehfree562 jehfree562 is offline
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2008
23-May-2010, 02:21 PM #1
Only one website won't load,every other site does?
I recently had a problem opening up a website called "Futureproducers.com" on my pc. Every other site I regularly visit does open as normal. I noticed the site came up on my iPhone, so I then checked the other computers in the house, and it seemed that every computer on the network(Verizon Fios) won't load the site. I don't know how to go about fixing this problem, since it seems to be more of a network issue as opposed to my computer alone. I restarted the router, still no luck. I have access to the router configurations, but don't really want to mess with it too much since i am not too savey when it comes to computers/networks =].

I am running Vista on a Toshiba Laptop.

If anyone could give me any advice/tips/fixes it would be greatly appreciated.

Thanks again.
Blackmirror's Avatar
Computer Specs
Member with 32,623 posts.
 
Join Date: Dec 2006
Location: uk
23-May-2010, 02:30 PM #2
i cant open it either

The server at www.futureproducers.com is taking too long to respond.


think there is a problem

http://downforeveryoneorjustme.com/%...eproducers.com
jehfree562's Avatar
jehfree562 jehfree562 is offline
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2008
23-May-2010, 02:36 PM #3
Strange, it was working on my iPhone, and my GF it was working, and according to ppl on my twitter are getting the same thing. Weird, because i'm getting mixed feedback.
Blackmirror's Avatar
Computer Specs
Member with 32,623 posts.
 
Join Date: Dec 2006
Location: uk
23-May-2010, 02:37 PM #4
well its not working for me
jehfree562's Avatar
jehfree562 jehfree562 is offline
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2008
23-May-2010, 02:37 PM #5
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
23-May-2010, 02:38 PM #6
Well, that site doesn't load for me either, so it's probably not your system.

Can't ping it either.
Blackmirror's Avatar
Computer Specs
Member with 32,623 posts.
 
Join Date: Dec 2006
Location: uk
23-May-2010, 02:38 PM #7
strange lol
the wonderful world of the internet
The server at www.futureproducers.com is taking too long to respond.

hello John so im not going mad then lol
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
23-May-2010, 02:52 PM #8
I used a proxy server and it worked, so it's something within the Internet infrastructure, still doesn't work for me.
jehfree562's Avatar
jehfree562 jehfree562 is offline
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2008
23-May-2010, 02:55 PM #9
Quote:
Originally Posted by JohnWill View Post
I used a proxy server and it worked.
How do you do this?
Forerunner's Avatar
Forerunner Forerunner is offline
Computer Specs
Junior Member with 10 posts.
 
Join Date: May 2010
Experience: Advanced
23-May-2010, 03:12 PM #10
The webserver may be going up and down, it works for the me at the moment
Blackmirror's Avatar
Computer Specs
Member with 32,623 posts.
 
Join Date: Dec 2006
Location: uk
23-May-2010, 03:15 PM #11
its weird as ping plotter says dns unreachable
Forerunner's Avatar
Forerunner Forerunner is offline
Computer Specs
Junior Member with 10 posts.
 
Join Date: May 2010
Experience: Advanced
23-May-2010, 03:19 PM #12
Proof.
Attached Thumbnails
Only one website won't load,every other site does?-capture.jpg  
jehfree562's Avatar
jehfree562 jehfree562 is offline
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2008
23-May-2010, 03:28 PM #13
Quote:
Originally Posted by Forerunner View Post
Proof.
Wow. I guess I just gotta wait it out, seems like a problem that is out of my reach. Thanks anyways guys.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
23-May-2010, 03:37 PM #14
Since I can reach it with a proxy server, but not directly, this is an infrastructure issue outside anyone's personal control.
jehfree562's Avatar
jehfree562 jehfree562 is offline
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2008
23-May-2010, 03:54 PM #15
How do I go about reaching it from a Proxy Sever?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
"Problem loading page" on only one website sherrie777 Networking 8 05-May-2010 09:40 PM
Shortcut windows won't load Thalictra Virus & Other Malware Removal 2 08-Mar-2009 03:41 AM
Firefox and IE connection problems/won't load sosol316 Web & Email 1 17-Jan-2009 10:25 PM
Computer won't load past Splash Screen. Trencal Windows XP 1 06-Nov-2008 06:32 PM
One website won't load in Vista, but loads in XP mrrjpp Windows Vista 6 17-Oct-2006 11:58 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑