Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Reset router now can't connect to net


(!)

Leehughes's Avatar
Leehughes Leehughes is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Jun 2010
10-Jun-2010, 11:19 AM #1
Reset router now can't connect to net
Hi,

After being discon a few times I reset my router through anger and now I'm struggling to
connect to the internet.

My wi-fi is not being noticed by my mac.

I was told to go to 194.168.1.254 and set it up again. However, I have
no Internet.

So, I'm trying to do it via Ethernet. However, I struggled to get on the net this way and couldn't type in that ip address for
my speedtouch router ST585 v6

So, I had to do it manually and so my settings are..

Ip address: 192.168.1.10
subnet mask: 255.255.255.0
router: 192.168.1.254
dns: 192.168.1.254

using these settings I am still unable to connect. I can't ping the address because I get the error that
my host is down or can't find a route.

Any thoughts on how to fix this?

Thanks

Last edited by Leehughes; 10-Jun-2010 at 11:44 AM..
Leehughes's Avatar
Leehughes Leehughes is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Jun 2010
10-Jun-2010, 11:36 AM #2
Forgot to say that my firewall has been disabled so no problems there.
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 49,857 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
Experience: Intermediate
10-Jun-2010, 01:07 PM #3
Quote:
I was told to go to 194.168.1.254 and set it up again. However, I have
no Internet.
you dont need access to internet to do this

Connect the PC to the router via a cable and then use

In the address bar, type your SpeedTouch™’s IP address or DNS host name
(http://speedtouch.lan or 192.168.1.254 by default)

to log into the router - you will then need to setup to access the internet

what country are you in?
__________________
Wayne
Please let us know what the final solution was to any problem posted
Leehughes's Avatar
Leehughes Leehughes is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Jun 2010
10-Jun-2010, 01:10 PM #4
Hi,

In UK.. I'm using a Ethernet cable and not getting any results.
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 49,857 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
Experience: Intermediate
10-Jun-2010, 01:17 PM #5
whos your ISP

what happens
are you using Internet explorer?

PC connected by cable to one of the LAN inputs on the router

http://speedtouch.lan/
and
http://192.168.1.254

Online User manual here
http://www.speedtouch.nl/docs/ST585_UserGuide.pdf

if that is not working - try resetting the speedtouch again

Page 101 (Page111 on PDF index)
Quote:
Hardware reset Proceed as follows:
1 Make sure the SpeedTouch™ is turned on.
2 Use a pen or an unfolded paperclip to push the recessed reset button on the
back panel. The reset button is marked with a red circle. Push it until the power
LED lights red - this will take about 7 seconds.
Leehughes's Avatar
Leehughes Leehughes is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Jun 2010
10-Jun-2010, 01:22 PM #6
Using bebox

have resetted many times now.

Using mac chrome, ff and safari all up to date.

I type in the ip address and it just displays this
site is not available.

I can't ping 192.168.1.254 either .. Says host not found/ host is down/ timeout
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 49,857 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
Experience: Intermediate
10-Jun-2010, 01:33 PM #7
whats the status of all the lights on the router -
Name of light / colour / solid or blinking

I dont know the MAC that well, but you should be able to see if the wireless is broadcasting

Page 20 (P28 pdf index)
Quote:
Wireless default settings
After every Reset-to-Defaults, the SpeedTouch™ wireless access point configuration is returned to its initial default settings.
These default settings are:
�� Security level is low (security disabled) for an easy first use, meaning the data
will not be encrypted. Wireless security settings are described in
“2.2.3 Wireless Security” on page 22.
�� This default network name (SSID) is printed on the identification label located
on the bottom of your SpeedTouch™ and is unique for each device. It consists
of the concatenation of the word “SpeedTouch” and 6 hexadecimal
characters, without any spaces, for example SpeedTouch123456.
�� The SpeedTouch™ is broadcasting its network name (SSID).
�� The radio channel number is set to ‘automatically scan for the best radio
channel’.
�� Registration is not activated. New stations are allowed automatically. The
Access Control List is open and empty. No wireless client will be denied access
to the SpeedTouch™ based on its physical hardware address.
Leehughes's Avatar
Leehughes Leehughes is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Jun 2010
10-Jun-2010, 01:37 PM #8
The Ethernet on my mac is a soild green circle saying connected.

On the speedtouch box itself the Ethernet is flashing green and has a orange soild power light
Leehughes's Avatar
Leehughes Leehughes is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Jun 2010
10-Jun-2010, 01:38 PM #9
I don't know if that page has colours with it as I am using my phone so couldn't see them
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 49,857 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
Experience: Intermediate
10-Jun-2010, 01:42 PM #10
have a look at Page 4 (PDF index 12)
The Power Light should be Green
Quote:
Orange Solid on Bootloader active
so you have not got the router into a normal mode.
disconnect everything from the router
Unplug from power
Now put back into the power and see if it starts to a normal green - if not try another reset holding the button in for 10-20secs or until you see it restart
Leehughes's Avatar
Leehughes Leehughes is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Jun 2010
10-Jun-2010, 01:42 PM #11
There is also a green flashing light in the port where the Ethernet is connected
Leehughes's Avatar
Leehughes Leehughes is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Jun 2010
10-Jun-2010, 01:48 PM #12
Ahh ok, now have soild green powe, steady flashing Ethernet and also soild green dsl light.

However, just typed in 192.168.1.254 into browser And same results as before I'm afraid
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 49,857 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
Experience: Intermediate
10-Jun-2010, 01:52 PM #13
Quote:
However, just typed in 192.168.1.254 into browser And same results as before I'm afraid
did the front panel power change colour at all ?
Is the WLAN light on ?
Leehughes's Avatar
Leehughes Leehughes is offline
Junior Member with 15 posts.
THREAD STARTER
 
Join Date: Jun 2010
10-Jun-2010, 01:55 PM #14
I turned it off from the wall and turned it on
again. It went straight to a soild green so
I didn't reset it. The WLAN light is not on, not even flashing.
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 49,857 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
Experience: Intermediate
10-Jun-2010, 02:04 PM #15
so typing into a Browser address bar

Quote:
I type in the ip address and it just displays this site is not available
And the power light stays green

correct?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
programs can't connect to internet, but browsers can tophercer Virus & Other Malware Removal 71 13-Apr-2010 11:20 PM
HELP!! Firefox and IE 7 not connecting to some sites? allspice Networking 0 20-Aug-2009 09:16 AM
Solved: Laptop will no longer connect to net branzer Web & Email 14 01-Jul-2009 08:25 PM
Can't connect to DHCP server srhfricke Networking 4 06-Mar-2009 04:48 PM
Computer says I'm connected to wireless router, but can't connect to the net thierryhenry88 Networking 7 22-Aug-2007 08:48 AM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑