Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Disable ThinkVantage Auto-Connection to Wireless for One Profile


(!)

Blue-chan's Avatar
Blue-chan Blue-chan is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Jun 2010
Experience: Intermediate
29-Jun-2010, 04:01 AM #1
Disable ThinkVantage Auto-Connection to Wireless for One Profile
Hi,I have a question on the disabling of auto-connect function of ThinkVantage for one particular profile. I have not been able to find the answer online despite multiple searches, thus I hope you can assist me on this.

I am currently using a Lenovo T400 Thinkpad with Windows XP, though I am unable to find the version of ThinkVantage Access Connections. I have a ThinkVantage profile saved for connecting to my home router, which can be connected using LAN or WLAN. However, whenever I get disconnected from internet (LAN cable accidentally became unplugged, router disconnected for a minute, etc), my ThinkVantage will automatically connect to wireless and render my LAN connection useless with the "Limited or no connectivity message". When this happens, I have to manually disconnect from wireless using ThinkVantage and replug my LAN cable. It's mighty annoying when it disconnects 5 times in half an hour (I have a horrible ISP).

So my question is, is there a way I can set ThinkVantage to disable auto-connect to wireless when I'm in this particular profile? I have searched around the options and tried to disable the Location Switching option, but it didn't work.

Thanks in advance.
Madaswamy's Avatar
Madaswamy Madaswamy is offline
Junior Member with 9 posts.
 
Join Date: Jun 2010
29-Jun-2010, 08:24 AM #2
Hi,
In the Network Connections / Properties, you will find "TeeFer2 Driver". Uncheck this and your problem would be resolved.

Regards
TerryNet's Avatar
Computer Specs
Moderator with 65,615 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
29-Jun-2010, 06:06 PM #3
Why not just switch the wireless off (if using an internal adapter) or remove it (if using an external card)?
Blue-chan's Avatar
Blue-chan Blue-chan is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Jun 2010
Experience: Intermediate
30-Jun-2010, 10:19 AM #4
Thanks for the replies.

Quote:
Originally Posted by Madaswamy View Post
Hi,
In the Network Connections / Properties, you will find "TeeFer2 Driver". Uncheck this and your problem would be resolved.

Regards
I am unfortunately unable to find the driver as the Network Connections > Properties option is disabled. I have looked around the properties for the connections I have in there, but I am still unable to find it. Can you please clarify further as to how can this driver be found?


Quote:
Originally Posted by TerryNet View Post
Why not just switch the wireless off (if using an internal adapter) or remove it (if using an external card)?
It would be fine if I am only or mostly using LAN cable for the network, but I am unfortunately switching between LAN and wireless connections often enough to find the workaround too troublesome. Still it is an option I might resort to if there are no resolution to be found.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
trying to connect to wireless WiFi network at work bevnherbs Networking 2 28-Jun-2010 08:23 PM
Laptop can't connect to wireless router (hard-wired or wireless neither) skorpionx9 Networking 4 04-Feb-2010 10:04 PM
PC is connected to wireless network, but can't connect to Internet neal1973 Networking 8 06-Dec-2009 09:03 PM
CISCO PCI Wireless LAN Adapter (Aironet) Won't Auto-Connect to Wireless Network drgdw Networking 1 08-Nov-2009 09:19 AM
can't connect to wireless Maeniac Networking 5 02-Mar-2009 03:41 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑