Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Netgear WNR1000v2 wireless network problem


(!)

surfnets's Avatar
surfnets surfnets is offline
Member with 475 posts.
THREAD STARTER
 
Join Date: Jan 2002
Location: Rohnert Park
06-Jul-2010, 06:26 PM #1
Question Netgear WNR1000v2 wireless network problem
I've Netgear WNR1000v2 Wireless Router network to theTiVoŽ - Wireless-N Network Adapter.I read an tivo error Could not connect to the wireless network(N06)
Select Change network settings to make any necessary changes to your network name and password.
If your wireless network uses an access list, make sure this adapter’s MAC ID (<XX:XX:XX:XX:XX:XX>) has been added to the network’s access list. I asked tivo support said I'll changed the tcp port. 37 or 80 or 7288 or 7287 or 8088, 8081 and 5223 on my neargear router. I opened neargear software and Do I put the same number in the box?
Attached Thumbnails
Netgear WNR1000v2 wireless network problem-netgear1.jpg  
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
06-Jul-2010, 06:36 PM #2
Tivo's website says you have to connect the adapter to a computer to configure it. Did you read and follow the instructions that came with the adapter?
surfnets's Avatar
surfnets surfnets is offline
Member with 475 posts.
THREAD STARTER
 
Join Date: Jan 2002
Location: Rohnert Park
06-Jul-2010, 06:42 PM #3
Tivo adapter was working correctly but I made a mistake and push the power off and then rebooted it. I didn't see netflix anymore to tried to connect but every time I always see an error,
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
06-Jul-2010, 06:54 PM #4
The wireless adapter has a power button?
surfnets's Avatar
surfnets surfnets is offline
Member with 475 posts.
THREAD STARTER
 
Join Date: Jan 2002
Location: Rohnert Park
06-Jul-2010, 07:04 PM #5
I already to try but it didn't work. Do I change the tcp port. 37 or 80 or 7288 or 7287 or 8088, 8081 and 5223 on my neargear router. The tivo support to me to change it but Isaw exp 289 289 289. I'll put 37,37 and 37
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
06-Jul-2010, 07:05 PM #6
What power button did you push? Simply power cycling anything wouldn't require making port configuration changes. Something a bit more serious happened.
surfnets's Avatar
surfnets surfnets is offline
Member with 475 posts.
THREAD STARTER
 
Join Date: Jan 2002
Location: Rohnert Park
06-Jul-2010, 07:10 PM #7
I removed the netgear gear from the power than put it back on the wall. I set up again and Congratulations!
You have successfully installed your NETGEAR RangeMax N150 Wireless router and you have a live Internet connection. I went back to try Wireless network but it still does not found the connection on tivo
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
06-Jul-2010, 07:13 PM #8
So you unplugged the router? That's not pushing a power button. I've never seen a router with a power button. You disconnected the power for the router from the wall? And what happened when you plugged it back in? Why did you run any setup program or routine? It should have worked right after it powered back up. Are you not understanding my questions? Perhaps we're running into a language issue.

If you reset the router or changed any of its settings, then you have to reconfigure it again back to the way it was before. Did you have encryption enabled? Did you change the DHCP settings?
surfnets's Avatar
surfnets surfnets is offline
Member with 475 posts.
THREAD STARTER
 
Join Date: Jan 2002
Location: Rohnert Park
06-Jul-2010, 07:30 PM #9
I unplugged the power on the back of my router and turned on I saw the diffent color for 30 second and went to green and blue. It doesn't connect on tivo because the gateway isn't found so I set up the routine again. What does encryption enabled mean? I'm nervous to change dhcp setting. How do I reconfigure it ? anyhow, I had a stroke and I lost my speech, I can speak again but it's perfect. sorry
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
06-Jul-2010, 07:42 PM #10
I don't know what to tell you. I don't understand what you ran or how you had the network configured before. Everything worked prior to a simple power cycle. You shouldn't have needed to run or modify anything. I suspect you simply didn't wait long enough after you powered the router back on before connecting the Tivo network adapter. However, now it appears you're starting from scratch. Follow the instructions that came with the Tivo network adapter. I don't have a copy of them, so I can't advise in any greater detail on that.
surfnets's Avatar
surfnets surfnets is offline
Member with 475 posts.
THREAD STARTER
 
Join Date: Jan 2002
Location: Rohnert Park
06-Jul-2010, 07:48 PM #11
Is my Netgear rounter working correctly?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Wireless Router Problems (D-Link) MuLLiiNzZ Networking 13 28-Jan-2010 04:09 PM
Changing wireless network problems Vistasucks Networking 0 06-Jul-2009 01:12 PM
Wireless Networking Problem (Please Help) bushibashir Networking 27 10-Feb-2009 08:48 AM
Please help - Trouble connecting to Wireless network knighterrant10 Networking 3 29-Jul-2008 10:04 AM
Printing over wireless network baseballjohn Networking 2 08-Jul-2008 04:15 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑