Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Internet Connections Issues


(!)

rockford8's Avatar
rockford8 rockford8 is offline
Junior Member with 16 posts.
THREAD STARTER
 
Join Date: Jul 2010
15-Jul-2010, 12:50 PM #1
Exclamation Internet Connections Issues
I have an HP laptop that I have been using for the past year or so. It has always been a little difficult connecting to the internet. I have previously been an IBM Thinkpad guy with Windows XP, so this whole vista stuff and all its problems are not my cup of tea.

Yesterday I was on the internet and downloaded AA's fare finder download off of there site. Instantly i got several notifacations saying that different devices had stopped running ect. I restarted the machine and ran my ad aware and virus protection. Some virus's were removed ect, however i was not able to connect to the internet in both my office as well as home after.

I tried connecting it by lan as well as wirelessly and have had no success. I also tried to do a restore point however it fails to restore it to that point.

When i try to diagnose my connection problems it gives me several options.. Restart my windows wireless service, restart the dhcp service, and connect to LAN, none of these work..


I have also searched online and tried various tricks such as the run menue and entering service.mp.. and all that stuff and have had no luck..

Has anyone had any experience with this?
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
15-Jul-2010, 12:55 PM #2
TCP/IP stack repair options for use with Vista or Windows 7.

Start, All Programs\Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

In the command prompt window that opens, type type the following commands, each followed by the Enter key:

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

Reboot the machine.



Next, try a wired connection if a wireless one doesn't work.
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,946 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
15-Jul-2010, 12:58 PM #3
Quote:
Some virus's were removed ect, however i was not able to connect to the internet in both my office as well as home after.
There is a virus which has been causing this issue - do you know what virus you had ?

would you check the following and let us know which are stopped ..... try starting any that are stopped - and if still will not start have a look at the dependencies
Quote:
From a Johnwill post

Check your Services are Started on all PCs:
  • COM+ Event System (for WZC issues)
  • Computer Browser
  • DHCP Client
  • DNS Client
  • Network Connections
  • Network Location Awareness
  • Remote Procedure Call (RPC)
  • Server
  • TCP/IP Netbios helper
  • Wireless Zero Configuration (XP wireless configurations only)
  • WLAN AutoConfig (Vista wireless configurations only)
  • Workstation

Note: You can check the services in Control Panel, Administrative Tools, Services.

All of these services should be started, and their startup type should be automatic (or perhaps manual).

If a service is not running, open it's properties and check the dependencies. Check each of the dependencies and see which one is preventing the service from running. Checking the event log is also a good idea here, there may be clues to what is failing.
rockford8's Avatar
rockford8 rockford8 is offline
Junior Member with 16 posts.
THREAD STARTER
 
Join Date: Jul 2010
15-Jul-2010, 01:24 PM #4
JohnWill, thanks for your quick response. I tried that and got a little improvement. the wireless network is actually being picked up on my computer however it will not connect still, it doesnt even recognize the LAN when i plug it in.

etaf,

all appear to be started except for the DHCP, i try to manually start it and i get a message saying error 1079: the account specified is differnt from the account specified
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
15-Jul-2010, 01:26 PM #5
Try these simple tests.

Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

In the command prompt window that opens, type type the following commands one at a time, followed by the Enter key:

NOTE: For the items below in red surrounded with < >, see comments below for the actual information content, they are value substitutions from the previous IPCONFIG command output! Do NOT type <computer_IP_address> into the command, that won't work. Also, the < and > in the text is to identify the parameters, they are also NOT used in the actual commands.

Do NOT include the <> either, they're just to identify the values for substitution.


IPCONFIG /ALL

PING <computer_IP_address>

PING <default_gateway_address>

PING <dns_servers>

PING 74.125.45.100

PING yahoo.com


Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
Paste the results in a message here.

<computer_IP_address> - The IP Address of your computer, obtained from the IPCONFIG command above. (For Vista/Win7, the IPv4 Address)

<default_gateway_address> - The IP address of the Default Gateway, obtained from the IPCONFIG command above.

<dns_servers> - The IP address of the first (or only) address for DNS Servers, obtained from the IPCONFIG command above.


If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
rockford8's Avatar
rockford8 rockford8 is offline
Junior Member with 16 posts.
THREAD STARTER
 
Join Date: Jul 2010
15-Jul-2010, 01:33 PM #6
im having difficulties finding the IP address is this known as the physical address? also the default gateway is blank
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,946 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
15-Jul-2010, 01:38 PM #7
Once you have replied to Johnwills request
we should look at the DHCP service error you have - as this is not started - you wont be given an IP from the router

Quote:
ll appear to be started except for the DHCP, i try to manually start it and i get a message saying error 1079: the account specified is differnt from the account specified
rockford8's Avatar
rockford8 rockford8 is offline
Junior Member with 16 posts.
THREAD STARTER
 
Join Date: Jul 2010
15-Jul-2010, 01:43 PM #8
etaf, while wait on johns response how do we look at the dhcp error
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,946 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
15-Jul-2010, 01:52 PM #9
would you post back the ipconfig /all
as requested by johnwill
rockford8's Avatar
rockford8 rockford8 is offline
Junior Member with 16 posts.
THREAD STARTER
 
Join Date: Jul 2010
15-Jul-2010, 01:56 PM #10
Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.
C:\Users\Owner>ipconfig /all
Windows IP Configuration
Host Name . . . . . . . . . . . . : Owner-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : townisp.com
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . : townisp.com
Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN
Physical Address. . . . . . . . . : 00-1A-73-79-FC-0E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9854:5218:bd38:b1c5%9(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.177.197(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 216.195.0.131
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : townisp.com
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-1B-24-6C-E7-D2
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::adc1:f2c:d208:b0da%8(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.176.218(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter Local Area Connection* 6:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{9DAF8888-30B3-41B1-966E-7943BA96C
ABA}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 7:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 9:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.townisp.com
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 11:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.ri.cox.net
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 12:
Connection-specific DNS Suffix . : townisp.com
Description . . . . . . . . . . . : isatap.townisp.com
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:169.254.176.218%14(Preferred)
Link-local IPv6 Address . . . . . : fe80::5efe:169.254.177.197%14(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Disabled
C:\Users\Owner>ping 00-1a-73-79-fc-0e
Ping request could not find host 00-1a-73-79-fc-0e. Please check the name and tr
y again.
C:\Users\Owner>ping 216.195.0.131
Pinging 216.195.0.131 with 32 bytes of data:
PING: transmit failed, error code 1231.
PING: transmit failed, error code 1231.
PING: transmit failed, error code 1231.
PING: transmit failed, error code 1231.
Ping statistics for 216.195.0.131:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
C:\Users\Owner>ping 74.125.45.100
Pinging 74.125.45.100 with 32 bytes of data:
PING: transmit failed, error code 1231.
PING: transmit failed, error code 1231.
PING: transmit failed, error code 1231.
PING: transmit failed, error code 1231.
Ping statistics for 74.125.45.100:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
C:\Users\Owner>ping yahoo.com
Ping request could not find host yahoo.com. Please check the name and try again.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
15-Jul-2010, 03:24 PM #11
Well, you don't really have a network connection.

Are you SURE the cable is good and is connected to a working port on the router?
rockford8's Avatar
rockford8 rockford8 is offline
Junior Member with 16 posts.
THREAD STARTER
 
Join Date: Jul 2010
15-Jul-2010, 03:32 PM #12
I will check when I get back to the office. The cable was working fine on my office computer and was plugged into the router.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,946 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
15-Jul-2010, 04:11 PM #13
I think the virus may have caused an issue with the DHCP service not running, and therefore your not getting the IP address

do you have any other PCs connected to the router and working ?

I cant find much about that error code .......

We could try a fixed IP if we knew the default for the router
Whats the make and model of the router
If you anything else connected can you get an ipconfig /all
__________________
Wayne
Please let us know what the final solution was to any problem posted
rockford8's Avatar
rockford8 rockford8 is offline
Junior Member with 16 posts.
THREAD STARTER
 
Join Date: Jul 2010
15-Jul-2010, 04:41 PM #14
yes there is another computer. and the make is a linksys and model is wrt54g
rockford8's Avatar
rockford8 rockford8 is offline
Junior Member with 16 posts.
THREAD STARTER
 
Join Date: Jul 2010
15-Jul-2010, 04:50 PM #15
heres the ipconfig / all of the other comp

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\XXX XXXXX>ipconfig /all
Windows IP Configuration
Host Name . . . . . . . . . . . . : DB4VKS71
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : townisp.com
townisp.com
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : townisp.com
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
on
Physical Address. . . . . . . . . : 00-13-20-56-C3-DF
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 216.195.0.131
Lease Obtained. . . . . . . . . . : Thursday, July 15, 2010 5:39:49 PM
Lease Expires . . . . . . . . . . : Friday, July 16, 2010 5:39:49 PM
Ethernet adapter Wireless Network Connection:
Connection-specific DNS Suffix . : townisp.com
Description . . . . . . . . . . . : Linksys Wireless-G PCI Adapter with
SpeedBooster
Physical Address. . . . . . . . . : 00-0F-66-1B-06-16
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 216.195.0.131
Lease Obtained. . . . . . . . . . : Thursday, July 15, 2010 5:34:07 PM
Lease Expires . . . . . . . . . . : Friday, July 16, 2010 5:34:07 PM
C:\Documents and Settings\XXX XXXXX>
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Internet connection issues in Win XP Pro Endicott Networking 2 15-Feb-2009 04:19 PM
HELP! Internet connection issues / firewall & virus software / firefox won't connect Lisa65432 Web & Email 2 10-Nov-2008 02:23 AM
HELP! Internet connection issues / firewall & virus software / firefox won't connect Lisa65432 Windows Vista 1 08-Nov-2008 10:24 AM
Please Help -- Internet Connection Issues Cera Networking 6 07-Sep-2008 08:42 AM
Internet connectivity issues after installing XP Service Pack 3 PhiloHippus Networking 1 21-May-2008 05:38 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑