Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: Can't Access NetFlix after Roadrunner Upgrade


(!)

KAKite's Avatar
KAKite KAKite is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Feb 2010
Location: Dallas, TX, USA
Experience: Advanced
16-Nov-2010, 12:16 AM #1
Angry Solved: Can't Access NetFlix after Roadrunner Upgrade
Help!

I have TWC's "RoadRunner" service and recently upgraded from "standard" to "extreme" speed. The new modem has a built-in router. I have set static IP address for the two machines on the LAN side. DLs consistently test out at 27-32Mbps, ULs at 4.5-6Mbps. Only one small problem. I can no longer connect to the NetFlix site from my Vista (x64) machine, though - oddly - an older machine running XP Pro (x32) SP3 works fine. Have spent HOURS fiddling with every setting imaginable, hours consulting with NetFlix, TWC tech support (ha!), Microsoft and HP (PC maker). No one has a clue what's wrong and everyone blames someone else. (Same old story.) Has anyone experienced a similar issue? I can ping netflix.com but can't reach the site through IE8, IE9 (Beta), FireFox or Chrome. E-mail is returned as "recipient unreachable." This is driving me frigging INSANE. This is a wired connection (though the modem/router AND this PC support WiFi), Intel Gigabit NIC, Motorola Cable Modem Gateway w/ DOCSIS 3.0. PC has Intel i7 CPU, 9GB RAM, 4TB HD space (all SATA), etc. Everything else works lightning fast and I don't understand why my daughter's crappy old Dell w/ XP Home, 2GB RAM...a barebones dinosaur...can reach NetFlix flawlessly and stream the movies and my machine will not. Any help would be appreciated. Don't hesitate to get technical; I'm the CIO of my co. and have all the usual knowledge & certs (MCSE, A+, etc.).

I can't locate and fix the problem, the companies involved can't (or won't), and so I'm turning to my fellow cybergeeks for suggestions.

I live in the Dallas, TX area if that is an issue. I was able to access NetFlix & stream it when I was living in Dubai, UAE two years ago using their buggy pipelines to the net, and it has worked fine since I returned to the States...UNTIL I made this bandwidth upgrade. Arrgghhh!!!
Couriant's Avatar
Couriant   (James) Couriant is offline Couriant is a Trusted Advisor with special permissions.
Trusted Advisor with 30,873 posts.
 
Join Date: Mar 2002
Location: Chillin in AZ
16-Nov-2010, 12:44 AM #2
Well from what you wrote, it seems that the issue would be with your computer as the other computer as a connection.

One thing you can try is looking at your hosts file, make sure that nothing is in there.

Also in command prompt, do nslookup netflix.com and see what DNS server your computer is getting it's information from..

Although when you said email receipient is unreachable... that could be something else are you using an email client like Outlook?
__________________
Marlene Porter aka. Angelize56 - July 21st 1956 to July 14th 2007 -- Rest in peace Angelcakes :*(
I just had a newborn... so please wait while I try to get a chance to get online.
DO NOT send me email, or request MSN Messenger help, they will be canceled and blocked.
Squashman's Avatar
Trusted Advisor with 19,648 posts.
 
Join Date: Apr 2003
Location: 1265 Lombardi Ave
16-Nov-2010, 11:14 AM #3
If you set a static IP address I am betting you screwed something up with the static IP's. Just let all your computers get an IP address, gateway and DNS servers from the router.
Reboot everything and retest the connection.
TerryNet's Avatar
Computer Specs
Moderator with 66,543 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
16-Nov-2010, 10:20 PM #4
Exactly what do you mean by "can no longer connect"? Cannot find the address? Site takes too long to respond? Etc.?

Try a tracert netflix.com. If you don't get the whole way also try it from the XP and show us both results.

For the Vista please show (standard post following even though you know this) ...

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
KAKite's Avatar
KAKite KAKite is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Feb 2010
Location: Dallas, TX, USA
Experience: Advanced
17-Nov-2010, 03:43 AM #5
Cool Thanks...but problem solved
Thanks for your suggestions. I kept hunting and hunting on the web for any mention of a similar problem and...as always...found the answer. Soon after the bandwidth upgrade, my Vista machine was infected with a MOTHER of a malware app; some type of adware/spyware that was horrible. First time I have EVER had my home PC infected (it happens occasionally at work because no matter how foolproof I set the security on our LAN, you can't really make ANYTHING foolproof 'cause fools are so damned ingenious they always screw something up).

ANYWAY...it turns out the various programs I used to rid my machine of this monster (Malwarebyte's Anti-Malware, Super-AntiSpyware, etc.) still left obscure entries in the registry even though the malware was quarrantined and deleted. Found a post about a program called "WinSockFix," which is actually ANCIENT (like 2003 or something) but ran it anyway and rebooted as directed. I was INSTANTLY able to access NetFlix again with no problems! We need to track down the authors of all this malware crap, strap 'em to a high-voltage fence, and FRY them every nite on all TV channels live in prime time (and then post the clips to youTube, etc.). @&$!*%

I would never have DREAMED anything could be so freakin' devious. These little snots have WAY too much time on their hands and since they don't seem to understand how far their intelligence could get them if used correctly, I say just kill 'em all.

Thanks for your time and suggestions!
TerryNet's Avatar
Computer Specs
Moderator with 66,543 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
17-Nov-2010, 10:02 AM #6
Thanks for updating us.

You can mark this solved using the button at the upper left of the page.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
broadband isp problem, netflix, roadrunner, twc, vista x64

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Guest account can't access Gmail! Torquin Windows XP 0 01-Jul-2010 04:46 PM
Can't access website --Confidental--- Networking 3 02-Jul-2009 04:16 PM
Can't access website krwdesigns Web & Email 4 07-Nov-2008 01:21 PM
XP Can't boot normally after CPU Upgrade Illuminaughty Windows XP 16 13-Oct-2008 03:12 AM
Clamshell can't find System after RAM upgrade? Serge_N_Gin Apple Mac 0 27-Sep-2007 11:29 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑