Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Wireless adapter keeps disappearing....


(!)

scspur's Avatar
scspur scspur is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Jan 2011
Experience: Intermediate
23-Jan-2011, 03:04 PM #1
Wireless adapter keeps disappearing....
running Atheros wireless adapter on Toshiba Satellite Notebook. It will be connected and running fine, then suddenly it looses connection. I try to enable the adapter to no avail. I then reboot and the adapter does not show up anywhere (hardware list, under network controls, drivers). If I shut it down rather than reboot I am able to enable the adapter again. If I only restart it will not (I have tried it 50+ times) be shown in hardware or anywhere else. I have to actually shut it down and start up again. This was happening once every couple of weeks, but now it has happened several days in a row. Any ideas????
Thanks
vicks's Avatar
Computer Specs
Member with 5,119 posts.
 
Join Date: Jan 2005
Location: Nebraska
Experience: Intermediate
23-Jan-2011, 03:25 PM #2
Welcome to the TSG forums!!
I was having a similar problem with my 5 month old Dell recently. Updating the drivers for it seems to have taken care of the problem.
Hope this suggestion is of help to you.
Vicks
TerryNet's Avatar
Computer Specs
Moderator with 66,489 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
23-Jan-2011, 05:21 PM #3
I understand you to say that the adapter disappears from Network Adapters and there are no warnings or errors in Device Manager. If correct, then if you can easily reach the card by removing a cover on the bottom of the notebook remove the card and reinsert it carefully and firmly 3 or 4 times. This should take care of any looseness or corrosion of the contacts.

The notebook should be unplugged with the battery removed for this operation.
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
scspur's Avatar
scspur scspur is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Jan 2011
Experience: Intermediate
23-Jan-2011, 09:51 PM #4
hasn't been a connection issue with the actual adapter inside. I have updated driver again ...maybe that will help.

Thanks for the info
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
no onboard wireless adapter in device manager botari Hardware 14 11-Nov-2009 06:32 PM
Solved: wireless adapters dduran1210 Networking 3 10-Aug-2009 01:05 PM
problems using a wireless adapter gj_powell Networking 1 05-Jul-2009 05:01 PM
HP wireless adapter driver quit working jashmore Windows Vista 16 09-Feb-2009 08:33 PM
Solved: How do I ensure proper wireless adapter selection? zoe.zyzez Hardware 1 09-Aug-2008 06:47 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑