Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: linksys router - to cisco router


(!)

jenthevb's Avatar
jenthevb jenthevb is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Feb 2011
Experience: Intermediate
08-Feb-2011, 05:42 PM #1
Solved: linksys router - to cisco router
Hello,

I can't ping from the 192.168.50.0/24 network on Cisco Router 1. The router is connected with network 192.168.1.0 to a linksys router.
I also can't ping from the linksys router to a IP address that is connected to the cisco router.

sh run output
---------------------------------------------------------------------
Version:1.0StartHTML:0000000168EndHTML:0000005892StartFragment:0000000468En dFragment:0000005875
DOTO-R1#sh run
Building configuration...

Current configuration : 1853 bytes
!
! Last configuration change at 20:29:20UTC Tue Feb 1 2011
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname DOTO-R1
!
enable secret 5$1$pgGu$0NZyoHuybx5Xy74gxKEiS1
!
ip subnet-zero
ip host-routing
!
!
ip dhcp excluded-address 192.168.50.1192.168.50.99
ip dhcp excluded-address 192.168.50.200192.168.50.254
ip dhcp excluded-address 192.168.51.1192.168.51.99
ip dhcp excluded-address 192.168.51.200192.168.51.254
!
ip dhcp pool 192.168.51.0/24
network 192.168.51.0 255.255.255.0
default-router 192.168.51.1
!
ip dhcp pool 192.168.50.1/24
network 192.168.50.0 255.255.255.0
default-router 192.168.50.1
!
!
controller E1 0/0
!
!
!
interface FastEthernet0/0
ip address 192.168.1.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
description SERVERS
ip address 192.168.52.1 255.255.255.0
duplex auto
speed auto
!
interface Ethernet1/0
description DOTO
ip address 192.168.50.1 255.255.255.0
full-duplex
!
interface Ethernet1/1
description JH KADEE
ip address 192.168.53.1255.255.255.252
full-duplex
!
interface Ethernet1/2
description WIFI
ip address 192.168.51.1 255.255.255.0
full-duplex
!
interface Ethernet1/3
description full access
ip address 192.168.54.1255.255.255.252
half-duplex
!
router rip
network 192.168.50.0
network 192.168.51.0
network 192.168.52.0
network 192.168.53.0
network 192.168.54.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip http server
!
!
ip access-list extended WAN
permit ip 192.168.50.0 0.0.0.255 any
permit ip 192.168.51.0 0.0.0.255 any
permit ip 192.168.52.0 0.0.0.255 any
permit ip 192.168.53.0 0.0.0.255 any
permit ip 192.168.54.0 0.0.0.255 any
permit ip any any
!
line con 0
line aux 0
line vty 0 3
password dodentocht
login
line vty 4
password Appel.Sap
login
!
end
--------------------------------------------------------------------------------------------------------------
SH IP INTERF BRIEF
-------------------------------------------------------------------------------------------------------------
Version:1.0StartHTML:0000000168EndHTML:0000001611StartFragment:0000000468En dFragment:0000001594
DOTO-R1#sh ip interf br
Interface IP-Address OK? Method Status Prot
ocol
FastEthernet0/0 192.168.1.2 YES NVRAM up up

FastEthernet0/1 192.168.52.1 YES NVRAM up down

Ethernet1/0 192.168.50.1 YES NVRAM up up

Ethernet1/1 192.168.53.1 YES NVRAM up down

Ethernet1/2 192.168.51.1 YES NVRAM up down

Ethernet1/3 192.168.54.1 YES NVRAM up down

----------------------------------------------------------------------------------------------------------------------------------------------------------
SH VER
--------------------------
Version:1.0StartHTML:0000000168EndHTML:0000002558StartFragment:0000000468En dFragment:0000002541
DOTO-R1#sh version
Cisco Internetwork Operating SystemSoftware
IOS (tm) C2600 Software (C2600-I-M),Version 12.2(12j), RELEASE SOFTWARE (fc3)
Copyright (c) 1986-2004 by ciscoSystems, Inc.
Compiled Fri 04-Jun-04 22:13 by hqluong
Image text-base: 0x8000808C, data-base:0x809E349C

ROM: System Bootstrap, Version 12.2(8r)[cmong 8r], RELEASE SOFTWARE (fc1)

DOTO-R1 uptime is 23 minutes
System returned to ROM by reload
System image file is"flash:c2600-i-mz.122-12j.bin"

cisco 2621XM (MPC860P) processor(revision 0x400) with 125952K/5120K bytes of me
mory.
Processor board ID JHY0847K0SX(2553656217)
M860 processor: part number 5, mask 2
Channelized E1, Version 1.0.
Bridging software.
X.25 software, Version 3.0.0.
Primary Rate ISDN software, Version1.1.
4 Ethernet/IEEE 802.3 interface(s)
2 FastEthernet/IEEE 802.3 interface(s)
1 Channelized E1/PRI port(s)
32K bytes of non-volatile configurationmemory.
32768K bytes of processor board Systemflash (Read/Write)

Configuration register is 0x2102

----------------------------------------
SH IP ROUTE:


Version:1.0StartHTML:0000000168EndHTML:0000001701StartFragment:0000000468En dFragment:0000001684
DOTO-R1#sh ip route
Codes: C - connected, S - static, I -IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external,O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1,N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 -OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1,L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U -per-user static route, o - ODR
P - periodic downloaded staticroute

Gateway of last resort is 192.168.1.1to network 0.0.0.0

C 192.168.50.0/24 is directlyconnected, Ethernet1/0
C 192.168.1.0/24 is directlyconnected, FastEthernet0/0
S* 0.0.0.0/0 [1/0] via 192.168.1.1

I have to use a second router to set up PPoE
After the linksys is the wan.
zx10guy's Avatar
Computer Specs
Trusted Advisor with 4,095 posts.
 
Join Date: Mar 2008
08-Feb-2011, 06:16 PM #2
Who are you sharing RIP traffic with on .50-.54? Because you're not sharing any route information with your Linksys router?

Do you have a static route from the Linksys router pointing to the Cisco router at 192.168.1.2 to reach networks .50 to .54?
jenthevb's Avatar
jenthevb jenthevb is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Feb 2011
Experience: Intermediate
08-Feb-2011, 06:27 PM #3
Hello,

I will add the 1.0 network to rip confg.
mvg
jenthevb's Avatar
jenthevb jenthevb is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Feb 2011
Experience: Intermediate
16-Feb-2011, 05:31 PM #4
oke, case answered
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
cisco, linksys

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Router behind a router mvrichthofen Networking 2 16-Jan-2010 07:30 PM
Router Trouble Cisco / Linksys WRT54G2 V1 mrx3220 Networking 2 02-Jun-2009 06:07 PM
connecting router to access point? bclark89 Networking 1 19-Jan-2009 10:46 AM
Solved: Inexplicably can't connect wirelessly to my router! HELP!! tudishot Networking 1 01-Oct-2008 04:04 PM
Adding a router to a router.... ferrija1 Networking 6 28-Jul-2008 08:27 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2