Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Default gateway not available


(!)

aadekanbi's Avatar
aadekanbi aadekanbi is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Feb 2011
14-Feb-2011, 06:42 PM #1
Exclamation Default gateway not available
Hi, i was wondering if you could help me, i have a laptop computer with windows 7 and im having trouble connecting to my wireless internet. It says that im receiving packets but not sending them. I have tried to troubleshoot the problem and it says that the default gateway is not available. I am not sure what is happening with it, it started having problems while at a starbucks, and now the wireless and the LAN is not working on it.
aadekanbi's Avatar
aadekanbi aadekanbi is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Feb 2011
14-Feb-2011, 06:52 PM #2
I have also tried flushing my DNS
aadekanbi's Avatar
aadekanbi aadekanbi is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Feb 2011
14-Feb-2011, 06:54 PM #3
And i have also made sure that my settings were on obtain DNS and ipv6 address automatically.
TerryNet's Avatar
Computer Specs
Moderator with 65,731 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
14-Feb-2011, 09:26 PM #4
Please show ...

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
steve65's Avatar
steve65 steve65 is offline
Member with 468 posts.
 
Join Date: Feb 2003
Location: Buffalo, MN
Experience: Intermediate
14-Feb-2011, 09:31 PM #5
at the command prompt if you type:

ipconfig /all > network.txt & network.txt

It will export the results to notepad and automatically open notepad. Then you can copy the contents and paste them it.
aadekanbi's Avatar
aadekanbi aadekanbi is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Feb 2011
15-Feb-2011, 01:15 PM #6
C:\Users\Aadekanbi>ipconfig/all
Windows IP Configuration
Host Name . . . . . . . . . . . . : Aadekanbi-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : myhome.westell.com
Wireless LAN adapter Wireless Network Connection 2:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 4C-0F-6E-84-AA-17
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . : myhome.westell.com
Description . . . . . . . . . . . : Broadcom 802.11n Network Adapter
Physical Address. . . . . . . . . : 4C-0F-6E-84-AA-17
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3532:2313:ba35:2d14%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.36(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, February 14, 2011 7:40:15 PM
Lease Expires . . . . . . . . . . : Tuesday, February 15, 2011 8:25:28 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 223088494
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-14-04-D6-88-AE-1D-7E-5F-E2
DNS Servers . . . . . . . . . . . : 192.168.1.1
192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : myhome.westell.com
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 88-AE-1D-7E-5F-E2
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.myhome.westell.com:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : myhome.westell.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{0A22AB95-47CE-4F68-89E7-2C1E9193DBB0}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
C:\Users\Aadekanbi>
TerryNet's Avatar
Computer Specs
Moderator with 65,731 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
15-Feb-2011, 01:48 PM #7
The ethernet is saying "Media disconnected" which could mean that the cable is defective or not connected, or the NIC is defective, or the NIC has been powered down to save battery (and to drive us crazy thinking that something is wrong ).

The wireless looks like a perfectly good IP configuration including the Default Gateway. Perhaps you have a non-Windows firewall or security suite that is mis-configured or corrupted and blocking all access. What if any, do or did you have on the machine?

Please try the following tests. Run them in a Command prompt window and display the results the same way as the ipconfig /all.

ping 192.168.1.36 (or whatever your current IPv4 address is)

ping 192.168.1.1

ping 8.8.8.8

ping yahoo.com
aadekanbi's Avatar
aadekanbi aadekanbi is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Feb 2011
15-Feb-2011, 01:54 PM #8
I have Mcafee internet security, i actually just turned off my firewall and im able to connect to the internet. Thank you so much. Do u know what i need to do in order to prevent my firewall from not allowing me to access the net.
TerryNet's Avatar
Computer Specs
Moderator with 65,731 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
15-Feb-2011, 01:57 PM #9
Uninstall it (probably corrupted or out of date), run the Removal Tool, test, and then reinstall McAfee (if you still want it) and do any configuration needed.
missthesun's Avatar
missthesun missthesun is offline
Junior Member with 3 posts.
 
Join Date: Mar 2011
Experience: Intermediate
04-Mar-2011, 04:31 PM #10
I was reading this yesterday and I tried this morning and turned off the Firewall (I use Macafee as well) and I was able to connect to the wireless.
Now I am just curious, is this a Macafee issue or Windows 7? When I was looking for an answer yesterday I found the same topic on many sites. Can you offer a solution for this, obviously we need to keep the Firewall up.
missthesun's Avatar
missthesun missthesun is offline
Junior Member with 3 posts.
 
Join Date: Mar 2011
Experience: Intermediate
04-Mar-2011, 04:32 PM #11
By the way, I forgot to mention that I just bought this computer last weekend and everything is brandnew and nothing is out of date
leoneire's Avatar
leoneire leoneire is offline
Computer Specs
Member with 264 posts.
 
Join Date: May 2004
Location: Meath, Ireland
Experience: enough to help...
04-Mar-2011, 04:48 PM #12
Basically out of the box your Macafee internet security does not know that your wireless network is a trusted network. So what you have to do is select your wireless network within MacAfee and allow the network through your firewall.
TerryNet's Avatar
Computer Specs
Moderator with 65,731 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
04-Mar-2011, 06:39 PM #13
Quote:
Can you offer a solution for this, obviously we need to keep the Firewall up.
I can suggest two solutions:

a. Use the Windows firewall; or

b. Learn how to configure another firewall, and how to uninstall it, clean up any mess left behind and reinstall it when it becomes corrupted.
missthesun's Avatar
missthesun missthesun is offline
Junior Member with 3 posts.
 
Join Date: Mar 2011
Experience: Intermediate
04-Mar-2011, 08:14 PM #14
Quote:
Originally Posted by leoneire View Post
Basically out of the box your Macafee internet security does not know that your wireless network is a trusted network. So what you have to do is select your wireless network within MacAfee and allow the network through your firewall.
Could you assist me in doing this!? To make my home network trusted within Macafee.
I really would appreciate that!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑