Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Can't connect to wireless router from laptop


(!)

Crashoveride387's Avatar
Crashoveride387 Crashoveride387 is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Mar 2011
Experience: Some computer knowledge
14-Mar-2011, 12:58 PM #1
Can't connect to wireless router from laptop
Im having trouble connecting to a wireless router. It shows up as an in range router but when I try and connect after entering my wpa password it just acts like it's going to connect but then never does. Doesn't even attempt to aquire an ip. I attached my computer directly to the netgear router and that worked fine but still no wireless!! My computer is a dell running windows xp service pack 3. Any help is much appreciated
pedroguy's Avatar
Computer Specs
Member with 6,523 posts.
 
Join Date: Jan 2001
Location: Avalon,Catalina Island,Ca.
Experience: Intermediate
14-Mar-2011, 01:36 PM #2
Hi;Going to need to know a bit more about your environment before we can make any suggestions.So:
Make and model of modem and router ?
Have you disabled encryption on the router to see if that makes any difference ?
Did this ever work ?
Any hardware/software changes that might have affected this
And for reference,the Dell tag # on the laptop.
And let's see:
From a Johnwill post on the Networking Forum


Try these simple tests.

Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

In the command prompt window that opens, type type the following commands one at a time, followed by the Enter key:

NOTE: For the items below surrounded with < >, see comments below for the actual information content, they are value substitutions from the previous IPCONFIG command output! Do NOT type <computer_IP_address> into the command, that won't work. Also, the < and > in the text is to identify the parameters, they are also NOT used in the actual commands.

Do NOT include the <> either, they're just to identify the values for substitution.

IPCONFIG /ALL

PING <computer_IP_address>

PING <default_gateway_address>

PING <dns_servers>

PING 8.8.8.8

PING yahoo.com

Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
Paste the results in a message here.

<computer_IP_address> - The IP Address of your computer, obtained from the IPCONFIG command above. (For Vista/Win7, the IPv4 Address)

<default_gateway_address> - The IP address of the Default Gateway, obtained from the IPCONFIG command above.

<dns_servers> - The IP address of the first (or only) address for DNS Servers, obtained from the IPCONFIG command above.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.



And :
Let’s take a look at the status of the network adapters

Device manager:

Hold the Windows key and press R, then type devmgmt.msc

Please respond to all the following steps.
1. Under Network adapters, please tell me all the devices listed.
2. Are there any devices under Network adapters that have a red x displayed?
3. Also, are there any devices anywhere in the Device Manager display with yellow ? or ! displayed?
4. should be enabled and working properly.
5. If error code,what is it ?

It would be best if you could post a screen shot of Device Manager with the Network adapters and Other devices sections expanded.

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file. To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here.
bthurm89's Avatar
bthurm89 bthurm89 is offline
Junior Member with 1 posts.
 
Join Date: Apr 2011
Experience: Advanced
01-Apr-2011, 07:51 AM #3
To Crashoveride387: One thing you might want to check.
*Connect to your router by connecting an ethernet cable to your laptop and one of the ports on the router.
*Open windows explorer and in the address bar put in 192.168.1.1 (usually the address for Netgear).
*Enter the Username: admin and Password: password (You need to change this in the future)
*Scroll down to the Advanced tab on the left hand side and click on Wireless Settings
*Click on Set Up Access List
*If Turn on Access Control is checked, uncheck it and hit Apply
*Exit out of the Router Smartwizard and disconnect cable from laptop and router
*Try connecting to your router

Good Luck. Hope this helped.
TerryNet's Avatar
Computer Specs
Moderator with 66,410 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
01-Apr-2011, 11:44 AM #4
Congratulations, Crashoveride387. You almost got away with starting another thread after your first was closed. Don't know why somebody posted to a 2 week old thread, but I'm glad they did.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
netgear, network, router, wireless, wpa

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑