Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

linksys wont allow login perhaps windows? XBOX LIVE


(!)

ntlgnce's Avatar
ntlgnce ntlgnce is offline
Member with 315 posts.
THREAD STARTER
 
Join Date: Feb 2001
17-Apr-2011, 07:18 PM #1
linksys wont allow login perhaps windows? XBOX LIVE
I have a linksys router, Its at my sisters house. her son is trying to hook up his Xbox to it. The router will not allow me to access the router page, ( I called them and walked them through it). I reset the linksys router, by holding the reset button in for 45 seconds. Then I access the router page by going to 192.268.1.1 Windows gives me a popup to log in, What I find on the internet for a default login is the user name is blank and the password is admin. OR the both the user name and password is admin. However it still will not let me into the router page.

I am wondering if the login popup is something with the windows settings. As when I had the router here at my house, I think It just went to the webpage of the router and thats where it asked me for the user name and password. I do not recall the popup login window before the router page. Is there something to turn off to set it so that windows does not give a popup to login and goes to the webpage to login?

Also, when connecting with the xbox it just says network test failed, when he tries to join the xbox live to the internet, after selecting the linksys network. he also says that there is only one there.
I do not know much about Xbox, I do know that at his dads house there is also a linksys router, and he said he had no problem joining and he thinks he had to put in a password to access his dads network.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,043 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
17-Apr-2011, 07:24 PM #2
are you using internet explorer - and i suspect you meant 192.168.1.1 correct ?
ntlgnce's Avatar
ntlgnce ntlgnce is offline
Member with 315 posts.
THREAD STARTER
 
Join Date: Feb 2001
17-Apr-2011, 07:27 PM #3
Yes, Internet explorer 8. and yep that was a typo. 192.168.1.1 it gives me a windows popup to login to the router, instead of sending me to the internal linksys webpage to login.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,043 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
18-Apr-2011, 04:13 AM #4
and what happens when you login using the correct username and pasword

I have a popup on my linksys router using IE
Quote:
What I find on the internet for a default login is the user name is blank and the password is admin. OR the both the user name and password is admin. However it still will not let me into the router page.
your user manual or an online manual will tell you what you need to use

routers use a combination of admin
username blank - password admin
username admin - password admin
__________________
Wayne
Please let us know what the final solution was to any problem posted
ntlgnce's Avatar
ntlgnce ntlgnce is offline
Member with 315 posts.
THREAD STARTER
 
Join Date: Feb 2001
18-Apr-2011, 08:13 PM #5
Yes I have tried several combinations of the logins. using user and user, blank and user, user and admin. blank and admin admin and admin, but nothing will let me in. When my sister scans for networks with her phone, she sees it as the default linksys, and at one point in the past it was a named network, so the reset seems to have worked, but it will NOT let me log in. ( I an fairly computer literate), but this one has me stumped. They did manage to get the xbox to connect to the internet by resetting the network connections on the xbox.

I am still troubled by the not being able to log into the router from the hard wired pc. I would still like to be able to lock up the system by adding a password, but I am unable to do so..
Couriant's Avatar
Couriant   (James) Couriant is offline Couriant is a Trusted Advisor with special permissions.
Trusted Advisor with 30,817 posts.
 
Join Date: Mar 2002
Location: Chillin in AZ
18-Apr-2011, 09:36 PM #6
Quote:
Originally Posted by ntlgnce View Post
Yes, Internet explorer 8. and yep that was a typo. 192.168.1.1 it gives me a windows popup to login to the router, instead of sending me to the internal linksys webpage to login.
Linksys routers to my knowledge doesn't have a webpage login, but the popup as mentioned. Which one do you have?
ntlgnce's Avatar
ntlgnce ntlgnce is offline
Member with 315 posts.
THREAD STARTER
 
Join Date: Feb 2001
06-May-2011, 02:53 PM #7
The router settings page, Thats what I am trying to get to. normally its 192.168.1.1 or 192.168.2.1 or something along those lines. The thing is, when I go to the correct url, to get to the linksys properties page, I get a windows popup, that asks for my username and password. For some reason it will not allow me to go to the router settings page. When I had the router here, I would go to a internal web page, that asked me to login, and I wouldnt get the popup, without the popup I am able to just log in. with the popup it tells me ERROR authetication failed. or not permitted. I dont recall what the failed login says. But I think you get the picture. I want to know how to tell the browser, IE8, to use the webpage to login and not give me the popup.
Couriant's Avatar
Couriant   (James) Couriant is offline Couriant is a Trusted Advisor with special permissions.
Trusted Advisor with 30,817 posts.
 
Join Date: Mar 2002
Location: Chillin in AZ
06-May-2011, 08:24 PM #8
My linksys comes up with the pop up to log into the configuration page. If you put your username/password does it log in? Did you use the default login?
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,043 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
07-May-2011, 05:09 AM #9
so does my linksys
ntlgnce's Avatar
ntlgnce ntlgnce is offline
Member with 315 posts.
THREAD STARTER
 
Join Date: Feb 2001
15-May-2011, 04:51 AM #10
Sorry its been so long, Its a blue linksys. I tried resetting it, following the directions on the web. But for some reason it wont allow me to login. I dont have anymore to go on, If and when I do manage to get with the router, I will be able to post more details, then "its the blue one with two antennas", and its older. So for now you can close this thread.. Thanks for the help anyway..
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑