Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: New ISP/Static IP, mayhem


(!)

wam123's Avatar
wam123 wam123 is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: May 2011
Experience: Intermediate
20-May-2011, 06:21 PM #1
Solved: New ISP/Static IP, mayhem
We recently switched from AT&T dsl to Comcast business class internet and we got a new static IP address. The modem is a SMCD3G comcast issued box with no wireless capabilities so we plugged in a Netgear N300 to act as a bridge for the wireless.

Several problems...

We have no idea how to assign the new static IP to the router, everytime we enter the IP, subnet and DNS we are prompted for a default gateway, we assumed this was the 10.1.10.1 from the Comcast modem but when we enter that we get an error. We need to assign the static to a server so we can run software off of it throughout the office but we are at a loss. Is this something we can do ourselves or should we bit the bullet and get someone out here to set everything up for us? Every minute the system is down we are losing money so any replies would be appreciated.

Every computer can access the internet by the way, but some machines are unable to see others on the network. Do I need to open up ports on the comcast box or the router to make this happen.

At a complete loss.
centauricw's Avatar
centauricw centauricw is offline
Member with 435 posts.
 
Join Date: Jun 2010
Location: Atlanta GA
Experience: Advanced
20-May-2011, 07:07 PM #2
Comcast should have given you the default gateway IP address with static IP info. The default gateway must be in the same subnet as your static IP. If you call Comcast Tech Support, they should be able to help you out.
TerryNet's Avatar
Computer Specs
Moderator with 65,912 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
20-May-2011, 09:43 PM #3
The SMCD3G is a modem/router combination unit. Comcast (or their supplier) probably already configured the router's WAN for the static IP. If they didn't then they should have provided you with the IP, mask, Gateway and DNS server(s) to use.

If you want to assign your static public IP configuration to the Netgear router then configure the SMCD3G to "bypass" mode (to act as a modem only).
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
wam123's Avatar
wam123 wam123 is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: May 2011
Experience: Intermediate
20-May-2011, 09:46 PM #4
That is exactly what I want to do with the Comcast modem but I can't find any sort of options in the UI to put it in bypass mode. When I open the interface of the mode it says the IP address is 10.1.10.1 but I verify the IP to be the static IP I purchased so I'm completely lost.
TerryNet's Avatar
Computer Specs
Moderator with 65,912 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
20-May-2011, 10:02 PM #5
Hmmm, Comcast has certainly done something to that unit I guess. This manual gives the default LAN address as 192.168.0.1.

If you are able to do the port forwarding you need to do with that router I suggest you continue to use it and use the Netgear just as an ethernet switch and wireless access point, per this procedure.

JohnWill's procedure (Aug. 30, 2008) for configuring a secondary router as a switch and, optionally, wireless access point follows.

Connecting two (or more) SOHO broadband routers together.

Note: The "primary" router can be an actual router, a software gateway like Microsoft Internet Connection Sharing, or a server connection that has the capability to supply more than one IP address using DHCP server capability. No changes are made to the primary "router" configuration.

Configure the IP address of the secondary router(s) to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address, 192.168.0.253 for another router, etc.

Note: Do this first, as you will have to reboot the computer to connect to the router again for the remaining changes.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router, channels, encryption, etc.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. [You will not need a cross-over cable if one of the "routers" is a computer.] Leave the WAN port unconnected!

This procedure bypasses the routing function (NAT layer) and configures the router as a switch (or wireless access point for wireless routers).

For reference, here's a link to a Typical example config using a Netgear router
centauricw's Avatar
centauricw centauricw is offline
Member with 435 posts.
 
Join Date: Jun 2010
Location: Atlanta GA
Experience: Advanced
20-May-2011, 10:04 PM #6
You won't see the static public IP on the modem/router. It will give out private IPs to the clients on your network and use NAT to translate the private IPs to the static public IP. The Comcast modem/router will probably give out privates IPs via DHCP.
wam123's Avatar
wam123 wam123 is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: May 2011
Experience: Intermediate
20-May-2011, 10:12 PM #7
TerryNet,

Thank you for the replies. The 192.168.0.1 does not access my Comcast modems UI, it is accessed via typing in my static IP address into the address bar and then logging in with a user/pass. I think I understand what you're saying to do and will give it a shot. From where then would I port forward the static IP to a specific computer on the network? I honestly did not think this would create such problems for us, we are a small business and had AT&T dsl but the speeds were just not sufficient. We decided to upgrade with comcast but they basically just hooked up this modem and left us totally dead in the water as far as our network goes.

Thanks again.
Couriant's Avatar
Couriant   (James) Couriant is offline Couriant is a Trusted Advisor with special permissions.
Trusted Advisor with 30,847 posts.
 
Join Date: Mar 2002
Location: Chillin in AZ
21-May-2011, 01:14 AM #8
I think it depends on how Comcast handles static IP. When we assign a static IP, it's assigned the MAC address of the connecting device to the modem (generally a router). If your modem has a router built in, it should be assigned to that.

Double check with Comcast to make sure on how they assign the IP address (by MAC or other). If it's just a simple as adding in the IP address/gateway etc to the modem/router combination, you should be good to go.
__________________
Marlene Porter aka. Angelize56 - July 21st 1956 to July 14th 2007 -- Rest in peace Angelcakes :*(
I just had a newborn... so please wait while I try to get a chance to get online.
DO NOT send me email, or request MSN Messenger help, they will be canceled and blocked.
TerryNet's Avatar
Computer Specs
Moderator with 65,912 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
21-May-2011, 09:46 AM #9
When you talk about your static IP from Comcast you are talking about a public IP address, right?

Please show for a computer connected directly to the SMCD3G ...

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
wam123's Avatar
wam123 wam123 is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: May 2011
Experience: Intermediate
21-May-2011, 12:04 PM #10
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\ValleyXpress>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : ValleyXpress-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : wp.comcast.net

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : B2-74-9F-70-E5-35
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : wp.comcast.net
Description . . . . . . . . . . . : Atheros AR8152 PCI-E Fast Ethernet Contro
ller (NDIS 6.20)
Physical Address. . . . . . . . . : 00-26-6C-AE-19-E3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3df0:fef4:54:427%12(Preferred)
IPv4 Address. . . . . . . . . . . : 10.1.10.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, May 21, 2011 11:03:48 AM
Lease Expires . . . . . . . . . . : Saturday, May 28, 2011 11:03:48 AM
Default Gateway . . . . . . . . . : 10.1.10.1
DHCP Server . . . . . . . . . . . : 10.1.10.1
DHCPv6 IAID . . . . . . . . . . . : 335554156
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-F5-B6-6C-B4-74-9F-70-E5-35

DNS Servers . . . . . . . . . . . : 75.75.75.75
75.75.76.76
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
Physical Address. . . . . . . . . : B4-74-9F-70-E5-35
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Hamachi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Hamachi Network Interface
Physical Address. . . . . . . . . : 7A-79-AB-06-4F-3E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 5.235.134.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Lease Obtained. . . . . . . . . . : Saturday, May 21, 2011 10:58:35 AM
Lease Expires . . . . . . . . . . : Sunday, May 20, 2012 10:58:35 AM
Default Gateway . . . . . . . . . : 5.0.0.1
DHCP Server . . . . . . . . . . . : 5.0.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{6A775271-443E-4D7A-B49A-307887ADC46F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{D7AB6F64-4004-4AC9-85EC-719189864EBB}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:0:c1:5258:b4d(Preferred)

Link-local IPv6 Address . . . . . : fe80::c1:5258:b4d%13(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.wp.comcast.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : wp.comcast.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:5eb:8601::5eb:8601(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{348F4A91-B57B-4406-B1C2-1F36264DB74D}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\ValleyXpress>
wam123's Avatar
wam123 wam123 is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: May 2011
Experience: Intermediate
21-May-2011, 12:09 PM #11
Basically the problem is we need to assign the static IP we received from comcast to the router in order to be able to access one of the machines we have via remote desktop/terminal services.

What confuses me is that nowhere in the comcast interface or even when we run the ipconfig /all, there is no trace of our static IP whatsoever...

I can assign a static IP to the router of 10.1.10.19 and we are able to get on the internet just fine and run office intranet printing/networking well enough but its a little buggy, some computers are unable to see others from the Network interface on their terminals etc.

If I try to assign the router the actual static IP we received from comcast it just locks us out of the modem and internet all together and we have to reset the modem to get connectivity back.
TerryNet's Avatar
Computer Specs
Moderator with 65,912 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
21-May-2011, 01:00 PM #12
The router's LAN address is 10.1.10.1. Login to it and look at the WAN (Internet) status and I expect you will find there your static public IP address. As I mentioned before, the WAN part of the modem/router was probably configured when you got it.
wam123's Avatar
wam123 wam123 is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: May 2011
Experience: Intermediate
21-May-2011, 01:08 PM #13
Terry,

It does show the static public IP. 173.xxx.244.xxx The problem is that we are unable to assign that IP directly to the router, when we attempt to assign that IP to the router it gives us a time out error and will only accept the LAN IP for 10.1.10.19....any suggestions?
TerryNet's Avatar
Computer Specs
Moderator with 65,912 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
21-May-2011, 01:53 PM #14
It's already assigned to your router--in the Wide Area Network section, as required. Any reference to that IP from anywhere on the internet will go to that router.

You now want to assign a static private IP address (e.g., 10.1.10.200) that is in your LAN subnet but outside the Dhcp server's address range to the computer to which you want to access remotely from the internet. Then in the router forward the appropriate port(s); for Window's Remote Desktop Connection the default port is 3389.

EDIT: in case it is not clear, above I am referring to the router you got from Comcast; below I am referring to the Netgear router.

To add the wireless router make it easy on yourself and do it as I posted earlier (post # 5).

Last edited by TerryNet; 21-May-2011 at 01:56 PM.. Reason: disambiguate "router"
wam123's Avatar
wam123 wam123 is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: May 2011
Experience: Intermediate
21-May-2011, 02:13 PM #15
Terry,

So just go into the comcast router, open up port 3389 and point it towards an IP address outside of its range, which I'm seeing as 10.1.10.1-10.1.10.99....and the remote desktop should work?

Do I need to do anything with DHCP enabling/disabling, it is currently turned on in both the comcast and netgear devices. Also, do I want to make sure the computer I want to remote to is cabled into the comcast or netgear device or does it matter?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑