Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Personal News & Announcements Personal News & Announcements
Search Search
Search for:
Tech Support Guy > > >

I'm Going To Be Away From The Boards Thread


(!)

holy_saiyan1's Avatar
holy_saiyan1 holy_saiyan1 is offline
Senior Member with 629 posts.
 
Join Date: Sep 2003
Location: Appalachia
Experience: Mind-Taker
08-Jun-2006, 02:45 PM #991
I may be AWOL for at least the next 2 weeks, as I will be moving from my lovely cramped dorm Athens, Ohio and then getting settled in at my summer home down in Myrtle Beach.
I Fix 4 U's Avatar
Computer Specs
Member with 5,646 posts.
 
Join Date: Jul 2004
Location: Louisiana
Experience: 1+3+3=7
08-Jun-2006, 07:28 PM #992
Wow. Myrtle Beach. Nice.
TechGuy's Avatar
TechGuy   (Mike) TechGuy is offline TechGuy has a Profile Picture
Computer Specs
Administrator with 12,585 posts.
 
Join Date: Feb 1999
Location: Chambersburg, PA
Experience: Advanced
10-Jun-2006, 10:25 AM #993
FYI, I will be out of town until Sunday evening. We're going to West Hazleton, PA for a graduation party. (If anyone lives nearby and wants to meet up, send me an email to mike@techguy.org and maybe we can arrange something at the last minute! )
Cookiegal's Avatar
Administrator & Malware Removal Specialist with 95,240 posts.
 
Join Date: Aug 2003
10-Jun-2006, 10:36 AM #994
Have a great time Mike! We'll try not to break anything.
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
THREAD STARTER
 
Join Date: Jan 2001
Experience: Advanced
10-Jun-2006, 11:16 AM #995
Speak for yourself

Maybe you can pull that trick on Mike while he's gone


Cookiegal's Avatar
Administrator & Malware Removal Specialist with 95,240 posts.
 
Join Date: Aug 2003
10-Jun-2006, 11:17 AM #996
What, the pulling the rabbit out of my hat trick?

Don't tell on me, I'll slap you.
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
THREAD STARTER
 
Join Date: Jan 2001
Experience: Advanced
10-Jun-2006, 11:21 AM #997
jrh6308's Avatar
jrh6308 jrh6308 is offline jrh6308 has a Profile Picture
Computer Specs
Junior Member with 1 posts.
 
Join Date: Jun 2006
Location: Northern VA
Experience: Computer Illiterate
10-Jun-2006, 12:31 PM #998
have fun with momma!
I Fix 4 U's Avatar
Computer Specs
Member with 5,646 posts.
 
Join Date: Jul 2004
Location: Louisiana
Experience: 1+3+3=7
10-Jun-2006, 03:02 PM #999
just don't make the board's theme go pink
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
THREAD STARTER
 
Join Date: Jan 2001
Experience: Advanced
10-Jun-2006, 03:13 PM #1000
Can we do that?
Cookiegal's Avatar
Administrator & Malware Removal Specialist with 95,240 posts.
 
Join Date: Aug 2003
10-Jun-2006, 03:22 PM #1001
Quote:
Originally Posted by AcaCandy
Can we do that?
We can try. One of those buttons must do that!
I Fix 4 U's Avatar
Computer Specs
Member with 5,646 posts.
 
Join Date: Jul 2004
Location: Louisiana
Experience: 1+3+3=7
10-Jun-2006, 05:05 PM #1002
Oh I'm sure.. I did it on accident once
Not here tho.
Couriant's Avatar
Couriant   (James) Couriant is offline Couriant is a Trusted Advisor with special permissions.
Trusted Advisor with 30,568 posts.
 
Join Date: Mar 2002
Location: Chillin in AZ
11-Jun-2006, 12:18 AM #1003
Quote:
Originally Posted by TechGuy
FYI, I will be out of town until Sunday evening. We're going to West Hazleton, PA for a graduation party. (If anyone lives nearby and wants to meet up, send me an email to mike@techguy.org and maybe we can arrange something at the last minute! )
When I saw this I thought that you were coming to Richmond, VA (read it quick I know you went to PA ) because I had a graduation walk today and one of the graduates that was infront of me had the same name
heavensboy's Avatar
heavensboy heavensboy is offline
Computer Specs
Account Disabled with 9 posts.
 
Join Date: Jun 2006
Experience: Beginner
14-Jun-2006, 07:53 PM #1004
vista error
I'm trying to install vista, but a few seconds after clicking install i get this error:

The instruction referenced at 0x77b19315 refrenced memory at 0x00000000
The memory could not be written

Click ok to abort ( or something like that) or cancel to debug.

I've rebooted many times...
Any ideas?
Thanks,
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
THREAD STARTER
 
Join Date: Jan 2001
Experience: Advanced
14-Jun-2006, 08:10 PM #1005
You seriously need to read the forum rules heavensboy. You've posted this in at least 6 threads
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑