Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Site Comments & Suggestions Site Comments & Suggestions
Search Search
Search for:
Tech Support Guy > > >

Solved: Gray or Khaki skin: Virus removal box too small


(!)

Ent's Avatar
Ent   (Josiah) Ent is offline Ent is a Trusted Advisor with special permissions.
Computer Specs
Trusted Advisor with 5,270 posts.
THREAD STARTER
 
Join Date: Apr 2009
Location: United Kingdom
Experience: Intermediate
17-Jul-2012, 11:50 AM #1
Solved: Gray or Khaki skin: Virus removal box too small
On the alternative skins, the text of "Virus & Other Malware Removal" is only just small enough to fit. Hovering over it makes it wrap onto the next line, and moving the mouse below it then causes the whole menu to snap back up. This of course makes it rather hard to get to General Security.
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,317 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
17-Jul-2012, 11:59 AM #2
I concur.
TechGuy's Avatar
TechGuy   (Mike) TechGuy is offline TechGuy has a Profile Picture
Computer Specs
Administrator with 12,774 posts.
 
Join Date: Feb 1999
Location: Chambersburg, PA
Experience: Advanced
17-Jul-2012, 12:19 PM #3
I think the easier solution would be to get rid of those extra themes.

I'll check it out!
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,317 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
17-Jul-2012, 12:23 PM #4
Quote:
Originally Posted by TechGuy View Post
I think the easier solution would be to get rid of those extra themes.

I'll check it out!
With all due respect, I agree. The default skin is the easiest and clearest to work with.
TechGuy's Avatar
TechGuy   (Mike) TechGuy is offline TechGuy has a Profile Picture
Computer Specs
Administrator with 12,774 posts.
 
Join Date: Feb 1999
Location: Chambersburg, PA
Experience: Advanced
17-Jul-2012, 12:29 PM #5
I agree -- I always use the Classic Blue (default) myself -- but I know there are some who prefer the dark for whatever reason.

Having some trouble with the caching on the CSS to fix the issue here, but I'm working on it.
TechGuy's Avatar
TechGuy   (Mike) TechGuy is offline TechGuy has a Profile Picture
Computer Specs
Administrator with 12,774 posts.
 
Join Date: Feb 1999
Location: Chambersburg, PA
Experience: Advanced
17-Jul-2012, 12:36 PM #6
Should be fixed now! You may have to Refresh or maybe even clear your cache.
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
17-Jul-2012, 12:48 PM #7
I have the dark theme selected (never changed), and now it's showing as mostly blue with a black banner and khaki menus.
TechGuy's Avatar
TechGuy   (Mike) TechGuy is offline TechGuy has a Profile Picture
Computer Specs
Administrator with 12,774 posts.
 
Join Date: Feb 1999
Location: Chambersburg, PA
Experience: Advanced
17-Jul-2012, 12:50 PM #8
Yeah, that's probably a caching issue. You can try to clear your cache, but it could be cached further upstream. You may just have to wait for it to clear.
Ent's Avatar
Ent   (Josiah) Ent is offline Ent is a Trusted Advisor with special permissions.
Computer Specs
Trusted Advisor with 5,270 posts.
THREAD STARTER
 
Join Date: Apr 2009
Location: United Kingdom
Experience: Intermediate
17-Jul-2012, 01:38 PM #9
It's now working for Dark but not for Khaki.
TechGuy's Avatar
TechGuy   (Mike) TechGuy is offline TechGuy has a Profile Picture
Computer Specs
Administrator with 12,774 posts.
 
Join Date: Feb 1999
Location: Chambersburg, PA
Experience: Advanced
17-Jul-2012, 01:51 PM #10
Grrr... You're right, I didn't check the code for Khaki. I wonder if anyone uses that one?
TechGuy's Avatar
TechGuy   (Mike) TechGuy is offline TechGuy has a Profile Picture
Computer Specs
Administrator with 12,774 posts.
 
Join Date: Feb 1999
Location: Chambersburg, PA
Experience: Advanced
17-Jul-2012, 03:48 PM #11
The Khaki style should be fixed now, too! (Again, it may take a little bit for cache to update.)
Ent's Avatar
Ent   (Josiah) Ent is offline Ent is a Trusted Advisor with special permissions.
Computer Specs
Trusted Advisor with 5,270 posts.
THREAD STARTER
 
Join Date: Apr 2009
Location: United Kingdom
Experience: Intermediate
17-Jul-2012, 03:51 PM #12
Confirmed fixed, and very efficiently too.
TechGuy's Avatar
TechGuy   (Mike) TechGuy is offline TechGuy has a Profile Picture
Computer Specs
Administrator with 12,774 posts.
 
Join Date: Feb 1999
Location: Chambersburg, PA
Experience: Advanced
17-Jul-2012, 03:51 PM #13
Thanks for the bug report and patience, Ent!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑