Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Site Comments & Suggestions Site Comments & Suggestions
Search Search
Search for:
Tech Support Guy > > >

Solved: Why no answers at all?


(!)

sachs's Avatar
sachs sachs is offline sachs has a Profile Picture
Computer Specs
Member with 452 posts.
THREAD STARTER
 
Join Date: Aug 2008
Location: Santiago, Chile
Experience: Intermediate
29-Jul-2012, 01:07 PM #1
Solved: Why no answers at all?
I sent the theme XP Home starting troubles and I have gotten no answer even for the sent HiJack report. I would wish what lacked or what was wrong. Thanks and regards.
Cookiegal's Avatar
Administrator & Malware Removal Specialist with 97,758 posts.
 
Join Date: Aug 2003
29-Jul-2012, 01:15 PM #2
Unfortunately, some threads do get overlooked. There aren't always enough people to help out.

I've responded to your thread with some instructions for you.
sachs's Avatar
sachs sachs is offline sachs has a Profile Picture
Computer Specs
Member with 452 posts.
THREAD STARTER
 
Join Date: Aug 2008
Location: Santiago, Chile
Experience: Intermediate
30-Jul-2012, 08:18 AM #3
Many thanks. Cheers
Cookiegal's Avatar
Administrator & Malware Removal Specialist with 97,758 posts.
 
Join Date: Aug 2003
30-Jul-2012, 04:15 PM #4
Since this has been solved, I'm closing the thread.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑