Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Virus & Other Malware Removal Virus & Other Malware Removal
Search Search
Search for:
Tech Support Guy > > >

My computer is slowly dying

(In Progress)
(!)

ep2002's Avatar
ep2002 ep2002 is offline
Computer Specs
Member with 182 posts.
THREAD STARTER
 
Join Date: Oct 2006
Location: Windsor, Ontario (Canada)
Experience: Intermediate
25-Apr-2012, 01:41 AM #136
Oh where are you going for holidays?

I just rebooted. I did what you told me to do days ago, but never rebooted, so we have to wait & see now.

When I did reboot, the system wanted to update Flash & so I tried to, but once again it said there was a problem. I think I shut down the window with the error message.

What's next?

Thanks


Michelle
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,353 posts.
 
Join Date: Mar 2001
Location: Bradford, England
29-Apr-2012, 12:38 PM #137
Poland for two weeks

With regards to the Flash, what was the error message or problem?

From this link, which steps have you tried:

http://support.mozilla.org/en-US/kb/...roubleshooting

I'm away for two weeks from tonight, but I'm letting other's know so someone else will reply whilst I'm away.

eddie
__________________
Just go with the flow, like a twig on the shoulders of a mighty stream

MVP in Consumer Security
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,353 posts.
 
Join Date: Mar 2001
Location: Bradford, England
28-May-2012, 04:48 PM #138
Any joy with the above link?
ep2002's Avatar
ep2002 ep2002 is offline
Computer Specs
Member with 182 posts.
THREAD STARTER
 
Join Date: Oct 2006
Location: Windsor, Ontario (Canada)
Experience: Intermediate
28-May-2012, 05:01 PM #139
I'm sorry. I tried to find someone to hire to do the change for me as I don't want to do it myself & I can't find anyone who knows Fx & has done this task before.

I'm still looking as the crashes are getting worse. With TB too

How are you doing?


Michelle
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,353 posts.
 
Join Date: Mar 2001
Location: Bradford, England
30-May-2012, 02:54 PM #140
Which changes are you wanting to make? From the link I gave, did you try all the steps, and if so, are you at the 'Make a new profile' step?

I'm doing okay, but my graphics card is nearly dead, so a brand new one is arriving Saturday
ep2002's Avatar
ep2002 ep2002 is offline
Computer Specs
Member with 182 posts.
THREAD STARTER
 
Join Date: Oct 2006
Location: Windsor, Ontario (Canada)
Experience: Intermediate
05-Jun-2012, 03:03 AM #141
Phew, I FINALLY got the new profile created & set up the way it should look/act.

So sorry for the delay. Major things have been happening here since Google did what they did. Needless to say I'm not happy at all.

Ok, what's next?

I hope you are doing well & your new graphics card is perfect. Remember I thought it was my graphics card & it ended up being the MB.


Michelle
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,353 posts.
 
Join Date: Mar 2001
Location: Bradford, England
10-Jun-2012, 11:15 AM #142
Due to the blue screens I got and the messages about them being related to my graphics, I'm hopeful they're gone now

After creating the profile, has the problems stopped?
ep2002's Avatar
ep2002 ep2002 is offline
Computer Specs
Member with 182 posts.
THREAD STARTER
 
Join Date: Oct 2006
Location: Windsor, Ontario (Canada)
Experience: Intermediate
10-Jun-2012, 02:51 PM #143
Good, I'm glad to hear that.

I thought the crashing stopped, but it hasn't. Although I am able to get to around 25-30 windows open now before it does crash, so that's at least something of an improvement.

I don't know if it's one of the bookmarks or what, but I can't delete the bookmarks, I have way too many.


Michelle
ep2002's Avatar
ep2002 ep2002 is offline
Computer Specs
Member with 182 posts.
THREAD STARTER
 
Join Date: Oct 2006
Location: Windsor, Ontario (Canada)
Experience: Intermediate
10-Jun-2012, 09:07 PM #144
Another thing:

My computer has been freezing for about 1-2 minutes several times.

I finally got the Online Armor up & running which did cause some problems with my printer, so I don't know if that's the problem, but if it is, I can't continue on like that.

Thanks


Michelle
ep2002's Avatar
ep2002 ep2002 is offline
Computer Specs
Member with 182 posts.
THREAD STARTER
 
Join Date: Oct 2006
Location: Windsor, Ontario (Canada)
Experience: Intermediate
12-Jun-2012, 03:47 AM #145
Ok, updates:

1. I shut down Armor All or whatever it's called. I thought that solved the freezing problem & it sort of did, but then now my windows explorer just crashed again. You know that Dr. Watson error message people get?

That's the 2nd time today this has happened

2. The other day my hosting company AGAIN blocked my IP address & this time they said it was my FTP accessing their server too many times. Gawd I wish I could just move from this hosting company already.

Once again I was not at my computer & while I had had my FTP software open earlier that the day before, I had shut it down & had even rebooted, so that is nuts.

3. Today they blocked me again saying my POP was accessing their server too many times.

Once again months have gone by with NO problems & suddenly it started happening again. This again proves to me it's NOT my Thunderbird doing anything b/c if it was a TB issue, it would happen every single day & I'd be blocked every single day.

BUT I did what you guys told me to do & changed the "download e-mails every X minutes" to different times.

4-5 e-mails on 5 minutes, some on 4, 6, 7, 9, etc.

If that doesn't solve the problem then I know I was right & we still have to figure out how to solve the problem. I'd love to move to another hoster & see if the problem occurs there. This is a serious problem, especially now that they are saying it was an FTP problem 2 days ago.

Thanks


Michelle
ep2002's Avatar
ep2002 ep2002 is offline
Computer Specs
Member with 182 posts.
THREAD STARTER
 
Join Date: Oct 2006
Location: Windsor, Ontario (Canada)
Experience: Intermediate
18-Jun-2012, 03:52 AM #146
Hi there,

You okay?

I think my computer has a virus or something.

On Fx there are times when I'm losing the graphics. Not on a site, but on Fx itself. Also recently some sites are showing no graphics. I assumed it was the site (there's 2 of them), but now I'm not sure.

www,speedtest,net is one of them & I've been using that site for almost a year now with on problems until recently.

Scary


Michelle
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,353 posts.
 
Join Date: Mar 2001
Location: Bradford, England
18-Jun-2012, 04:17 PM #147
Sorry, for some reason i never got the email

Do you know the size of your paging file? If not, can you have a look here:

You must be logged on as an administrator or a member of the Administrators group in order to complete this procedure

1. Open System in Control Panel.

2. On the Advanced tab, under Performance, click Settings.

3. On the Advanced tab, under Virtual memory, click Change.

4. Under Drive [Volume Label], click the drive that contains the paging file you want to change.

5. Under Paging file size for selected drive, what is the size set to?

eddie


Under Paging file size for selected drive,
ep2002's Avatar
ep2002 ep2002 is offline
Computer Specs
Member with 182 posts.
THREAD STARTER
 
Join Date: Oct 2006
Location: Windsor, Ontario (Canada)
Experience: Intermediate
18-Jun-2012, 05:16 PM #148
Hi there,

I think I sent you 4 posts. Are you saying you didn't receive any of them? That has been happening to me more & more now with various different forums.

This paging file size has never changed unless something made it change.

Here's the info:

Min. 2 MB
Recommended - 4987
Allotted - 3072

Thanks


Michelle
ep2002's Avatar
ep2002 ep2002 is offline
Computer Specs
Member with 182 posts.
THREAD STARTER
 
Join Date: Oct 2006
Location: Windsor, Ontario (Canada)
Experience: Intermediate
18-Jun-2012, 05:45 PM #149
Also one other thing I wanted to note...

I've been watching tons of videos (tv shows etc.) on my computer since I don't have a TV.

I have been trying to defrag, but 2 days ago when I tried, the only drive it said needed it was E, not C.


Michelle
ep2002's Avatar
ep2002 ep2002 is offline
Computer Specs
Member with 182 posts.
THREAD STARTER
 
Join Date: Oct 2006
Location: Windsor, Ontario (Canada)
Experience: Intermediate
18-Jun-2012, 11:57 PM #150
Also I thought that it was the videos I'm watching, but now I'm thinking it's not b/c most of the videos I'm watching, the sound is so staticy, I can't watch the video


Michelle
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑