Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Solved: Log in issues, followed by system restore issue and admin problem


(!)

schmitty's Avatar
schmitty schmitty is offline
Computer Specs
Member with 4 posts.
THREAD STARTER
 
Join Date: Mar 2012
Experience: Intermediate
08-Mar-2012, 05:52 PM #1
Angry Log in issues, followed by system restore issue and admin problem
The other day as I went to log into my profile (administrator), I was greeted by a message that read, "User Profile Service" failed, cannot be loaded. When I couldn't log into my profile, I ran Malwarebytes. It turned up a Trojan.Vundo, and removed it. I researched the name and it has to do mostly with Pop ups but I cannot be 100% sure. Still unable to log into that profile, I tried to run system restore from another profile but was denied when it requested the admin. password, I typed it in but it wouldn't continue. (Somewhere in that process I got an error message labeled 0x800703f1, I think during a failed system restore attempt.) I then restarted the computer in safe mode, entered system restore there and got it to work. BUT.....
Since then certain programs either do not open, stop working after opening or only work to a certain point. One issue was with my digital camera and downloading pictures, I can no longer do a simple download. I called Canon and a tech rep took me through some tests and he believes that the administrative "rights" to the computer are messed up. I am also having issues with opening documents on Adobe reader, and printing docs that use the same.

Someone told me to use a combination of Rkill, Combofix, and CCleaner in that order. My Antivirus threw up a flag at the download for Combofix so I haven't tried the full procedure. Nervous about that, I am now considering a complete re-install of Windows and going through all of the nosense of installing my programs again.

One other option I heard about but haven't tried is to use the Repair DVD I made when the computer was new but I've also heard that it's a waste of time.

I need my computer to be whole again but I don't want to rush my decision and what to do to fix it. I have a back up on an external hard drive and I can save other folders, pictures etc. to it, there is plenty of room.

Any ideas would be appreciated, Thank you
schmitty's Avatar
schmitty schmitty is offline
Computer Specs
Member with 4 posts.
THREAD STARTER
 
Join Date: Mar 2012
Experience: Intermediate
12-Mar-2012, 12:06 PM #2
Smile Problem solved
I followed the directions mentioned in the thread, that I had received from another person in another forum and the issues are fixed.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
administrator, log in error, malware, system restore error, windows 7

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2