Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Virus & Other Malware Removal Virus & Other Malware Removal
Search Search
Search for:
Tech Support Guy > > >

Audio Jack plays both channels via Left side only

(New)
(!)

machv's Avatar
machv   (Neil) machv is offline machv has a Profile Picture
Computer Specs
Member with 347 posts.
THREAD STARTER
 
Join Date: May 2009
Location: Duncan BC Canada
Experience: Intermediate
11-Jun-2012, 07:52 PM #1
Question Audio Jack plays both channels via Left side only
I have put this in the virus section rather than hardware because this problem has appeared on my friends computer too. Actually his was first to have the problem. He thought it was his headphones and bought a new pair still nothing doing. I thought it was his system because he had dropped it, but then my system now is experiencing the same symptoms. I have tried a speaker test without headphones and the built in speakers play both channels properly it is only through the audio jack that this problem occurs. It plays the left channel normally and the right channel lower and through the left side also. I have tried a safe mode system restore and reinstalling the audio drivers. The other symptom that I am experiencing is with the WPD driver regarding my external USB 2.0 card reader not reading cards. I had the same thing with the built in SD card reader too but fixed it with a driver reinstall, but I can not find a download to reinstall the WPD and uninstalling then reinstalling does not work. The error is code 10 device cannot start.

Both are ASUS laptops his a K53T mine a X53U. I am assuming it is a virus and not a buggy windows update that is causing this. Please let me know what you need from myself in order to help me fix this problem like a Hijack log and anything else that you need. Thanks. If I should try asking in hardware first please let me know too. Thanks and have a great day.
machv's Avatar
machv   (Neil) machv is offline machv has a Profile Picture
Computer Specs
Member with 347 posts.
THREAD STARTER
 
Join Date: May 2009
Location: Duncan BC Canada
Experience: Intermediate
11-Jun-2012, 08:03 PM #2
Also all my restore points except the one that was created for the SD card reader were gone too.
machv's Avatar
machv   (Neil) machv is offline machv has a Profile Picture
Computer Specs
Member with 347 posts.
THREAD STARTER
 
Join Date: May 2009
Location: Duncan BC Canada
Experience: Intermediate
11-Jun-2012, 09:01 PM #3
Well this is odd. My headphones were designed for a smartphone and has a mic too. So it is a three ring plug. I just tried a regular two ring headphone set and they work fine. So I am at a loss as to why they all of a sudden decided to stop working as they had before. So in light of this new development it may be coincidental that both my friend's and my system are acting up. And that the WPD problem is related to a buggy update. I am going to rollback each update one by one to see which one is causing it. I shouldn't have to rollback too many as it is a recent problem. Anywho I will close this thread if I find that the problems are not virus related. Thanks to those that have viewed and maybe started researching this problem for me. Bye for now.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
audio and sound problems, virus, wpd

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2