Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Post Security Shield

(New)
(!)

EmbraceLight's Avatar
EmbraceLight EmbraceLight is offline
Member with 1 posts.
THREAD STARTER
 
Join Date: Jul 2012
15-Jul-2012, 06:37 AM #1
Exclamation Post Security Shield
Hi everyone at TSG,

My laptop was recently infected with the lovely virus known as security shield.

To delete it, I accessed my appdata > local folder and deleted the file from there.

This effectively deleted the virus, but now my computer is acting up.

Upon startup i receive a message stating:

There was a problem starting C:\Users\*name*\AppData\Roaming\esyst.dll

The specified module could not be found.

I don't know if it was something I did, or something Security Shield did, but I believe my registry has some issues.

Thanks in advance!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
appdata, registry, roaming, security shield, virus

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑