Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Need Help With Virus + Blue Screen

(New)
(!)

Mystery_Man's Avatar
Mystery_Man Mystery_Man is offline
Member with 1 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
17-Jul-2012, 12:17 AM #1
Need Help With Virus + Blue Screen
Ok, over the past few days I have noticed my computer acting a bit weird, especially when using the internet. Today it seems like it all came crashing down.

The first issue was noticing advertisements playing in the background (like Ford ads, roofing ads, etc). Then randomly started to play out of nowhere.

I read others having this issue, and since Norton did not pick up on this, I decided to install the Malwarebytes tool to hopefully resolve the issue. I ran a quick scan using the tool and it found 3 malicious items, which I deleted (had to restart computer to complete remove the threats).

Here is the log from the Malwarebytes scan:
Database version: v2012.07.16.12
Windows 7 Service Pack 1 x86 NTFS
Internet Explorer 9.0.8112.16421
John :: JOHNJORDAN-PC [administrator]
Protection: Enabled
7/16/2012 9:50:34 PM
mbam-log-2012-07-16 (21-50-34).txt
Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 262354
Time elapsed: 12 minute(s), 34 second(s)
Memory Processes Detected: 0
(No malicious items detected)
Memory Modules Detected: 0
(No malicious items detected)
Registry Keys Detected: 1
HKLM\SOFTWARE\Google\chrome\Extensions\fdloijijlkoblmigdofommgnheckmaki (PUP.Funmoods) -> Quarantined and deleted successfully.
Registry Values Detected: 0
(No malicious items detected)
Registry Data Items Detected: 0
(No malicious items detected)
Folders Detected: 0
(No malicious items detected)
Files Detected: 2
C:\Users\John\AppData\Local\Temp\0.7080869459927495 (Trojan.Happili) -> Quarantined and deleted successfully.
C:\Users\John\Downloads\PDFReaderSetup.exe (Adware.Agent) -> Quarantined and deleted successfully.
(end)

Now after rebooting the computer like I was given instructions to do by the program, I was able to get back to my desktop, but a brand new error appeared (I don't have the exact word-for-word):

RUNDLL
There was a problem starting C:\ProgramData\Malwarebytes.....etc. The specified module could not be found.

After clicking ok for that message, and the desktop finally loads up, everything seems fine until the blue screen of death appears after 2-3 minutes or so, posts the error message, and disappers quickly, restarting the computer all over again. This is the first time I have had to deal with this type of virus/malware issue. You guys seem like the experts. What can I do to fix this pain in the butt issue?

Sorry for the long story! If any more info is needed, let me know, so I can try and get it ASAP. Thanks!

(Also, I am able to get into Safe mode with networking with no crashing issue.)
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑