Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

HELP! - Interactive Logon Process Initialization Failure

(New)
(!)

JimSandyBunch's Avatar
JimSandyBunch JimSandyBunch is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Apr 2009
Experience: Intermediate
30-Apr-2009, 03:08 PM #1
HELP! - Interactive Logon Process Initialization Failure
I was running windows Vista on an Accer Aspire 5735
when I posted a thread on April 27th...

Malwarebytes says, "Two Worm.Brontok's a hidding?"

Files Infected:
C:\Users\JimSandy\Templates\A.kotnorB.com (Worm.Brontok) -> Delete on reboot.
C:\Users\JimSandy\Templates\11496-NendangBro.com (Worm.Brontok) ->
Delete on reboot.
--------------------

I've been patiently waiting for a response but now have lost my computer all together! I am only receiving a....

___________________________________________
Logon Process Initialization Failure
* Interactive logon process initialization has failed.
Please consult the even log for details.___________________________________OK_

Of course I can't consult anything since it won't even boot in "Safe Mode".
I hit OK and the "Failure Notice" dissapears and reappears! I can only shut-down by pressing and holding the start-up button.

I am on my wife Sandy's Lenovo N500 (Windows Vista) and she says "Be careful with my computer!".

Please, "I don't have a clue" and I urgently need some HELP!

Thanks a Bunch! Jim\0/\o/Sandy <')))><
JimSandyBunch's Avatar
JimSandyBunch JimSandyBunch is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Apr 2009
Experience: Intermediate
02-May-2009, 10:47 AM #2
Smile Solved!!!!!! Victory over "ilpif" & worm.brontok
"BUMP" SOLVED!!!!!! VICTORY OVER "ILPIF" & WORM.BRONTOK

I didn't get help from anyone on the "forum"! I did an Internet search for Interactive Logon Process Initialization Failure "ILPIF" problems and found several folk who's lives had tumbled down around them with the same problem on Windows Vista, all running new machines. Two folk conviced Dell that this was not a virus and are getting new motherboard from their warrenty.

I went to two technitions. One said it was a virus and I should take it back to PC world to have them take care of the problem under warrenty.

The "Tech Guy" at PC World was very kind and gave me a contact that would try to save the memory off my HD supplied me with instructions for wipping my HD!

I was not encouraged but kept surfing looking for less drastic solutions. One guy said that he had been able to sneak past the "dead end ILPIF" screen by fiddling with the "F" buttons at the beginning of boot before Windows was accessed. I eventually got some scan possibilities, non of which changed the ultimate arrival at the same "dead end"! However, with much prayer from several sources, I was able to find a restore button, which, though it threatened that changes would be irrevesible, gave me the opportunity to go back ten days! All my viruses are gone and the computer is restored!

Hope this can be of help to someone!!
JimSandyBunch

Junior Member with 2 posts.
Join Date: Apr 2009
Experience: Intermediate

30-Apr-2009, 08:08 PM #1
HELP! - Interactive Logon Process Initialization Failure
I was running windows Vista on an Accer Aspire 5735
when I posted a thread on April 27th...

Malwarebytes says, "Two Worm.Brontok's a hidding?"

Files Infected:
C:\Users\JimSandy\Templates\A.kotnorB.com (Worm.Brontok) -> Delete on reboot.
C:\Users\JimSandy\Templates\11496-NendangBro.com (Worm.Brontok) ->
Delete on reboot.
--------------------

I've been patiently waiting for a response but now have lost my computer all together! I am only receiving a....

___________________________________________
Logon Process Initialization Failure
* Interactive logon process initialization has failed.
Please consult the even log for details.___________________________________OK_

Of course I can't consult anything since it won't even boot in "Safe Mode".
I hit OK and the "Failure Notice" dissapears and reappears! I can only shut-down by pressing and holding the start-up button.

I am on my wife Sandy's Lenovo N500 (Windows Vista) and she says "Be careful with my computer!".

Please, "I don't have a clue" and I urgently need some HELP!

Thanks a Bunch! Jim\0/\o/Sandy <')))><
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑