Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: can't see photos on shutterfly?


(!)

joehcet's Avatar
joehcet joehcet is offline
Member with 58 posts.
THREAD STARTER
 
Join Date: Dec 2007
02-Jun-2011, 08:54 AM #1
Solved: can't see photos on shutterfly?
My daughter's soccer team has a website on shutterfly. I am a member and can see the photos on my main computer running xp home but can't see photos on my laptop running vista 64?
Cheeseball81's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 83,665 posts.
 
Join Date: Mar 2004
Location: Long Island, NY
Experience: Advanced
03-Jun-2011, 03:01 PM #2
What browser are you using?
joehcet's Avatar
joehcet joehcet is offline
Member with 58 posts.
THREAD STARTER
 
Join Date: Dec 2007
03-Jun-2011, 03:52 PM #3
Firefox on both computers
Cheeseball81's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 83,665 posts.
 
Join Date: Mar 2004
Location: Long Island, NY
Experience: Advanced
04-Jun-2011, 10:23 AM #4
Does nothing appear at all? Or do you see a red x?
joehcet's Avatar
joehcet joehcet is offline
Member with 58 posts.
THREAD STARTER
 
Join Date: Dec 2007
04-Jun-2011, 11:12 AM #5
Girls who have their photos on the roster sheet have a small square, those without have a large square.
Cheeseball81's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 83,665 posts.
 
Join Date: Mar 2004
Location: Long Island, NY
Experience: Advanced
04-Jun-2011, 12:43 PM #6
Have you tried clearing the browser cache?

When you open Firefox, go to Options > Content
Is "Load images automatically" checked?
Is Java enabled?

I believe Shutterfly also requires Adobe Flash Player.
joehcet's Avatar
joehcet joehcet is offline
Member with 58 posts.
THREAD STARTER
 
Join Date: Dec 2007
04-Jun-2011, 01:04 PM #7
Just cleared the cache and images are automatically loaded and java is enabled. I have Adobe flash player. Still same scenario.
Cheeseball81's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 83,665 posts.
 
Join Date: Mar 2004
Location: Long Island, NY
Experience: Advanced
04-Jun-2011, 02:10 PM #8
Go back into Firefox Options > Content

Next to Load images automatically, there should be an Exceptions button

Click on Exceptions

Under the “Address of website” column, please make sure that im1.shutterfly.com is not there (or is set to Allow).
joehcet's Avatar
joehcet joehcet is offline
Member with 58 posts.
THREAD STARTER
 
Join Date: Dec 2007
04-Jun-2011, 08:58 PM #9
That was it you got it! Thanks so much for your help. Congrats on your upcoming wedding and best of luck.
Cheeseball81's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 83,665 posts.
 
Join Date: Mar 2004
Location: Long Island, NY
Experience: Advanced
05-Jun-2011, 03:02 AM #10
You're welcome and thank you!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑