Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: how to remove mail.ru from my firefox 9.0.1?


(!)

AlexJohn9012's Avatar
AlexJohn9012 AlexJohn9012 is offline
Account Disabled with 66 posts.
THREAD STARTER
 
Join Date: Sep 2011
13-Jan-2012, 12:20 AM #1
Solved: how to remove mail.ru from my firefox 9.0.1?
i'm a nice guy and on occasions i let someone else use my computer to look something up, but NEVER again. This pisses me off!!

so yeah, i recently allowed someone to check something on their google chrome junk, yeah, i know it's another browser.. the important thing is NOW i have this crap called go.mail.ru that comes up when i do a search from the url window in firefox 9.0.1

I go into the doc&settings/all users/favorites and delete the damn things, but they keep coming back.

How do i get rid of them permanently?

and why can't people keep their hands off other persons things??? geez !

any assistance to this irritating problem is greatly appreciated.
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 31,810 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
13-Jan-2012, 10:25 AM #2
I know what you mean. I have to share my computer with wife and kids. But, I'm never too far away...

If I understand correctly, looks like "go.mail.ru" is some sort of russian search engine.

You can uninstall search plugins you don't want in Firefox by opening the Manage Search Engines search engine manager. In the list of installed search engines, simply select the unwanted engine and click the Remove button.



http://kb.mozillazine.org/Search_Bar
__________________

Please read instructions and questions carefully, and reply in a timely manner... Thank you.

If your problem is solved, please click on the Mark Solved button.
AlexJohn9012's Avatar
AlexJohn9012 AlexJohn9012 is offline
Account Disabled with 66 posts.
THREAD STARTER
 
Join Date: Sep 2011
13-Jan-2012, 12:45 PM #3
thanks, i did that. it doesn't show up for now. i'll come back in a few days and let y'all know if it's fixed
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 31,810 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
13-Jan-2012, 12:54 PM #4
You're welcome!
AlexJohn9012's Avatar
AlexJohn9012 AlexJohn9012 is offline
Account Disabled with 66 posts.
THREAD STARTER
 
Join Date: Sep 2011
21-Jan-2012, 12:58 PM #5
i really hate to say this, but that darn thing is back. I went to just use the darn url block instead of looking something up on the google spot on my firefox 9.0 browser and that damn mail.ru came back. I checked the Manage search engine listing and the mail.ru thing isn't there. it did ask me if i wanted to add it. But how is the damn thing just coming up when i type something into the stupid Url spot.

Sorry but i'm really sick and tired of the crap that mostly doesn't work here in the USA anymore and so i'm finding that i have a much shorter fuze for when i find something that makes NO logical sense to me.

I've also searched on my xp os for the mail.ru folder and removed it several times both before i removed it as a search engine possibility in firefox and NO, i'm not going to start using the asinine thing called IE !!!

Thanks in advance if anyone can figure this strange problem out for me.
dotty999's Avatar
dotty999   (Dotty) dotty999 is offline
Computer Specs
Member with 142,205 posts.
 
Join Date: Feb 2006
Location: at home
Experience: Intermediate
21-Jan-2012, 01:49 PM #6
Have you run any malware scans such as SuperAntispyware or Malwarebytes? also run your anti virus prog, worth a try
throoper's Avatar
Computer Specs
Trusted Advisor with 4,904 posts.
 
Join Date: Jan 2007
Experience: Intermediate
21-Jan-2012, 02:21 PM #7
Open your Profile folder to check that the Search Plug in is actually gone.
Help>Troubleshooting Information>Open Containing Folder button in the Application basics section.
In the Profile folder open the searchplugins folder and make sure there is no mail.ru xml file.
Also open the searchplugins-backup folder and remove any mail.ru.src files.
Removing it from the list per Phantom's instructions should have removed those files, but...

If they are gone, check the config.

In the Firefox Address(URL) bar, type about:config and click yes, you'll be careful on the warning.
In the Filter line, type search.default to bring up the default engine preference.
The Status should be Default.
The Value should be Google.

Also check the Preference keyword.url.
Please post with what you have.
AlexJohn9012's Avatar
AlexJohn9012 AlexJohn9012 is offline
Account Disabled with 66 posts.
THREAD STARTER
 
Join Date: Sep 2011
21-Jan-2012, 04:33 PM #8
i found a "mail.ru.xml in a folder called MR sputnikData. I deleted the ru.xml. SO what's this MR sputnik thing???

ok, did the about:config and ran the filter "search.default" results below... default aint google it's that darn mail.ru

browser.search.defaultenginename;http://www.mail.ru/
browser.search.defaulturl;http://go.mail.ru/search?fr=fftb&utf8in&q=

so i would imagine that the value should be "www.google.com on the first line.

so what or how do we fix this? and does this mean i've been taken as a pawn in a computer snatching event?

hope this helps.
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 31,810 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
21-Jan-2012, 04:42 PM #9
Have you tried the Manage Search Engines box again (post #2)?
throoper's Avatar
Computer Specs
Trusted Advisor with 4,904 posts.
 
Join Date: Jan 2007
Experience: Intermediate
21-Jan-2012, 04:54 PM #10
I have no idea what the Mr Sputnik Data folder is.
Check your Add-ons to see if there's anything similar and if there is, remove it. Tools>Add-ons>Extension tab (also Plug-in tab). I'm just guessing, but I would suspect whoever was using your computer installed an Add-on or Plug-in to FF.

To reset your main search, open about:config again.

Find the browser.search.defaultenginename preference.
If the Status says default, right click the preference and click Modify.
Type Google on the line and OK.
If the Status is Userset, right click and click Reset. It should change to Google. If not, just do it manually as above.

Find keyword.URL and right click>Modify.
Copy and paste the following string onto the line and OK.
http://www.google.com/search?ie=UTF-...ient&gfns=1&q=

That should set the url bar to use Google and Google suggestion search as the default engines.

You may have to restart Firefox for them to take effect.
AlexJohn9012's Avatar
AlexJohn9012 AlexJohn9012 is offline
Account Disabled with 66 posts.
THREAD STARTER
 
Join Date: Sep 2011
21-Jan-2012, 06:33 PM #11
thanks Throoper and also Phantom010 for your assistance. I did as you said Throoper and replaced the things that were bad. hopefully they will fix this problem once and for all.

Phantom010 you need to recheck your troubleshooting technique cause you failed to give me correct info back when you talked about the damn "manage search engine" crap.. you NEVER told me the first damn step to finding it!!!

I'm sorry but i have a negative fuse for anyone who thinks they know stuff and can't perform proper troubleshooting at all times. If your wife or kids are bothering you when your typing... please ask your children to let you finish what your doing then pester you and if it's your wife, she should know better than to disturb one when they are in the middle of something.

I'm not trying to be mean or invasive in your family life, but I'll give you the benefit of the doubt and say you were distracted when you wrote me the reply concerning the damn manage crap above.

Below is what you wrote... so now how about telling me where to find the damn thing from the first step..... i. e. do i start with "tools" or flipping what?????

i really dont understand why people can't start off teaching instructions with the actual beginning point!!!!

"You can uninstall search plugins you don't want in Firefox by opening the Manage Search Engines search engine manager. In the list of installed search engines, simply select the unwanted engine and click the Remove button. "

the last time i stumbled onto it.

I shouldn't have to search around for the starting point for instructions to fix ANYTHING.

here is an example of a correctly worded instruction to send someone to somewhere they have never been before...

"Open your Profile folder to check that the Search Plug in is actually gone.
Help>Troubleshooting Information>Open Containing Folder button in the Application basics section."
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 31,810 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
21-Jan-2012, 06:46 PM #12
Quote:
Originally Posted by AlexJohn9012 View Post
Phantom010 you need to recheck your troubleshooting technique cause you failed to give me correct info back when you talked about the damn "manage search engine" crap.. you NEVER told me the first damn step to finding it!!!
You had to read the "damn" link!

AlexJohn9012's Avatar
AlexJohn9012 AlexJohn9012 is offline
Account Disabled with 66 posts.
THREAD STARTER
 
Join Date: Sep 2011
21-Jan-2012, 06:48 PM #13
ok, just restarted firefox and rechecked the "about:config" and running the filter it now shows google which is what it should show.

so i'm gonna say this is solved once again
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 31,810 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
21-Jan-2012, 06:49 PM #14
Quote:
Originally Posted by AlexJohn9012 View Post
thanks, i did that. it doesn't show up for now. i'll come back in a few days and let y'all know if it's fixed
And you looked perfectly happy here!
AlexJohn9012's Avatar
AlexJohn9012 AlexJohn9012 is offline
Account Disabled with 66 posts.
THREAD STARTER
 
Join Date: Sep 2011
21-Jan-2012, 07:01 PM #15
sorry Phantom, i just get so angry when i'm told things that aren't explained fully. we all have different levels of what we think is "in simplest terms".

The culprit is the site you sent me too. I could have been written better; that's all.

In any event this is fixed for the time being.

I have other problems with my system that i think this "mail.ru' thing is just a symptom of it. My system has been extremely weird for the past 3 months at least and it gets to me at times.

thanks though and i hope you have a very nice weekend with your family.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑