Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Problem with Twitter not opening Links.


(!)

mxzh's Avatar
mxzh mxzh is offline
Computer Specs
Member with 9 posts.
THREAD STARTER
 
Join Date: Mar 2012
Experience: Intermediate
22-Mar-2012, 12:06 PM #1
Problem with Twitter not opening Links.
Want to start by saying Hello , good looking forum you've got here.

Ok now my problem, I've asked a friend that knows alot about this but he can't help either. For about 2 weeks now, I can't open any long links on Twitter. I can only open short links which can be highlighted, then right-click and "switch to 'website'".

For example, I can open this link, because it's short enough to highlight the whole thing and then rightclick:



When there's a long link like this one it won't open, just bring me to a page which says:

"Oops, Google Chrome couldn't find t.co"



I've checked my Antivirus, Firewall etc and nothing there which would block access to these sites, I've also tried different browsers and it's the same there.

Any help is appreciated, thanks.
mxzh's Avatar
mxzh mxzh is offline
Computer Specs
Member with 9 posts.
THREAD STARTER
 
Join Date: Mar 2012
Experience: Intermediate
22-Mar-2012, 03:54 PM #2
*bump* 85 Views and no solution? Come on people :[
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,248 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
23-Mar-2012, 10:03 PM #3
First reply!

Maybe people just don't know the answer. All members are volunteers.

Besides, the forum is always awfully quiet from Fridays through Mondays. On weekends, seems their spouses won't let them touch the machine!

Seriously, is this happening only on Twitter?

Can you copy the links and paste them in the address bar instead?
__________________

Please read instructions and questions carefully, and reply in a timely manner... Thank you.

Why don't you just Google it?
If your problem is solved, please click on the Mark Solved button.

Last edited by Phantom010; 23-Mar-2012 at 10:13 PM..
mxzh's Avatar
mxzh mxzh is offline
Computer Specs
Member with 9 posts.
THREAD STARTER
 
Join Date: Mar 2012
Experience: Intermediate
23-Mar-2012, 10:14 PM #4
Quote:
Originally Posted by Phantom010 View Post
First reply!

Maybe people just don't know the answer. All members are volunteers.

Besides, the forum is always awfully quiet from Fridays through Mondays. On weekends, seems their spouses won't let them touch the machine!

Seriously, is this happening only on Twitter?

Can you copy the links and paste them in the address bar instead?
Thanks for the reply and...sorry for the triple post lol.

Yeah, only on Twitter, seems to be a problem with their "t.co" shortening service or something, and I can only copy/paste the short links in the address bar, can't copy the long ones because they're not fully shown.
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,248 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
23-Mar-2012, 10:15 PM #5
Is this happening in Internet Explorer as well?
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,248 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
23-Mar-2012, 10:23 PM #6
In Internet Explorer at least, you don't need to highlight the URL when right-clicking it. You can simply right-click the link and select Open.
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,248 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
23-Mar-2012, 10:27 PM #7
Also, the Twitter link service measures information such as how many times a link has been clicked. If you have a security feature blocking Web counters, it may be interfering with the links?
mxzh's Avatar
mxzh mxzh is offline
Computer Specs
Member with 9 posts.
THREAD STARTER
 
Join Date: Mar 2012
Experience: Intermediate
23-Mar-2012, 10:40 PM #8
Happens in all Browsers (IE 64 & 32, Chrome, Firefox and Maxthon). And what exactly do you mean? I have my Firewall and Antivirus disabled and it still doesn't work. I'm not sure but it might've been since I reset my router, could it have something to do with that?
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,248 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
23-Mar-2012, 10:42 PM #9
Have you tried bypassing the router?
mxzh's Avatar
mxzh mxzh is offline
Computer Specs
Member with 9 posts.
THREAD STARTER
 
Join Date: Mar 2012
Experience: Intermediate
23-Mar-2012, 10:44 PM #10
Can't do that on my own PC cause it's too far away to directly connect to the modem, but I'll try it on my moms PC tomorrow because it's nearly 4am right now lol.
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,248 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
23-Mar-2012, 10:44 PM #11
OK. Keep us posted.
mxzh's Avatar
mxzh mxzh is offline
Computer Specs
Member with 9 posts.
THREAD STARTER
 
Join Date: Mar 2012
Experience: Intermediate
02-Apr-2012, 01:42 PM #12
Certain Sites not opening.
I've made a thread on here 1-2 weeks ago but it seems it's gone. My original problem was that I couldn't open any shortened links, let it be Twitter (t.co), bit.ly or any of the others. That still isn't fixed but I've found a workaround. Now I have a new problem, which is that my Youtube wont open anymore, same as before, just says the site is unavailable when it works for others. It only doesn't work on Chrome, works in other browsers.
I've been thinking of a fresh Windows Installation, but would that fix it or does it have something to do with my router etc?
TerryNet's Avatar
Computer Specs
Moderator with 65,231 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
02-Apr-2012, 01:58 PM #13
I've merged your threads, since they seem to be closely related and maybe the same issue.

Quote:
It only doesn't work on Chrome, works in other browsers.
If the problem occurs with Chrome but not with other browsers why would you suspect Windows or the router?
mxzh's Avatar
mxzh mxzh is offline
Computer Specs
Member with 9 posts.
THREAD STARTER
 
Join Date: Mar 2012
Experience: Intermediate
02-Apr-2012, 02:04 PM #14
Well the Youtube thing only happens on Chrome, the shortened links dont work on any browser.
Also, I've been getting these logs for a while now, normally the whole thing is full with similar messages, not sure if it has something to do with this or if its a problem

TerryNet's Avatar
Computer Specs
Moderator with 65,231 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
02-Apr-2012, 04:12 PM #15
The log appears to be from a router [EDIT: I typed modem originally, but I meant to say router]. It looks perfectly normal unless you did not plug in or reset the router at that time displayed. If it is initializing for no good reason there is a problem, but it would be independent of the ones you have reported.

What's the workaround to the tiny url problem?

What firewall or security suite (and anti-spyware if different) do you have on the system? I'm thinking that since "disabled" firewalls sometimes interfere with networking anyhow maybe a firewall or anti-spyware is blocking a redirect.

Suggest that you try a free public DNS server. If this is a DNS issue that will "find" the problem and fix it at the same time.
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)

Last edited by TerryNet; 02-Apr-2012 at 04:14 PM.. Reason: fix mistake: modem -> router
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑