Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: Can't See Embedded Images in Thunderbird


(!)

olabola's Avatar
olabola olabola is offline
Computer Specs
Member with 466 posts.
THREAD STARTER
 
Join Date: May 2012
Location: NY
Experience: Beginner
06-Jun-2012, 08:40 PM #1
Question Solved: Can't See Embedded Images in Thunderbird
I recently updated Thunderbird and was disappointed to find out that my older version allowed me to "enable all images" and would show me the entire email with all the pictures and embedded images that originally came in the email. I have looked within the options folder under display to try and figure out a way to change the settings, but still no luck. Show all body parts only gave me an attachment line, and not much else. How do I enable the content within the email? The links? The pictures? and all embedded images? Thanks!
olabola's Avatar
olabola olabola is offline
Computer Specs
Member with 466 posts.
THREAD STARTER
 
Join Date: May 2012
Location: NY
Experience: Beginner
29-Jun-2012, 07:31 AM #2
no one can help me
TerryNet's Avatar
Computer Specs
Moderator with 66,131 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
29-Jun-2012, 11:59 AM #3
The question may be "what is blocking?".Perhaps an add-on. Try Help - Restart with Add-ons Disabled ... .

Perhaps a security application you're using.
throoper's Avatar
Computer Specs
Trusted Advisor with 5,005 posts.
 
Join Date: Jan 2007
Experience: Intermediate
29-Jun-2012, 12:41 PM #4
Click View>Message Body As... and make sure Original HTML is selected.
If it already is, switch to Plain Text, restart TB and then change it back to Original HTML and restart TB again.
Also, View>place a check by "Display attachments inline".
olabola's Avatar
olabola olabola is offline
Computer Specs
Member with 466 posts.
THREAD STARTER
 
Join Date: May 2012
Location: NY
Experience: Beginner
29-Jun-2012, 07:45 PM #5
I have tried all of the above suggestions and none have worked. I still can not see any of the images. I only have a few addons, and disabling them also did not work. I am not sure what else could be blocking it.
olabola's Avatar
olabola olabola is offline
Computer Specs
Member with 466 posts.
THREAD STARTER
 
Join Date: May 2012
Location: NY
Experience: Beginner
29-Jun-2012, 08:00 PM #6
Unhappy Thuderbird Images
http://kb.mozillazine.org/Images_in_..._do_not_appear

I even started a thread in a Thuderbird support forum and was given this article to use, and none of the suggestions I have tried have worked. Maybe I am doing something wrong?
hewee's Avatar
Computer Specs
Member with 55,978 posts.
 
Join Date: Oct 2001
Location: Sacto. Ca.
29-Jun-2012, 09:54 PM #7
Could also be your firewall asked you and you did not give it the rights.
olabola's Avatar
olabola olabola is offline
Computer Specs
Member with 466 posts.
THREAD STARTER
 
Join Date: May 2012
Location: NY
Experience: Beginner
29-Jun-2012, 10:09 PM #8
Quote:
Originally Posted by hewee View Post
Could also be your firewall asked you and you did not give it the rights.
Nope, I tried that already, there was a test in one of the Thunderbird forums for that and I tried it and it showed that my firewall is not blocking remote content.
throoper's Avatar
Computer Specs
Trusted Advisor with 5,005 posts.
 
Join Date: Jan 2007
Experience: Intermediate
30-Jun-2012, 08:53 AM #9
Quote:
Originally Posted by olabola View Post
http://kb.mozillazine.org/Images_in_..._do_not_appear

I even started a thread in a Thuderbird support forum and was given this article to use, and none of the suggestions I have tried have worked. Maybe I am doing something wrong?
Did you do the Save as>HTML and open in your browser to verify that the e-mail is capable of displaying the images?
olabola's Avatar
olabola olabola is offline
Computer Specs
Member with 466 posts.
THREAD STARTER
 
Join Date: May 2012
Location: NY
Experience: Beginner
30-Jun-2012, 05:16 PM #10
Yes, and it did support the images...I had to scroll down a bit, but the email was in its entirety at the bottom of the page.
throoper's Avatar
Computer Specs
Trusted Advisor with 5,005 posts.
 
Join Date: Jan 2007
Experience: Intermediate
30-Jun-2012, 06:00 PM #11
Click Tools>Options>Advanced>Config Editor.
In the Search, type permissions.default.image and see what the Value is.
olabola's Avatar
olabola olabola is offline
Computer Specs
Member with 466 posts.
THREAD STARTER
 
Join Date: May 2012
Location: NY
Experience: Beginner
30-Jun-2012, 07:11 PM #12
Quote:
Originally Posted by throoper View Post
Click Tools>Options>Advanced>Config Editor.
In the Search, type permissions.default.image and see what the Value is.
I changed this to "2" from 1 when I found a solution somewhere on the internet, but that didnt work either
throoper's Avatar
Computer Specs
Trusted Advisor with 5,005 posts.
 
Join Date: Jan 2007
Experience: Intermediate
30-Jun-2012, 08:00 PM #13
The default is 1 and loads images from same server.
2 is load no images.
0 is load all images.
Try setting it to 0 and restart TB.
olabola's Avatar
olabola olabola is offline
Computer Specs
Member with 466 posts.
THREAD STARTER
 
Join Date: May 2012
Location: NY
Experience: Beginner
30-Jun-2012, 09:17 PM #14
OHHHH I was so excited when I read this post and was really hoping it was going to work...but it didn't change anything

The other thread I am following told me to open a new profile and try that...but it seems really complicated.
http://forums.mozillazine.org/viewto...f=39&t=2495591
throoper's Avatar
Computer Specs
Trusted Advisor with 5,005 posts.
 
Join Date: Jan 2007
Experience: Intermediate
01-Jul-2012, 08:08 AM #15
A New Profile isn't really complicated at all. The page Lee linked you to appears complicated because it tries to cover all operating systems and configurations.

Before you start, make sure you have your account information (Username, server settings and port numbers, passwords) so you can easily set it up in the new profile.

Make sure Thunderbird is closed before proceeding.
To make the new profile, click Start>Run>type thunderbird.exe -P (note the space between exe and -P)>OK. That should open the Profile Manager.

In the Profile Manager, click "Create Profile".
Name it New or Test (something simple so you know what it is) and click Finish.
Select it in the list in the Profile Manager and click Start Thunderbird.
Note: I would suggest unchecking the "Don't ask at startup" so when you click your TB shortcut it will open the Profile Manager. That will allow you to choose which Profile to use (original or new) until you get things sorted and working.

When TB opens in the New Profile, the Account wizard will start.
Enter your account info and that's it.
Be aware that when you first receive mail in the new Profile, everything that's on the server will download. If you've been leaving messages on the server, that could be quite a bit of mail.
The downside is that it will probably contain a bunch of messages you deleted already in the old profile, but the upside is you should also have the same messages that aren't displaying the graphics in the old profile so you'll know quickly if the problem is also in the new profile.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑